PDA

Visualizza la versione completa : Problema con SMA smc e solarLog



piccidan
14-01-2011, 07:54
Buongiorno a tutti.....Sono nuovo di questo forum e ho un problema con il mio solarlog 500 che dovrebbe monitorare 6 inverter SMA smc 7000 HV.

Dopo aver collegato un SolarLog a un nostro impianto in funzione costituito da n. 6 inverter sunny mini central 7000 HV-IT con all'interno di ogniuno lo special piggy back, il SolarLog si è riavviato chiedendo di reinpostare la lingua e cancellando tutte le impostazioni inserite tramite pc prima del collegamento (una sorta di reset alle impostazioni di fabbrica). Andando successivamente a collegare il SolarLog ad un computer ed entrando nella pagina di visualizzazione tramite browser, non è più possibile eseguire nessun cambiamento delle impostazioni e non è possibile visualizzare i grafici di produzione in quanto viene visualizzato sempre errore nella visualizzazione della pagina.
E' come se dopo il riavvio che avviene automaticamente resetta il SolarLog installando un firmware indefinito che non permette la visualizzazione corretta delle pagine.
Sapreste aiutarmi?
Ho provato a contattare la SolarLog, ma non mi hanno dato risposte soddisfacenti in quanto secondo loro
l'utilizzo del Solar-Log 500 con 6 SMC 7000HV sul filo 485 porta a troppo traffico dati e il processore al interno del Solar-Log non riesce più a elaborare i dati tramite http.
Ma provando a scollegare la porta 485 l'errore di visualizzazione persiste.

nesifranz
15-01-2011, 07:56
Ciao piccidan,

mmh tu dici che hai collegato il SL500 al PC e tramite browser hai provato ad accedere al menu di configurazione etc.
E tramite display?
Hai provato ad effettuare un hrad-reset come descritto sul manuale in fondo?

Franz

piccidan
16-01-2011, 11:49
Ciao Franz,

anche se riuscissi ad eseguire i cambiamenti delle impostazioni su display il problema rimane, in quanto non riesco neanche ad accedere alla pagina di visualizzazione dei grafici, in quanto esce sempre il solito messaggino di errore di visualizzazione pagina.

Per quanto riguarda l'hard reset, ho provato ad effettuarlo su uno dei due SolarLog "fallato" e riportandolo alle impostazioni di fabbrica, il firmware è tornato quello corretto e sono riuscito a ricambiare le impostazioni. Però, se lo ricollego nuovamente agli inverter, capita lo stesso problema di prima, cioè il SolarLog si riavvia e viene installato automaticamente un nuovo firmware sconosciuto che non permette nessun cambiamento delle impostazioni.
Ho effettuato anche degli stamp della pagina Browser che attesta questi errori che potrei inviarti.

Per ora ti ringrazio.
piccidan

nesifranz
16-01-2011, 16:14
Manda gli screenshots...

piccidan
17-01-2011, 07:15
potrei avere un tuo riferimento mail dove poter inviare una mail con allegati?perché su questo blog non riesco ad allegare le immagini

piccidan
18-01-2011, 10:34
Ciao Franz,

ho provato a scriverti una mail all'indirizzo info@tcprog.eu, spero che tu riesca a leggerla, così ho aggiunto anche gli sreenshot in allegato.

Se non riuscissi a risolvere il problema in tempi rapidi sarò costretto a scrivere in Germania alla SolarLog, anche se posso intuire i risultati.....

Grazie
piccidan

Thomas Kofler
18-01-2011, 11:15
Salve piccidan e Francesco Nesi

come già parlato al telefono questo SL500 è da sostituire! Se Lei lo manda a noi (PVEnergy srl, via Pillhof 25, I-39057 Frangarto) e mi mette nel pacco un foglio con la descrizione del problema. Lo rimandiamo immediattamente un SL indietro.

distinti Saluti
Thomas Kofler
SolarLog Italy

nesifranz
18-01-2011, 12:15
Se non riuscissi a risolvere il problema in tempi rapidi sarò costretto a scrivere in Germania alla SolarLog, anche se posso intuire i risultati.....


Ciao piccidan,
datti pace... ti hanno già spiegato tutti che il problema lo hai creato tu durante il riconoscimento inverter perché con gli SMA hai interrotto il processo prima di attenderne il completamento.
NON PUOI scrivere al mondo, a me, all'Erika, al Thomas, alla Tecnospot e pensare di scrivere anche in Germania paventando di non aver ricevuto adeguata assistenza! :confused:
Non ho altro da aggiungere, solo che non esiste di creare pubblicità negativa intorno ad un proprio errore - cerchiamo di attenerci tutti alle regole della buona creanza e di non allarmarsi sul niente.

Franz