PDA

Visualizza la versione completa : SolarLog 500 con KACO.....



Rob77
04-05-2011, 20:09
Ho montato SolarLog500 con Inverter KACO Powador 16.0 TR3..... configurazione OK e monitoraggio OK.
Ho dovuto aggiornare il firmware dell'inverter perchè ENEL non lo allacciava (firmware rilasciato da KACO il 27.04.11) e da questo momento il SolarLog non funziona più....
Non riesce a riconoscere l'inverter, neppure con il nuovo firmware di solarLog rilasciato in data odierna :bored::bored::bored:

Qualcuno mi può aiutare ???

Rob77
21-05-2011, 13:14
Ho chiesto aiuto direttamente a SolarLog...... ma ancora non mi hanno dato alcuna risposta.
Mi auguro che stiano cercando di risolvere il problema.... anche se a dire il vero questa mancanza di risposte mi sembra poco promettente..........

nesifranz
07-06-2011, 20:31
Ciao a tutti,

purtroppo abbiamo ricevuto anche noi oggi la risposta della Solare-Datensysteme e ci dicono che la KACO ha messo fuori un nuovo firmware con un diverso protocollo di comunicazione SENZA AVVERTIRE SOLARLOG! :bored:

Quindi adesso hanno inviato loro il nuovo firmware e provvederanno a supportarlo entro 2-3 settimane. Ci spiace dell'inconveniente ma è la prima volta che una marca si "scorda" di avvertire.. errori del mestiere, a chi non fa niente sicuramente non capita... :closedeyes:
Un salutone a tutti, portate ancora pazienza e guardate spesso le uscite delle nuove firmware (cfr. Release Notes).

Franz

Rob77
18-06-2011, 19:06
Attendiamo fiduciosi............. :) :) :)

Rob77
08-07-2011, 18:00
Oggi solarLog mi ha fornito nuovo firmware ( Versione beta ) che riconosce correttamente l'inverter Kaco.
Adesso iniziamo a verificare il funzionamento.............

UN RINGRAZIAMENTO x la collaborazione :) :) :)

Rob77
05-11-2011, 14:53
Vediamo se posso avere un ulteriore supporto............

Con il mio smartphone android, riesco a collegarmi via internet al portale del solar-log e vedere il mio impianto ( la home page con la foto ).
Ma quando vado nella sezione "Grafica" non riesco a vedere nessun grafico.
Forse devo scaricare qualche applicazione ?