PDA

Visualizza la versione completa : Ritorno freddoRed compact 24 e valvola anticondensa



rfilmor
09-11-2015, 22:46
Buonasera,
ho fatto installare da poco una compact 24 che deve riscaldare 10 termosifoni in alluminio (NO ACS). La caldaia è provvista di gruppo circolatore ad alta efficienza e valvola anticondensa della MCZ.
Terminata l'installazione da parte dell'idraulico, è venuto il tecnico MCZ per la prima accezione e sembrava che era tutto funzionante - temperatura acqua 65 - temperatura on pompa 60.
Ieri ho provato ad accendere la caldaia ed ho notato che tutti i termosifoni non riscaldavano nella parte bassa, da premettere che l'impianto è stato spurgato e dalle valvole dei termosifoni fuoriesce solo acqua.
Ho controllato se i tubi di ritorno della valvola anticondensa erano caldi ed ho notato che la parte che va dalla caldaia alla valvola anticondensa i tubi erano caldi (più o meno la stessa temperatura della mandata) e il tubo che va dall'impianto alla valvola era freddo/tiepido (allego foto)
50644
Credo che la valvola sia montata correttamente, visto che e chiaramente specificato nel manuale come andava messa, non ci si poteva sbagliare con gli attacchi
50645
Questo invece è il circolatore ad alta efficienza
50646
Porrebbe essere qualcosa che non va nella valvola oppure può essere qualcosa nell'impianto oppure il circolatore?

Volevo chiedere cortesemente un altra informazione, il simbolo della temperatura sul display in basso a destra cosa indica??
50651
come ho detto prima la temperatura dell'acqua è settata a 65 gradi, ma la temperatura indicata da quel simbolo non arriva mai a 65, nella fase iniziale di accezione e quando modula all'inizio la temperatura indicata sale e scende, ma non ho capito ancora di che temperatura si tratta e comunquesia anche quando si stabilizza non arriva mai al valore della temperatura dell'acqua impostato.

Grazie mille in anticipo per l'eventuale aiuto.

Dott Nord Est
10-11-2015, 06:52
controlla:

- configurazione impianto
- stagione

- controlla velocità circolatore e aria impianto

inoltre nell'ultima foto è scritto OFF, come mai ?

quando riaccendi da zero è logico che ci vuole del tempo che l'impianto giunga in T°, e quindi tutti i termosifoni caldi (non hai un puffer e la VAC fa il suo lavoro)

rfilmor
10-11-2015, 10:54
Grazie per la risposta,
allora lo stato della caldaia nella foto è OFF perche in quel momento la caldaia era spenta, chiedevo del simbolo in basso a destra perchè, impostata la temperatura dell'acqua a 65, in fase di accenzione e per un bel pò la temperatura indicata da quel simbolo sale e schende da 55 a 65 e anche quando si stabilizza la modulazione quel simbolo non arriva mai a 65.

- la configurazione dell'impianto è la 01 (solo termosifoni);
- la stagione è inverno;
- la velocità del circolatore e aria impainto non la ho verificata, non appena rientro a casa avvio la caldaia e faccio sapere

- la temperatura T On Pompa a quanto deve stare?
Grazie.

rickyguicks
10-11-2015, 11:02
Ciao,
se la valvola è tarata a 55°C (temperatura miscelata di ritorno al generatore) e la mandata è fissa a 65°C, la valvola dovrebbe essere sempre in miscela ed è per questo che potresti fare fatica a caricare l'impianto. Verifica anche che il DN della valvola che sia adeguato per la potenza della caldaia.
R.

Dott Nord Est
10-11-2015, 11:24
la VAC è montata direttamente dalla RED.
aumenta la T° di caldaia a 68° e controlla velocità circolatore e aria impianto.

rfilmor
10-11-2015, 12:28
la VAC è montata direttamente dalla RED.
aumenta la T° di caldaia a 68° e controlla velocità circolatore e aria impianto.

Infatti la valvola è della RED (55°)
In serata proverò a settare la temperatura a 68° e verificare circolatore e aria

Vi aggiornerò

Grazie.

rfilmor
11-11-2015, 19:14
Buonasera a tutti,
allora ho impostato iniziato a impostare la temperatura a 68 ma non ci sono stati grossi miglioramenti, il ritorno era leggermente tiepido.
Successivamente ho impostato la temperatura a 75 e ho aumentato la temperatura del termostato, con queste impostazioni il ritorno era caldo, ma non quanto la mandata. Però non appena la caldaia raggiunge la temperatura, la modulazione va al minimo e la temperatura si stabilizza sui 59 a questo punto il ritorno è nuovamente tiepido/freddo.
In accensione RPM Aspiratore è sui 1750 circa dopo quando è al minimo è sui 1000
Dove posso vedere la velocità del circolatore?
Ho pensato che dipende dalla valvola anticondensa (55 gradi) che con la temperatura a 59 con modulazione al minimo non apre completamente.
Potrebbe essere questo il problema?
La qualità del pellet puo far si che la temperatura non vada oltre i 59?
50683

Dott Nord Est
11-11-2015, 20:14
se il ritorno dall'impianto ha un delta maggiore di 10/12°, significa che il circolatore gira troppo piano
o hai pochi kw in rapporto alla richiesta (controlla la potenza, da 1 a 5. Voce L. nel menù)

rfilmor
11-11-2015, 21:33
I termosifoni vengono riscaldati tutti (piano terra e primo piano) se i kw sarebbero pochi si riuscirebbero a riscaldare tutti?
quando la caldaia raggiunge la temperatura di 65° il ritorno funziona abbastanza bene e quindi credo che la valvola si apre quasi completamente.
Il problema è che la caldaia non riesce mai a raggiungere stabilmente i 65. poi quando modula al minimo si assesta sui 58 e in questo momento credo che la valvola apra poco.
Da premettere che sono ignorante in materia, quello che dico lo ho imparato leggendo il forum, qundi forse dico cose non corrette.
Ma secondo te se metto una valvola a 45 la situazione potrebbe migliorare??

scresan
11-11-2015, 21:56
L' impressione è che ci sia difficoltà nella circolazione dell' acqua verso l' impianto:

1- hai dei vecchi collettori che collegano i termosifoni delle varie zone della casa (giorno, notte, bagni, taverna, etc) con valvole a tre vie? a due vie? con bypass integrato con regolazione dello strozzo o sostituzione dello stesso?

2- controlla il detentore basso dei termosifoni mezzi freddi, ed aprilo di mezzo giro/ 1 giro, poi aspetta qualche ora e ricontrolla cos'è successo al termosifone....

3- una volta appurato che si tratta di una questione di portata, dopo qualche giorno di funzionamento dell' impianto, ripasserai a richiudere di mezzo giro i termosifoni nelle stanze troppo calde, o aprirli in quelle troppo fredde.

4- se hai le teste termostatiche sui termosifoni, mettile al massimo (tutte aperte) in almeno 2-3 termosifoni della casa (bagno, cucina ad esempio) in modo da garantire sempre una minima circolazione di acqua

P.S.: non conosco bene la caldaia, ma ha un solo circolatore? Oppure due, con all' interno uno scambiatore.....

rfilmor
16-11-2015, 12:59
L'impianto è tutto nuovo e non ho teste termostatiche.
Allora, ho chiuso con la valvola 4 termosifoni del piano terra ed impostato la temperatura della caldaia 75 gradi. In questo modo i termosifoni del piano di sopra e 2 del piano terra si sono riscaldati completamente, i termosifoni sono tutti caldi e il ritorno funziona normalemte e la caldaia ha raggiunto la temperatura di 75. Successivamente ho apero uno dei termosifoni del piano terra che prima avevo chiuso, a questo punto la temperatura della caldaia si è abbasata fino ad arrivare sui 70 gradi. Ho pensato di regolare, tramite le valvoe i termosifoni, così facendo la temperatura della caldaia è aumentata nuovamente. Devo ancora aprire alcuni radiatori del paino terra.
Ma la variazione della temperatura della caldaia (quando apro i radiatori precedentemente chiusi) diminuisce perche la pompa non c'è la fa oppure forse sono troppi gli elementi oppure c'è altro??
Per ogni termosifoni si deve regolare sia la valvola della mandata che quella del ritono??

Grazie.

Dott Nord Est
16-11-2015, 13:02
la T° diminuisce semplicemente perchè arriva in caldaia l'acqua fredda contenuta nel termosifone aperto.
dai tempo alla caldaia di ripristinare, e la T° sale.
se non sale, significa che la potenza non è sufficiente.
quanti kw ti servono e quanti kw sviluppa la caldaia ?
P.S.: si, le valvole dei termosifoni vanno regolate, per bilanciare l'impianto

scresan
16-11-2015, 23:34
Se riesci ad aprire tutti i termosifoni, magari regolando tramite il detentore basso quelli che rimangono freddi o che si riscaldano per primi (quando accendi la caldaia se passi con la mano senti come si riscaldano e con che tempi ed individui subito quelli "lenti" !!) e la caldaia arriva alla T di setup (75 gradi sono troppi, meglio 65, massimo 70), significa che la caldaia è abbastanza potente da sostenere il riscaldamento della tua casa, ma:

1- bisogna verificare che quella valvola anticondensa a 55 gradi funzioni a dovere, allora la T di setup della caldaia deve essere almeno di 10 gradi superiore a quella della valvola anticondensa (65 ° minimo)

2- cercare di equilibrare l' impianto agendo sia sui detentori bassi dei termosifoni, sia sulla potenza del circolatore alla ricerca di un buon equilibrio fra distribuzione dell' acqua su tutti i termosifoni e ritorno acqua in caldaia a T non troppo alte (in teoria dovrebbe perdere mediamente 10 gradi, ovvero se misuri la T sul detentore basso, a impianto in funzione da un po' dovresti leggere 10 gradi in meno di quella letta sul detentore alto dello stesso termosifone).

3- una volta trovato l' equilibrio dal punto di vista "tecnico" sperare che la velocità del circolatore non dia problemi di rumori all' interno dell' impianto, soprattutto nelle camere la notte.

P.S.: verifica e sfiata anche tutti i termosifoni, a impianto freddo, riportando poi in pressione il tutto tramite apposita valvolina... l' aria spesso crea grossi problemi di circolazione. Se ne trovi, accendi il circolatore a massima potenza. Poi riferma per 20 minuti e risfiata dai termosifoni.

rfilmor
17-11-2015, 12:46
Grazie per i consigli,
proverò i consigli che mi hai dato.
ma devo intervenire anche sui flussometri del collettore?
non converebbe avere una valvova anticondensa che apre a 45 anzichè 55?

scresan
17-11-2015, 12:53
... se hai i flussometri sui collettori, apri tutte le valvole dei termosifoni, e regola il flusso tramite quelle, magari hanno anche una ghiera graduata che ti semplifica ancora di piu' il tutto.

Non la caldaia piu' è calda...... meglio è! Già a 55 siamo al limite piu' basso.

rfilmor
20-11-2015, 20:55
Ho notato differenze settando il circolatore a pressione variabile o costante. Comunque sia una volta raggiunta la temperatura impostata (quella della sonda interna non ho il termostato interno) la caldaia non supera T 60 anche se impostata a 65. Credo che dipende dal fatto che non ho il termostato esterno e la caldaia modula sulla base della T della sonda interna e, una volta raggiunta va al minimo cosi facendo consuma di meno e credo che la T non aumenta perchè modula sulla base della sonda interna. Qualcuno ha rilevato lo stesso senza termostato esterno?