PDA

Visualizza la versione completa : domandina su batterie al pb



31-10-2006, 15:10
ciao a tutti, una domandina, visto che ho collegato provvisoriamente il mio generatore eolico da 500w ad una batteria da 40 ah, quando va in carica succede un alzamento temporaneo dei volt della batteria, a volte supera anche i 15V quando l'alternatore arriva sui 30V, poi torna sui valori normali e' normale? questo dipende dalla batteria che e' piccola e che non riesce ad assorbire in maniera ottimale la carica? se fosse di 1000 ah non ne risentirebbe? grazie

gattmes
31-10-2006, 18:54
Ho dato parziale risposta aggiornando le FAQ:<br><a href="http://energierinnovabili.forumcommunity.net/?t=3149199#entry50179789" target="_blank">http://energierinnovabili.forumcommunity.n...9#entry50179 789</a>

02-11-2006, 08:25
ok grazie gattmes

rere
20-11-2006, 13:16
ho due batterie al pb usate, e per sfizio ho misurato col densimetro<br>la densit&agrave; dell&#39;elettrolita.<br><br>entrambe, in tutte le celle, danno mediamente un valore di circa 1.20 kg/lt, sono cioè &#39;a met&agrave;&#39; fra i valori minimi e massimi, a batteria carica, cioè con una tensione di circa 12.4/12.6 volt.<br>sono state caricate con pannello fotov. e la carica è stata regolata dal<br>relativo reg. di carica, fino alla completa(secondo lui) ricarica.<br><br>secondo alcune tabelle, sono ad 1/4 della loro potenzialit&agrave;.<br><br>quando le ho acquistate ho provveduto al rabbocco con acqua distillata,<br>perchè alcuni elementi erano scarsi.<br><br>la domanda è questa, non avendo trovato risposta su internet:<br>mi conviene aggiungere l&#39;elettrolita, per migliorare le prestazioni,<br>oppure tenerla sotto carica con corrente di 0.5-1 ampère (o meno?)<br>per qualche giorno, per favorire un&#39;eventuale desolfatazione?<br><br>correggo: più che &#39;migliorare&#39;, vorrei &#39;ripristinare&#39; un po&#39; le prestazioni,<br>non dico come da nuova, ma...<br><br>non ho mai fatto una prova di durata-efficienza, solo qualche minuto<br>con lampade al neon, per cui non saprei dire se magari erano gi&agrave; &#39;andate&#39;.<br><br>saranno gi&agrave; da buttare?<br>

rere
20-11-2006, 14:14
altro particolare: se stacco e riattacco il regolatore, e quindi l&#39;alimentazione da pannello,<br>mi segna batteria half charge, e riprende a caricare.<br><br>lo ha gi&agrave; fatto 3/4 volte, per cui qualcosa che non va c&#39;è...

rere
20-11-2006, 20:04
uh che post interessante.<br><br>dunque rere, non c&#39;è più niente da fare, butta le batterie e amen.<br><br>ah grazie rere, così non ci perdo tempo. <img src="http://codeandmore.com/vbbtest/images/customimages/725989cf31f52593bdaaa3430bda6f65.gif" alt=":)">

rere
21-11-2006, 19:40
ma davvero nessuno ne sa nulla? <img src="http://codeandmore.com/vbbtest/images/customimages/c10c73941f4f7dd087aa6b55419ea61c.gif" alt=":huh:">

rere
23-11-2006, 20:52
ho fatto una prova di efficienza: fa schifo.<br><br>dieci minuti di pc ed è gi&agrave; &#39;stanca&#39;.<br>peccato, perchè sono(erano?) due belle batterie da 160 a.h.<br>a scarica lenta.<br><br>ma possibile che non ci sia nulla da fare?