Grazie! Grazie!:  0
Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 20 su 26

Discussione: rs 485 solarlog 500 e PVI 4.2 out it

  1. #1
    Novizio/a

    User Info Menu

    Predefinito rs 485 solarlog 500 e PVI 4.2 out it



    Gradire sapere se l'rtn relativo al segnale 485 dell'inverter deve essere collegato oltre che alla garza schermo del cavetto anche a massa fisicamente con un filo.
    lato solarlog o inverter? eventualemente

  2. #2
    Seguace

    User Info Menu

    Predefinito

    Su un 6000 ho collegato un SL200, e l'RTN l'ho collegato direttamente inverter->SL, senza metterlo a massa. Funziona...
    13 x Mitsubishi PV-TJ230GA6 - 1 x inverter Mitsubishi PV-PNS03ATL-IT - Solarlog 200 - attivo dal 14/09/2010

    Produzione: http://fv.danesi.net

  3. #3
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da danone Visualizza il messaggio
    Su un 6000 ho collegato un SL200, e l'RTN l'ho collegato direttamente inverter->SL, senza metterlo a massa. Funziona...
    con quale tipo di cavo, io ho usato cat 5 per le reti, pensi possa andare bene, distanza circa 25 metri

  4. #4
    Seguace

    User Info Menu

    Predefinito

    il SL è collegato a 50 cm di distanza, e ho utilizzato un normale cavetto telefonico piatto. Per distanze maggiori è meglio utilizzare un cavo twisted.

    P.S.: ma non ti conviene collocare il SL vicino all'interver e portare la ethernet, la wireless o la powerline al SL?
    13 x Mitsubishi PV-TJ230GA6 - 1 x inverter Mitsubishi PV-PNS03ATL-IT - Solarlog 200 - attivo dal 14/09/2010

    Produzione: http://fv.danesi.net

  5. #5
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da danone Visualizza il messaggio
    Su un 6000 ho collegato un SL200, e l'RTN l'ho collegato direttamente inverter->SL, senza metterlo a massa. Funziona...

    scusa l'insistenza materialmente a quali pin del SL hai collegato il Powerone? morsettiera rs485 bassa pin 1 trx+ 4trx- 3massa?

    il mio sl500 non riconosce nulla con questo collegamento

    please help me

    by

  6. #6
    Seguace

    User Info Menu

    Predefinito

    Io ho semplicemente confrontato quanto riportato sul manuale del SL con quanto riportato sul manuale del PVI. Se segui la piedinatura non puoi avere problemi. Magari prova a utilizzare un cavetto twistato.
    13 x Mitsubishi PV-TJ230GA6 - 1 x inverter Mitsubishi PV-PNS03ATL-IT - Solarlog 200 - attivo dal 14/09/2010

    Produzione: http://fv.danesi.net

  7. #7
    Novizio/a

    User Info Menu

    Predefinito

    premetto che l'impiantom non è ancora in rete,potrebbe essere questa la causa del mancato funzionamento?

  8. #8
    Seguace

    User Info Menu

    Predefinito

    Ciao sanranda,

    ma il tuo impianto funziona? nel senso.. sta producendo energia che arriva all'inverter?
    Non puoi eseguire il riconoscimento inverter se sono offline...

    Franz

  9. #9
    Novizio/a

    User Info Menu

    Predefinito

    ciao a tutti , sono nuovo del blog,per favore potete aiutarmi?Ho un solar log 200 l'ho collegato ad un inverter Power one Aurora tramite RS485 ,ho seguito tutte le indicazioni del manuale solar log e del manuale Power one 3000 ,il problema è che il solar log non mi riconosce in nessun modo l'inverter, rimangono accesi fissi il primo led giallo e l'ultimo rosso ,il secondo led di inverter ok non accende per nessuna ragione,le ho provate tutte non so cos'altro fare.Grazie.

  10. #10
    Seguace

    User Info Menu

    Predefinito

    immagino tu abbia provato a lanciare il rilevamento dalla pagina di "avvio" del SL 200... dal tuo post non si capisce...
    13 x Mitsubishi PV-TJ230GA6 - 1 x inverter Mitsubishi PV-PNS03ATL-IT - Solarlog 200 - attivo dal 14/09/2010

    Produzione: http://fv.danesi.net

  11. #11
    Seguace

    User Info Menu

    Predefinito

    P.S.: nel manuale del solarlog è presente un errore nel punto in cui descrive la morsettiera della Power One. Io ho avuto esperienza su un PVI 6000, ma penso che la cosa valga anche per il 3.0. Pertanto, ti consiglio di confrontare le info contenute nel manuale del SL con quelle contenute nel manuale del PVI.
    13 x Mitsubishi PV-TJ230GA6 - 1 x inverter Mitsubishi PV-PNS03ATL-IT - Solarlog 200 - attivo dal 14/09/2010

    Produzione: http://fv.danesi.net

  12. #12
    Novizio/a

    User Info Menu

    Predefinito

    ciao Danone,grazie per la risposta ma non mi aiuta, il solar log 200 non ha a differenza del 500 una pagina di rilevamento inverter , ma il riconoscimento lo effettua in autonomia,per quanto riguarda la morsettiera del power one c'è poco da sbagliare è segnato +tx/rx; - tx/rx; rtn ; a meno che non c'è scritto una cosa e ne corrisponde un altra. Confido in chi ha già effettuato un collegamento simile o Franz Nesi se mi può dire se ci sono problemi di riconoscimento da parte del solar log per l'inverter aurora.Grazie.

  13. #13
    Seguace

    User Info Menu

    Predefinito

    No. Allora: il 200 non ha il display. Pertanto, ovviamente, per configurarlo bisogna accedere al configuratore web alla paginetta "avvio" che il 500 non ha perché invece ha il display. Lì devi specificare che si tratta di un inverter power one. Se non ti funziona con la piedinatura attuale, prova a invertire i TX e gli RX da una sola parte...
    13 x Mitsubishi PV-TJ230GA6 - 1 x inverter Mitsubishi PV-PNS03ATL-IT - Solarlog 200 - attivo dal 14/09/2010

    Produzione: http://fv.danesi.net

  14. #14
    Novizio/a

    User Info Menu

    Predefinito solar log 200

    ciao Danone, siamo già oltre ,quello che mi stai dicendo viene dopo, quando il solar log riconosce l'inverter, il problema è il riconoscimento.

  15. #15
    Seguace

    User Info Menu

    Predefinito

    No. Sei a quel passo lì...
    Il solarlog riconosce l'inverter quando lanci la procedura che ti sto indicando. Fidati!
    13 x Mitsubishi PV-TJ230GA6 - 1 x inverter Mitsubishi PV-PNS03ATL-IT - Solarlog 200 - attivo dal 14/09/2010

    Produzione: http://fv.danesi.net

  16. #16
    Novizio/a

    User Info Menu

    Predefinito

    scusa Danone , io nella configurazione WEB ,nella sezione inverter ,trovo un pop up dove dovrei già trovare il nome dell'inverter riconosciuto , inoltre proseguendo con l'inserimento alla fine mi dice inverter non trovato,inoltre sul solar log ci sono dei led ,da manuale dice che dovrei avere i primi due gialli sempre accesi oltre al quarto sempre rosso(alimentazione) per avere l'inverter ok a me resta acceso solo il primo,se mi dai una sequenza di passi per il riconoscimento dell'inverter te ne sarei grato.

  17. #17
    Seguace

    User Info Menu

    Predefinito

    Purtroppo al momento i due solarlog 200 che gestisco sono offline a causa di guasti tecnici combinati. Appena riesco a rimetterci le mani ti dico come fare. Per prima cosa, però, proverei ad aggiornare il firmware del solarlog all'ultima versione (2.3.1-33), così parliamo della stessa cosa.
    13 x Mitsubishi PV-TJ230GA6 - 1 x inverter Mitsubishi PV-PNS03ATL-IT - Solarlog 200 - attivo dal 14/09/2010

    Produzione: http://fv.danesi.net

  18. #18
    Novizio/a

    User Info Menu

    Predefinito

    OK, quando puoi , io il solar log l'ho preso un mese fà ,penso abbia l'ultimo firmware ,comunque controllo se ha la versione 2.3.1-33 o successiva.Grazie.

  19. #19
    Appassionato/a

    User Info Menu

    Predefinito

    Damibat, confermo quanto asserisce Danone. Nel menù della configurazione iniziale nella voce "inverter alla porta rs485", devi specificare Power One. Successivamente il Solarlog riconosce l'inverter e riporterà i dati identificativi dell'apparecchio.
    Impianto 2,99 KWp - 13 (7+6) Trina Solar TSM-PC05-230 Poly - PowerOne PVI-OutD 3.0 - SolarLog 200 - Orientamento -5° - Tilt 5°

  20. #20
    Novizio/a

    User Info Menu

    Predefinito solar log 200

    giocart,tu dici che da pc in configurazione/base/inverter devo scrivere Power one in Device Name? Io ricordo di aver già provato,però se tu mi confermi riprovo meglio.

  21. RAD
Pagina 1 di 2 12 ultimoultimo

Discussioni simili

  1. Problema con SMA smc e solarLog
    Da piccidan nel forum Sezione SolarLog
    Risposte: 7
    Ultimo messaggio: 18-01-2011, 12:15
  2. BLOG SolarLog
    Da nesifranz nel forum Sistemi Rinnovabili
    Risposte: 642
    Ultimo messaggio: 16-12-2010, 11:11

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •