Buonasera a tutti, mi è capitato di trovarmi davanti questo problema:
dover monitorare un impianto composto da 6 inverter INGETEAM sun lite 3000tl con un solar log 500.
Fin qui tutto chiaro, benchè la distanza del hub dove collegare il solar log fosse a circa 50 mt si è pensato di installare un ponte radio a doc per questo modello di inverter, cosa tutto molto semplice in teoria ma in pratica non è cosi.
Difficoltoso se nonchè impossibile il collegamento tra il SOLAR LOG ed il display tramite uscita S0.
problemi riscontrati:
collegamento tra inverter:
cavi di collegamento tra di loro non avevano il connettore adeguato per la rs 485, quindi ho dovuto recuparare la piedinatura dell'inverter data+ data- gnd, da far combacciare con la piedinatura del solar log, problema risolto, eliminando il connettore dell'inverter e collegandolo direttamente all'interno. Riconoscimento inverter dal solar log:
gli inverter venivano riconosciuti come SUNGLOW e noon come ingeteam, forzatura manuale e riconoscimento eseguito.
Collegamneto Dislay HVG a uscita S0, dopo aver identificato il collegamento tra schema e assistenza, INCOMPATIBILE, morsetto 1 2 contando da dx verso sx, il display segna dei numeri non conformi al solar log. modificando pulse rate sia di inverte e display non va...........display non collegato.
collegamento ponte radio:
cavi non conformi anche se la casa madre dice che il connettore e ingeteam......non è possibile perchè ingeteam monta un connettore tipo harting a 5 pin, mentre il cavo in dotazione ai ponti radio monta un connettore lineare verde tipo AURORA, ponte radio non collegato.............assistenza inesistente.....non son riusciti ad indirizzarmi nella via giusta ne per connessionni ne per parametri di configurazione,
DOMANDA:
qualcuno a mai avuto problemi di questo tipo o praticamente sono l'unico a pensare che questo solar log non serva a nulla?
MEGLIO diecimila volte PVI-EVO-AEC



Grazie scusate la lunghezza.

aspetto notizie