i Libri di Terranuova
Mi Piace! Mi Piace!:  2
NON mi piace! NON mi piace!:  0
Grazie! Grazie!:  1
Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 21 a 31 su 31

Discussione: Sonoff 4ch, problemi con bobine di contattori o relè

  1. #21
    Moderatore

    User Info Menu

    Predefinito



    ... no aspetta... cioè, il collegamento dovrebbe essere questo...

    Sonoff.jpg
    ... e ora l'interferenza coinvolge ambedue i canali???
    Ok, mi arrendo, a parte eventuali ghostbuster non saprei proprio che pesci pigliare

    Un pensiero (magari non ci azzecca nulla ma...), come alimenti la sonoff? Tramite alimentatore esterno attraverso l'apposito jack (DC 5 - 24V) o direttamente dalla rete?
    A volte l'uomo inciampa nella verità, ma nella maggior parte dei casi si rialzerà e continuerà per la sua strada (Churchill).
    Colui che chiede è uno stupido per cinque minuti. Colui che non chiede è uno stolto per sempre. (p. cinese)

  2. #22
    Novizio/a

    User Info Menu

    Predefinito

    Alimento il Sonoff direttamente dalla rete.. si hai azzeccato il collegamento.. nonostante avessi provato a fare cosi il problema persisteva... si proprio un caso alla "ghostbusters"! hehehe.
    Comunque oggi ho fatto un tentativo che sembra aver risistemato le cose... sono entrato in console dall'ip del sonoff, ho digitato dei comandi presi dal sito Commands * arendst/Sonoff-Tasmota Wiki * GitHub .. a me pare che il problema deriva da qualche bug generato dal collegamento mqtt ... ho provato a cambiare dei settaggi come 'ButtonRetain 1' 'PowerRetain 1' 'Prefix1 1' 'SwitchRetain 1'.., dopodichè ho fatto qualche paio di restart e magicamente sono scomparsi quei falsi comandi di accensione-spegnimento che pare che avvenivano ogni qual volta perdeva connessione e si riconnetteva alla wifi il sonoff... ora bisogna aspettare qualche settimanella per vedere se il problema non mi si ripresenta..... Grazie comunque per il supporto e la solidarietà!

  3. #23
    Moderatore

    User Info Menu

    Predefinito

    Figurati, anzi, grazie a te per il link ... quindi mi par di capire che la sonoff sia accessibile via IP anche senza firmware particolari ... o la tua ha tasmota on-board?
    A volte l'uomo inciampa nella verità, ma nella maggior parte dei casi si rialzerà e continuerà per la sua strada (Churchill).
    Colui che chiede è uno stupido per cinque minuti. Colui che non chiede è uno stolto per sempre. (p. cinese)

  4. #24
    Novizio/a

    User Info Menu

    Predefinito

    Si, anche il mio sonoff l’ho flashato con arduino IDE via seriale montando tasmota..

  5. #25
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da bzdiego Visualizza il messaggio
    Lavoro terminato...

    Inviato dal mio PE-TL10 utilizzando Tapatalk

    veramente spettacolare.

    Io ho una domanda sull'utilizzo massiccio dei sonoff 4ch pro. Tu lo usi proprio come interruttore delle luci. quindi quando la luce è accesa, il sonoff ha acceso almeno uno dei 4 canali.
    Quando uno dei 4 canali del sonoff è acceso vuol dire che la bobina del relè interno del sonoff è eccitata ficnhe non lo spegni?

    La mia domanda nasce dal fatto che vorrei installare il sonoff al posto dei 4 relè che controllano 4 luci in casa mia. Siccome sono luci con un utilizzo intenso (cioè che rimangono accese per parecchio tempo nel corso delle giornate) volevo capire se la bobina del sonoff dura o non dura....

    grazie mille.

  6. #26
    Appassionato/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da s.sergio Visualizza il messaggio
    Alimento il Sonoff direttamente dalla rete.. si hai azzeccato il collegamento.. nonostante avessi provato a fare cosi il problema persisteva... si proprio un caso alla "ghostbusters"! hehehe.
    Comunque oggi ho fatto un tentativo che sembra aver risistemato le cose... sono entrato in console dall'ip del sonoff, ho digitato dei comandi presi dal sito Commands * arendst/Sonoff-Tasmota Wiki * GitHub .. a me pare che il problema deriva da qualche bug generato dal collegamento mqtt ... ho provato a cambiare dei settaggi come 'ButtonRetain 1' 'PowerRetain 1' 'Prefix1 1' 'SwitchRetain 1'.., dopodichè ho fatto qualche paio di restart e magicamente sono scomparsi quei falsi comandi di accensione-spegnimento che pare che avvenivano ogni qual volta perdeva connessione e si riconnetteva alla wifi il sonoff... ora bisogna aspettare qualche settimanella per vedere se il problema non mi si ripresenta..... Grazie comunque per il supporto e la solidarietà!

    Ciao, ha distanza di tempo riesci a confermare la risoluzione del tuo problema?
    A me succede la stessa cosa. uso il 4ch per gestire due tapparelle e casualmente si aprono e chiudono come vogliono loro. Inizialmente ho pensato a problemi RF ed ho fatto un reset delle impostazioni Radio Frequenza, che per un paio di settimana non ha piu dato problemi.
    Dopo di che tutto come prima aperture chiusure casuali. Ancora non ho flashato il firmware, per capire se poi eventualmente lo posso mandare in garanzia.

    Hai qualche consiglio?

  7. #27
    Novizio/a

    User Info Menu

    Predefinito

    Salve a tutti. Anche io ho lo stesso problema di Sergio.
    All'improvviso la tapparella comandata da un sonoff 4CH Pro R2 si apre o si chiude a seconda dello stato in cui si trova, e non riesco a individuare il rimedio.
    Qualche suggerimento?

  8. #28
    Novizio/a

    User Info Menu

    Predefinito

    Stesso problema! ha funzionato perfettamente per una settimana, poi ora è 3 gg che fa di testa sua...stanotte mi ha aperto le tapparelle (immaginate lo spavento!) senza motivo!
    Il problema si presenta solo su le uscite R1/R2.... il mio è alimentato diretto da 220v

    ma non esiste un modo per fare un reset di fabbrica?

  9. #29
    Novizio/a

    User Info Menu

    Predefinito Io ho risolto facendo questo..

    Quote Originariamente inviata da cirieh Visualizza il messaggio
    Stesso problema! ha funzionato perfettamente per una settimana, poi ora è 3 gg che fa di testa sua...stanotte mi ha aperto le tapparelle (immaginate lo spavento!) senza motivo!
    Il problema si presenta solo su le uscite R1/R2.... il mio è alimentato diretto da 220v

    ma non esiste un modo per fare un reset di fabbrica?
    Premetto che io uso i sonoff in home assistant, dopo averli flashati con Tasmota, ricevendo e inviando comandi mqtt. Ho risolto cambiando semplicemente nome al sonoff nelle configurazioni.. Non chiedetemi il perché ma dopo aver cambiato nome nessuna più falsa accensione... Fatemi sapere se anche voi risolvere così..:-)

  10. #30
    Novizio/a

    User Info Menu

    Predefinito

    provo a cambiare nome...vediamo stasera

  11. #31
    Novizio/a

    User Info Menu

    Predefinito

    problema risolto resettando tramite il bottone interno la parte RF 433(che non usavo)

  12. RAD
Pagina 2 di 2 primaprima 12

Discussioni simili

  1. Risposte: 493
    Ultimo messaggio: 08-01-2019, 19:51
  2. Itead Sonoff TH 10/16
    Da EmilianoM nel forum Speciale SONOFF
    Risposte: 64
    Ultimo messaggio: 19-11-2018, 21:19
  3. Sonoff Pow (ESP8266-based) per monitoraggio consumi
    Da jumpjack nel forum Speciale SONOFF
    Risposte: 187
    Ultimo messaggio: 27-08-2018, 18:32
  4. Contattori in presenza di trafo
    Da F.Capuzzi nel forum Tecnica, componentistica e installazione
    Risposte: 28
    Ultimo messaggio: 03-04-2012, 19:57
  5. Le Bobine
    Da sandro-meg nel forum Speciale M.E.G.
    Risposte: 13
    Ultimo messaggio: 17-09-2003, 21:34

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •