Mi Piace! Mi Piace!:  1
NON mi piace! NON mi piace!:  0
Grazie! Grazie!:  1
Pagina 3 di 4 primaprima 1234 ultimoultimo
Visualizzazione dei risultati da 41 a 60 su 79

Discussione: Problemi con PVI Desktop

  1. #41
    Appassionato/a

    User Info Menu

    Predefinito



    Grazie Luca,
    in effetti la data del "mio" 0.7.44beta è del 2014 ma..... non vuol dire NIENTE! può essere la data modificata da ABB.
    Prova a vedere che versione FW ti dà il PVI Desktop nelle Informazioni di quello tuo o di quello del tuo amico, così confrontiamo i dati (prima di flashare ulteriormente, perchè c'è sempre una piccola componente di "rischio"!).
    Il mio riporta:
    Versione Firmware 0.7.44
    Bootloader Release 0.1.5
    FV Innovativo (Solrif) 6KWp: Azimut 7° Ovest Tilt 18° sull’orizzontale // monitor PVI desktop
    29/30 Heckert Solar HS P SOLRIF 205=42 mq poli-cristallino + Power-One Aurora PVI 6000-TL-OUTD
    connesso 06/08/2012 - Lavagno (Verona) Latitudine N: 45,437121; Longitudine E: 11,124516

  2. #42
    Appassionato/a

    User Info Menu

    Predefinito

    Mah...
    fino ad ora posso solo dire che questa versione 0.7.44beta, rispetto alla 0.7.42 che avevo prima, perde più spesso il segnale dall'inverter (e quindi la sincronizzazione) e in pochi giorni ho già dovuto resettare 2 volte il PVI Desktop perchè il video "sfarfallava" velocemente, cosa che non aveva quasi MAI fatto prima, neanche con la vecchia versione 0.6.96 (che, però, faceva veramente pena). Mi era successo un paio di volte in 3 anni.
    Inoltre nei file che scambia con Aurora Communicator c'è solo l'ultimo anno (mentre prima ne avevo tre!).
    Le statistiche, però, sembrano tutte corrette.
    Luca, fammi sapere che versione hai tu, grazie.
    FV Innovativo (Solrif) 6KWp: Azimut 7° Ovest Tilt 18° sull’orizzontale // monitor PVI desktop
    29/30 Heckert Solar HS P SOLRIF 205=42 mq poli-cristallino + Power-One Aurora PVI 6000-TL-OUTD
    connesso 06/08/2012 - Lavagno (Verona) Latitudine N: 45,437121; Longitudine E: 11,124516

  3. #43
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da salvatore_9999 Visualizza il messaggio
    Anzitutto chiedo scusa ai moderatori se ripeto parte di un mio post inserito su analoga discussione (post #317 diPer coloro che usano PVI DESKTOP come sistema di monitoraggio )

    ...
    Come saprete, qualche anno fa abbiamo avuto numerosi problemi con i vecchi firmmware della serie 0.6.xx
    Io ormai avevo risolto QUASi tutto da circa 2-3 anni con una versione del firmware 0.7.42 beta
    Ormai Power One è stata assorbita da ABB e il prodotto PVI-Desktop è "obsoleto"
    Io, però, contattando la ABB sono riuscito ad avere l'ultimo FW 0.7.44 beta.
    Ho già flashato il nuovo firmware e funziona benissimo. Anche le statistiche annuali sono corrette, ma Aurora Communicator vede solo l'ultimo anno (il FW 0.7.42 vedeva gli ultimi tre anni...!).
    Inutile dire che sono a disposizione per chiunque ne volesse una copia.

    In particolare per euka1, Piso e Paraflux:
    NON DIMENTICATE, se decidete di usare una nuova scheda SD che DEVE essere FORMATTATA FAT e NON FAT32!!!
    Inoltre, sulla scheda NON ci deve essere la cartella SYSTEM.
    Queste sono le corrette istruzioni per flashare il FW:

    Procedura aggiornamento DESKTOP (come indicato da ABB):
    1. Spegnere il desktop ed estrarre la sd card dal dispositivo, quindi inserirla sul pc.
    2. Effettuare il back up sul pc dell’intero contenuto della sd card.
    3. Dopo aver effettuato il back up eliminare tutto ciò che è contenuto nella sd card.
    4. Inserire nella sd card le cartelle contenute nello .zip in allegato (sono solo BOOT, LANGUAGE, SOUND E THEME).
    5. Estrarre la sd card dal pc ed inserirla sul desktop, quindi accendere il dispositivo.
    6. Attendere l’avvio del sistema ed andare suMENUIMPOSTAZIONIAGGIORNAMENTO FIRMWARE e procedere con l’aggiornamento come da indicazioni che vengono date sul display.

    Anche io ho avuto qualche problemino di "invalid card" quando ho provato a copiare la card appena generata su una già usata prima... FORMATTATELA!
    Poi... abbiate pazienza! La procedura è molto LENTA e sembra quasi che non stia andando a buon fine... aspettate e sarete ricompensati.
    Ancora un suggerimento per la "famosa porta Com3"... ci sono in rete dei driver "texas" che aiutano tutte le versioni di windows 7, 8, 10
    Su richiesta proverò ad essere più preciso.
    Buon lavoro a tutti,
    Salvatore
    Salve
    Anch'io, come altri utenti (piso ed euka1), ho cominciato ad avere problemi col mio pvi desktop (accendo, appare la scritta boot... -> ingranaggio -> scritta power-one+ suono -> di nuovo boot.. all'infinito).
    Ho notato però che togliendo e rimettendo la scheda SD dopo un po' (non è molto chiaro da cosa dipenda) riesco ad entrare nella "pagina iniziale" e posso anche accedere al menu ma solo per circa 5 min. dopo i quali riappare la scritta boot.
    Ho provato ad eliminare la cartella SYSTEM dalla SD, formattarla (sempre in FAT) e ad aggiornare il firmware dalla 6.96 originale che avevo alla 7.02 che ho trovato su questo forum ma non è cambiato nulla.
    Vorrei provare ad aggiornare ad una versione più recente tipo 7.44 o 7.42 (@Salvatore_9999 se potessi inviarmi il file boot.ben di una di queste versioni ti sarei molto grato) sperando che risolva il problema.
    Avete altri suggerimenti da darmi?
    Grazie in anticipo

  4. #44
    Appassionato/a

    User Info Menu

    Predefinito

    M0B0ss, guarda il post #40 (a pag. 2) di questa discussione e troverai il file da scaricare, gentilmente messo a disposizione da Luca (Paraflux).
    Si tratta della versione 0.7.44, più recente della mia 0.7.42
    io sto ancora testando la 0.7.44 e sono in contatto con un inglese che potrebbe mandarmi presto la 0.7.45 (non sapevo neanche che esistesse).
    Appena ho notizie più precise o un Firmware più aggiornato, non mancherò di postarlo per tutti.
    Ciao
    FV Innovativo (Solrif) 6KWp: Azimut 7° Ovest Tilt 18° sull’orizzontale // monitor PVI desktop
    29/30 Heckert Solar HS P SOLRIF 205=42 mq poli-cristallino + Power-One Aurora PVI 6000-TL-OUTD
    connesso 06/08/2012 - Lavagno (Verona) Latitudine N: 45,437121; Longitudine E: 11,124516

  5. #45
    Appassionato/a

    User Info Menu

    Predefinito

    La versione ricevuta dall'inghilterra è 0.7.42 (e non 0.7.45 come credevo).
    Sto ancora testando la 0.7.44 ma credo che ritornerò alla 0.7.42 (mi sembra avere meno problemi di sincronizzazione con l'inverter).
    Vi terrò aggiornati.
    FV Innovativo (Solrif) 6KWp: Azimut 7° Ovest Tilt 18° sull’orizzontale // monitor PVI desktop
    29/30 Heckert Solar HS P SOLRIF 205=42 mq poli-cristallino + Power-One Aurora PVI 6000-TL-OUTD
    connesso 06/08/2012 - Lavagno (Verona) Latitudine N: 45,437121; Longitudine E: 11,124516

  6. #46
    Appassionato/a

    User Info Menu

    Predefinito


    RIASSUNTO:
    Ho, per il momento, abbandonato la versione 0.7beta.44 del 23.01.2014 perchè mi dà troppi problemi di comunicazione con l'inverter.
    Ho ripristinato la versione 0.7beta.42 del 21.08.2013 che mi ha tenuto compagnia negli ultimi anni.
    dopo tanta fatica, vi illustro COME flashare in sicurezza:

    Per poter funzionare con il Power-One PVI Desktop:


    la sd DEVE essere formattata FAT (non FAT32)
    NON deve contenere la cartella SYSTEM (se volete flashare direttamente dal PVI Desk, ma non ve lo consiglio!)
    la cartella SNxxxxx DEVE essere VUOTA


    a meno che non usi la procedura tramite il PC descritta sotto


    = = = = = =

    Per FLASHARE un NUOVO FIRMWARE, il sistema migliore è però il seguente (tramite il PC):
    - collegati con il programma Aurora Communicator
    - (se hai problemi, usa i driver della Texas per la COM3)
    - vai sul tag [Aurora PVI Desktop]
    - seleziona [Aggiornamento Firmware Aurora PVI Desktop]
    - Usa [Apri File] e cerca sul tuo PC il file boot.ben (nella rispettiva cartella BOOT) che vuoi flashare
    - NON DIMENTICARE di clickare su [Programma]
    - al termine della procedura di flash, vai sul tag [Cambia Versione] e seleziona la versione che vuoi attivare sul PVI Desktop ("Ultimo Scaricato" o "Versione di Ripristino" oppure lascia "Versione Attuale")
    - hai sempre la possibilità di "tornare" indietro al FW installato precedentemente! ma SOLO di un passo!


    SEMBRA complicato, ma è il sistema più sicuro e più veloce!

    Contattatemi se non è chiaro o se continuate ad avere dei problemi.
    Ciao
    FV Innovativo (Solrif) 6KWp: Azimut 7° Ovest Tilt 18° sull’orizzontale // monitor PVI desktop
    29/30 Heckert Solar HS P SOLRIF 205=42 mq poli-cristallino + Power-One Aurora PVI 6000-TL-OUTD
    connesso 06/08/2012 - Lavagno (Verona) Latitudine N: 45,437121; Longitudine E: 11,124516

  7. #47
    Appassionato/a

    User Info Menu

    Predefinito

    CiaoRiesci a farmi avere la versione del firmware del PVI desktop?Grazie
    Quella 2013 e quella 2014
    Il pvi desktop su cui devo mettere mani ha quella del 2010 e mi da un errore " invalid sd card - insert a valid card" cosi di punto in bianco
    Qualc'uno Sa Dirmi come risolvere?
    Ultima modifica di kidcosistemi; 24-11-2015 a 10:02

  8. #48
    Appassionato/a

    User Info Menu

    Predefinito

    @kidcosistemi:
    - mandami la tua email e ti spedisco il firmware 0.7.42 che mi sembra il più stabile.
    - per risolvere il problema " invalid sd card - insert a valid card", segui SCRUPOLOSAMENTE le mie indicazioni:
    1. la sd DEVE essere formattata FAT (non FAT32) (se è il caso, riformattala)
    2. NON deve contenere la cartella SYSTEM (normalmente è questo che causa l'errore)
    3. la cartella SNxxxxx DEVE essere VUOTA

    eventualmente RILEGGI il post #36 (una pagina indietro)!
    io, in ogni caso, CONSIGLIO l'aggiornamento via PC, illustrato nel post #46 (ovviamente DOPO aver risolto il problema dell'errore della card).

    Ciao
    FV Innovativo (Solrif) 6KWp: Azimut 7° Ovest Tilt 18° sull’orizzontale // monitor PVI desktop
    29/30 Heckert Solar HS P SOLRIF 205=42 mq poli-cristallino + Power-One Aurora PVI 6000-TL-OUTD
    connesso 06/08/2012 - Lavagno (Verona) Latitudine N: 45,437121; Longitudine E: 11,124516

  9. #49
    Appassionato/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da salvatore_9999 Visualizza il messaggio
    @kidcosistemi:
    - mandami la tua email e ti spedisco il firmware 0.7.42 che mi sembra il più stabile.
    - per risolvere il problema " invalid sd card - insert a valid card", segui SCRUPOLOSAMENTE le mie indicazioni:
    1. la sd DEVE essere formattata FAT (non FAT32) (se è il caso, riformattala)
    2. NON deve contenere la cartella SYSTEM (normalmente è questo che causa l'errore)
    3. la cartella SNxxxxx DEVE essere VUOTA

    eventualmente RILEGGI il post #36 (una pagina indietro)!
    io, in ogni caso, CONSIGLIO l'aggiornamento via PC, illustrato nel post #46 (ovviamente DOPO aver risolto il problema dell'errore della card).

    Ciao
    ciao
    grazie per la risposta
    come faccio a mandarti la mail in pvt?
    o posso mandartela pubblica?

  10. #50
    Novizio/a

    User Info Menu

    Predefinito

    ciao, potresti inviare anche a me la 07.42?
    grazie

  11. #51
    Appassionato/a

    User Info Menu

    Thumbs up Fw 0.7.42

    Ragazzi, in tanti mi state chiedendo una copia del firmware 0.7.42 che a me funziona benissimo da diversi anni, e non ho nessuna difficoltà a ridistribuirvelo, ma mi serve il vostro indirizzo email.
    Intanto lo inserisco qui, certo di fare cosa gradita a molti.
    Come ho già detto ad alcuni, avevo ottenuto una versione 0.7.44 che ho però rimosso dal mio computer perchè non mi dava nulla di più ed era molto meno stabile nei collegamenti wi-fi con l'inverter.
    Ancora una cosa: qualche "burlone" ha messo in rete una vecchia versione 0.6.43 rinominandola come 0.7.45 che... NON ESISTE! (almeno che io sappia...)


    = = = = = =


    Vi allego anche la procedura FUNZIONANTE per flashare il firmware tramite la schedina SD:

    Per poter funzionare con il Power-One PVI Desktop:


    la sd DEVE essere formattata FAT (non FAT32)
    NON deve contenere la cartella SYSTEM
    la cartella SNxxxxxx DEVE essere VUOTA


    a meno che non usiate la procedura tramite il PC descritta sotto (che consiglio vivamente!):


    = = = = = =


    Per FLASHARE un NUOVO FIRMWARE tramite il PC:
    - collegati con il programma Aurora Communicator
    - (se hai problemi, usa i driver della Texas per la COM3)
    - vai sul tag [Aurora PVI Desktop]
    - seleziona [Aggiornamento Firmware Aurora PVI Desktop]
    - Usa [Apri File] e cerca sul tuo PC il file boot.ben (nella rispettiva cartella BOOT) che vuoi flashare
    - NON DIMENTICARE di clickare su [Programma]
    - al termine della procedura di flash, vai sul tag [Cambia Versione] e seleziona la versione che vuoi attivare sul PVI Desktop ("Ultimo Scaricato" o "Versione di Ripristino" oppure lascia "Versione Attuale")
    - hai sempre la possibilità di "tornare" indietro al FW installato precedentemente! ma SOLO di un passo!


    SEMBRA complicato, ma è il sistema più sicuro e più veloce!

    = = = = = =
    Buon lavoro a tutti e, qualora aveste dei problemi, non esitate a contattarmi (inserendo la vostra email per non intasare il forum).
    Salvatore
    PS: non dimenticate di clickare il "mi piace" in basso a destra, perchè sono SICURO che questo mio post vi piacerà veramente!!!
    File Allegati File Allegati
    FV Innovativo (Solrif) 6KWp: Azimut 7° Ovest Tilt 18° sull’orizzontale // monitor PVI desktop
    29/30 Heckert Solar HS P SOLRIF 205=42 mq poli-cristallino + Power-One Aurora PVI 6000-TL-OUTD
    connesso 06/08/2012 - Lavagno (Verona) Latitudine N: 45,437121; Longitudine E: 11,124516

  12. #52
    Novizio/a

    User Info Menu

    Wink Grazie mille risolto problema BOOT

    Grazie mille, leggendo sul forum ho risolto il problema del continuo ciclo di BOOT.
    la versione 7.42 va benissimo

  13. #53
    Novizio/a

    User Info Menu

    Predefinito problema con pvi dekstop

    Salve a tutti ho istallato 4 anni fa impianto, e circa 6 mesi fa il PVI ha cominciato a riavviarsi continuamente, parte si illumina la scritta POWERON, e poi si riavvia di nuovo. ho scaricato il software e la release 0702 beta 1 EU.rar. ora non compare più la scritta POWERON. COMPLETAMENTE MORTO, SI ACCENDE SOLTANTO IL DISPLAY BIANCO.
    qualcuno di voi può aiutarmi per favore .

    ps: il computer non riconosce il PVI

  14. #54
    Novizio/a

    User Info Menu

    Predefinito

    ciao a tutti ho risolto leggendo accuratamente i messaggi. la versione 7.42 è ottima. grazieeeeeee


    Quote Originariamente inviata da marco 1974 Visualizza il messaggio
    Salve a tutti ho istallato 4 anni fa impianto, e circa 6 mesi fa il PVI ha cominciato a riavviarsi continuamente, parte si illumina la scritta POWERON, e poi si riavvia di nuovo. ho scaricato il software e la release 0702 beta 1 EU.rar. ora non compare più la scritta POWERON. COMPLETAMENTE MORTO, SI ACCENDE SOLTANTO IL DISPLAY BIANCO.
    qualcuno di voi può aiutarmi per favore .

    ps: il computer non riconosce il PVI

  15. #55
    Appassionato/a

    User Info Menu

    Predefinito

    Marco, sono contento che il mio post ti abbia aiutato a risolvere!
    Non dimenticare di mettermi un "mi piace" sul post stesso. Ciao e... buon PVI "resuscitato"!
    Salvatore
    FV Innovativo (Solrif) 6KWp: Azimut 7° Ovest Tilt 18° sull’orizzontale // monitor PVI desktop
    29/30 Heckert Solar HS P SOLRIF 205=42 mq poli-cristallino + Power-One Aurora PVI 6000-TL-OUTD
    connesso 06/08/2012 - Lavagno (Verona) Latitudine N: 45,437121; Longitudine E: 11,124516

  16. #56
    Novizio/a

    User Info Menu

    Predefinito

    grazie ancora.

  17. #57
    Novizio/a

    User Info Menu

    Predefinito

    Resettare Aurora PVI-Desktop

    · Spegnere il monitor ed estrarre la SD card
    · Inserire nel lettore di schede SD
    · Creare la cartella BOOT se non presente
    · Copiare nella cartella BOOT il file boot.ben
    · Cancellare la cartella System
    · Cancellare tutti i file dalla cartella SNXXXX
    · Rimuovere in modo sicuro la SD card dal computer
    · Reinserire la SD card e riaccendere il monitor

  18. #58
    Appassionato/a

    User Info Menu

    Predefinito

    Ciao a tutti questo pvi desktop aurora può andar bene per il mio inverter ABB one 5000 ? Grazie
    Impianto 5 kw con 20 pannelli poli sps istem 250p, Inverter ABB PVI-5000-TL-OUTD posizione Sud-Est Tilt 12 Azimut-40 Attivato il 22/07/2015 Tortoreto Lido Prov (Teramo)

  19. #59
    Seguace

    User Info Menu

    Predefinito

    Il pvi è' un prodotto dedicato per inverter power one.. Che ora è' ABB.. quindi direi di sì

  20. #60
    Novizio/a

    User Info Menu

    Predefinito

    Salve ragazzi...in questi giorni anch'io ho avuto il medesimo problema al pvi e facendo ricerche su internet ho scoperto, probabilmente tardi, che la Power-one è stata assorbita dalla ABB e nei loro prodotti non c'è il pvi...devo dire che sono molto "contento" .... comunque cercherò di recuperare le piene funzionalità del pannellino...

  21. RAD
Pagina 3 di 4 primaprima 1234 ultimoultimo

Discussioni simili

  1. Monitoraggio con Aurora PVI desktop
    Da mipe nel forum Tecnica, componentistica e installazione
    Risposte: 29
    Ultimo messaggio: 04-12-2015, 11:44
  2. problemi con lo statore
    Da riccardo.re nel forum Asse VERTICALE - prototipi privati (Fai-Da-Te Mini-micro eolico)
    Risposte: 0
    Ultimo messaggio: 16-11-2009, 23:42
  3. problemi
    Da baronis nel forum Apparati MECCANICI
    Risposte: 6
    Ultimo messaggio: 18-01-2009, 20:15
  4. Problemi con PV*SOL 3.0
    Da YARI nel forum Problemi con PVI DesktopFOTOVOLTAICO
    Risposte: 1
    Ultimo messaggio: 28-07-2008, 17:00
  5. Alimentare un pc desktop con batterie
    Da tefatiga nel forum Pile e Batterie (generico)
    Risposte: 2
    Ultimo messaggio: 10-06-2008, 16:04

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •