Mi Piace! Mi Piace!:  16
NON mi piace! NON mi piace!:  0
Grazie! Grazie!:  3
Pagina 18 di 18 primaprima ... 456789101112131415161718
Visualizzazione dei risultati da 341 a 356 su 356

Discussione: Int.Error E031

  1. #341
    Pietra Miliare

    User Info Menu

    Predefinito



    Ok ! Grazie Mipe !
    GIULIANO
    _____________
    ....ho capito che spesso tutti sono convinti che una cosa sia impossibile finchè arriva uno sprovveduto che non lo sa e la realizza..... A. Einstein.

  2. #342
    Novizio/a

    User Info Menu

    Predefinito

    Buona sera...leggo spesso questo blog...ieri mi è andato in allarme l'inverter E031...smonto la scheda e sorpresina...ora sto modificanfo le piste perche sono fatte proprio male...e un relé mi ha rovinato sia la pista superiore che inferiore...mi consigliate anche di sostituire il rele quello piccolo ?oppure no?20181015_144116.jpg 20181015_144104.jpg 20181015_144121.jpg 20181015_151815.jpg 20181015_151828.jpg
    Impianto FV 2,76Kw N°1 Inverter AURORA PVI 3.1 - OUTD - S - IT N° 12 pannelli MPRIME PV MODULES 210 - 240 W, controllo produzione con OWL CM160 USB, Pannello Solare 10 tubi sottovuoto + Boiler 300Lt + Idrostufa pellet 29Kcal+ scambiatore, Termocamino ad aria CLAM 780Mc/hm.

  3. #343
    Pietra Miliare

    User Info Menu

    Predefinito

    Nel dubbio sostituire, che se ti va a fuoco altro che 10euro risparmiati...
    Fotovoltaico 4,52kWp da 52 pannelli Kyocera KC87T su inverter Fronius IG15+IG20
    Solare acs forzato con 2 pannelli piani Ebner e bollitore 300lt.
    Bassa Bresciana, 2008.

  4. #344
    Novizio/a

    User Info Menu

    Predefinito

    Ciao a tutti avrei un dubbio, l’anno scorso ho risolto il problema dell’e31 su un PVI 3.0 outd s rifacendo le saldature in corrispondenza di 2 rele Song Chuan 832A-1A-F-C-BH. Quest’anno il problema si è ripresentato e ho sostituito i 4 rele con un modello che mi è parso equivalente anche se inferiore, lo AZ2150W.

    Qualcuno mi può confermare di aver fatto anch’esso la stessa sostituzione? Oppure ho sbagliato?

    grazie

  5. #345
    Pietra Miliare

    User Info Menu

    Predefinito

    Secondo me, visto anche le ultime foto, è proprio il pcb a non essere sufficiente.
    Oltre a rifare i punti di saldatura meglio fare dei ponti diretti con gli altri componenti, con del filo e/o grattando fino a scoprire il rame e andando giù pesante con lo stagno.
    Fotovoltaico 4,52kWp da 52 pannelli Kyocera KC87T su inverter Fronius IG15+IG20
    Solare acs forzato con 2 pannelli piani Ebner e bollitore 300lt.
    Bassa Bresciana, 2008.

  6. #346
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da stefanobis Visualizza il messaggio
    Ciao a tutti avrei un dubbio, l’anno scorso ho risolto il problema dell’e31 su un PVI 3.0 outd s rifacendo le saldature in corrispondenza di 2 rele Song Chuan 832A-1A-F-C-BH. Quest’anno il problema si è ripresentato e ho sostituito i 4 rele con un modello che mi è parso equivalente anche se inferiore, lo AZ2150W.

    Qualcuno mi può confermare di aver fatto anch’esso la stessa sostituzione? Oppure ho sbagliato?

    grazie
    Come te anch'io ho avuto errore 031 causato da tre relè con i piedini bruciati. I relè del mio inverter erano già modello AZ2150W e li ho sostituiti con lo stesso modello. Tutto ok.

    ciao

  7. #347
    Novizio/a

    User Info Menu

    Predefinito

    Grazie per i suggerimenti
    Nel mio caso non è servito cambiare i 4 relais xché il problema stava sulla scheda logica (a quanto pare).

    Quote Originariamente inviata da erto90 Visualizza il messaggio
    Ultima cosa, il "tecnico di ebay" parla di riparare tutti gli E031, ma vorrei tanto vedere se gli inviate potenze superiori al 4.2kw cosa ripara!
    Mi metto a disposizione per qualsiasi chiarimento.
    Penso dovresti chiederlo a lui, non certo qui. Qualche post + sopra trovi anche il link dell'annuncio su ebay se non sbaglio.

    Bye


    Inviato dal mio Redmi 3S utilizzando Tapatalk

  8. #348
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da lillo1977 Visualizza il messaggio
    Buona sera...leggo spesso questo blog...ieri mi è andato in allarme l'inverter E031...smonto la scheda e sorpresina...ora sto modificanfo le piste perche sono fatte proprio male...e un relé mi ha rovinato sia la pista superiore che inferiore...mi consigliate anche di sostituire il rele quello piccolo ?oppure no?20181015_144116.jpg 20181015_144104.jpg 20181015_144121.jpg 20181015_151815.jpg 20181015_151828.jpg
    Aggiornamento riparazione...con una buona inventiva ho ricostruito e irrubustito le saldature dei relè incriminati...sia quelle superiori (che sono sotto al relè bruciato) sia quelle inferiori( che vedete in foto).....ho sostituito il relè di potenza, ed anche il relè piccolino consigliato in questo post...risultato..(almeno per ora) tutto funzionante... ringrazio questo forum e chi ne fa parte per l'ottimo supporto che date....
    Per isolare la scheda dalla parte di potenza ho utilizzato una resina con potere dielettrico di 1kV, sotto, tra la piastra di supporto e la scheda ho inserito un isolante in elettrovetro da 0,75mm con potere termico di oltre 800°C e resistenza dielettrica 10Kv(per limitare di nuovo che vada a scaricare verso terra bruciando tutta la scheda).
    20181020_075545.jpg20181020_075552.jpg20181025_095601.jpg
    Spero che queste poche righe possano aiutare altri in queste difficoltà.
    Un saluto....
    Impianto FV 2,76Kw N°1 Inverter AURORA PVI 3.1 - OUTD - S - IT N° 12 pannelli MPRIME PV MODULES 210 - 240 W, controllo produzione con OWL CM160 USB, Pannello Solare 10 tubi sottovuoto + Boiler 300Lt + Idrostufa pellet 29Kcal+ scambiatore, Termocamino ad aria CLAM 780Mc/hm.

  9. #349
    Seguace

    User Info Menu

    Predefinito

    Ho visto in un altro post pubblicato oggi, che un altro utente (gigisolar) ha pubblicato i dati di produzione del suo inverter PO, il quale è morto a febbraio di quest'anno, dopo 11 anni di onorato servizio. Si vede che è l'annus horribilis degli Aurora

  10. #350
    Appassionato/a

    User Info Menu

    Predefinito

    mi unisco al triste gruppo... oggi anche il mio dopo 6 anni di onorato servizio ha dato l'errore 031,
    sembra quasi sia fatti apposta per tirare appena un poco dopo la garanzia....

  11. #351
    Paladino del Forum

    User Info Menu

    Predefinito

    io il mio lo ho sostituito dopo tre anni perfettamente funzionante, per via di un revamping. Ma facile che da qui a un paio di anni sarebbe morto da solo.

  12. #352
    Paladino del Forum

    User Info Menu

    Predefinito

    Quote Originariamente inviata da lillo1977 Visualizza il messaggio
    Aggiornamento riparazione...con una buona inventiva ho ricostruito e irrubustito le saldature dei relè incriminati...sia quelle superiori (che sono sotto al relè bruciato) sia quelle inferiori( che vedete in foto).....ho sostituito il relè di potenza, ed anche il relè piccolino consigliato in questo post...risultato..(almeno per ora) tutto funzionante... ringrazio questo forum e chi ne fa parte per l'ottimo supporto che date....

    Spero che queste poche righe possano aiutare altri in queste difficoltà.
    Un saluto....
    I miei complimenti, sei stato davvero bravo.

  13. #353
    Appassionato/a

    User Info Menu

    Predefinito

    risolto grazie ai preziosi consigli del forum,
    10€ di relè e una cena da pagare all'amico elettomeccanico che mi ha fatto la sostitizione

  14. #354
    Appassionato/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da staccatore Visualizza il messaggio
    risolto grazie ai preziosi consigli del forum,
    10€ di relè e una cena da pagare all'amico elettomeccanico che mi ha fatto la sostitizione
    2 anni fà ho fatto il lavoretto ancora in garanzia ,tanto x capire dove acquistare questi relè ci indichi il sito dove trovarli?grazie

  15. #355
    Pietra Miliare

    User Info Menu

    Predefinito

    Buongiorno a tutti, l'errore del mio inverter P.O. 6000 non è il solito 031 ma ho preferito non aprire un altro thread visto che qui ci sono persone molte preparate e sicuramente in grado di darmi buoni consigli. Il mio inverter sta lavorando da ben 11 anni senza mai aver dato alcun problema, l'unica pecca è venuta fuori da qualche giorno e riguarda la rs485. Ho un software di monitoraggio che non mi legge più i dati dell'inverter e da alcuni test fatti è sicuramente la rs485 che non trasmette più nulla. C'è qualcuno che ha avuto lo stesso problema? Potrebbe essere la batteria che consente la memorizzazione dei dati e dopo 11 anni probabilmente ha esaurito le sue forze? Non vorrei mandare in riparazione l'inverter perdendo giornate o settimane di produzione ma provare ad intervenire sul posto se qualcuno mi suggerisce dove mettere o far mettere le mani. Grazie a chi vorrà intervenire per la soluzione di un nuovo problema su questo magnifico (per me) inverter, sebbene abbia letto tante critiche negative.
    -Impianto da 5,04 kWp - 24 moduli Aleo 210W e inverter Power-One 6 kW dal 2007
    -Impianto da 100 kWp - 420 moduli TopRaySolar 240W e 8 inverter Power-One 12,5 kW dal 2010
    -Impianto ad isola - 15 moduli 230 W, inverter PIP 4048, 16 batterie Litio da 100 Ah dal 2015
    -Auto elettrica Renault Zoe, piano cottura ad induzione, PDC Nimbus 70 Net

  16. #356
    Seguace

    User Info Menu

    Predefinito

    il mio ha 9 anni , dopo 4 anni la porta per il monitoraggio ha smesso di funzionare , ero ancora in garanzia , avevo contattato PO e tramite collegamento da remoto con TeamViewer , il tecnico PO ha riscontrato il problema , mi aveva detto di mandarlo in sede per riparazione , cosa che non ho mai fatto (anche se in garanzia) , ho smesso di fare monitoraggio ma tutto il resto funziona bene .
    Non saprei dirti però quale sia il problema ....
    2,99 kWp 13xTrinaSolar TSM-DC05 Monocristallino ,Franciacorta (BS), Azimuth -55°,Tilt 16°,Inverter PowerOne Aurora PVI-3.0, Record produzione 22,2 kWh(27/05/2013) 2011=4014 kWh:2012=3846 kWh:2013=3533 kWh:2014=3537 kWh:2015=3715 kWh:2016=3683kWh:2016=3683kWh:2017=3735 kWh:2018=3600 kWh
    >>> Il mio impianto FV su Sonnenertrag.eu <<<

  17. RAD
Pagina 18 di 18 primaprima ... 456789101112131415161718

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •