Mi Piace! Mi Piace!:  15
NON mi piace! NON mi piace!:  0
Grazie! Grazie!:  3
Pagina 3 di 18 primaprima 1234567891011121314151617 ... ultimoultimo
Visualizzazione dei risultati da 41 a 60 su 354

Discussione: Int.Error E031

  1. #41
    Novizio/a

    User Info Menu

    Predefinito



    Ciao
    Ho scollegato solo il flat che và al display, il resto del cablaggio non serve staccarlo, basta solo togliere le viti sui supporti del PCB, e facendo un pò di attenzione, Hai accesso alla lato saldature della scheda incriminata, senza dover scollegare i fili di potenza.

  2. #42
    Pietra Miliare

    User Info Menu

    Predefinito

    Quote Originariamente inviata da MnlClt Visualizza il messaggio
    ....Ho provato con un altro compatibile,ma non ha funzionato, infatti l'originale che Ho sostituito il D3496 è dichiarato a “bassa impedenza”....L' ho trovato su Mouser electronicsItalia, il relè costa pochi euro, la spedizione circa 20 Euro
    Ciao io ho un aurora 4.2 e ho visto che di D3496 ve ne sono due.
    Uno come dici te in mezzo ai relè di potenza, l'altro vicino alla zona BUS RS-485 e serve per dare segnalazioni di allarme tramite il contatto NA-C-NC del relè collegato alla morsettiera.
    Questo secondo relè di fatto non serve al funzionamento vero e proprio dell'inverter, ma solo a azionare eventuali segnalazioni di allarme e se non sfruttato volendo poteva essere tolto e messo, al limite temporaneamente, al posto dell'altro.
    Imp. FTV 4,4 kWp . 20 Pannelli XGROUP XG60P. Inverter PVI-4.2
    Orientamento Sud 0° - Elevazione 18° - Integrazione totale
    attivo dal 12/12/2008

  3. #43
    Paladino del Forum

    User Info Menu

    Predefinito

    Grazie della segnalazione Mnlclt, spero che non succeda o il piu' tardi possibile , ma converrebbe che qualcuno di noi faccia un ordine di 20-30 rele' con una sola spedizione e poi ripassarseli anche a 5 € di spedizione..... e metterli da parte dentro l'inverter....
    Forum che si professa ecologico , con gli sponsor che vendono fumarole a biomassa

    **** Non ho nessuna intenzione di RIsottoscrivere le regole , visto che sono stato sanzionato senza nessuna giustificazione ****

  4. #44
    Pietra Miliare

    User Info Menu

    Predefinito

    Quote Originariamente inviata da MnlClt Visualizza il messaggio
    Ciao
    Ho scollegato solo il flat che và al display, il resto del cablaggio non serve staccarlo, basta solo togliere le viti sui supporti del PCB, e facendo un pò di attenzione, Hai accesso alla lato saldature della scheda incriminata, senza dover scollegare i fili di potenza.
    Hai fatto per caso delle foto?
    Io dall'oblo' ho visto solo quello che dice and54,che e' vicino alla RS485
    Quindi dell'inverter andrebbe rimossa la lamiera posteriore e poi si accede alle saldature della piastra madre

    Io ho notato che nel momento in cui l'inverter sta per accendersi (i rele' tentano di commutare),si sente una leggera scarica elettrica e poi va in errore
    Sono in attesa dell'intervento ABB che dovrebbe sostituirlo
    Impianto 2,66 kWp - Power One 3.0 - 8 moduli Sunpower E20 333W - Raspberry con 123Solar@Walter62
    https://www.dropbox.com/s/ag0k3azvne...rev04.pdf?dl=0 --> Guida Raspberry + Envir Cost con Measureit 118

  5. #45
    Novizio/a

    User Info Menu

    Predefinito

    Ciao ragazzi
    Si anche nel mio inverter il micro relè di “segnalazione stato” vicino alla connessione RS485 è identico a quello sostituito, potrebbe quindi essere utilizzato in sostituzione....
    Non ho fatto foto, purtroppo, durante la sostituzione del relè, bisogna svitare completamente la piastra posteriore (viti tipo tork) poi sollevi un po' la piastra, e stacchi il flat che va al display, dopo di che puoi girare con cautela (fronte retro) la piastra completamente, e la scheda
    relè è accessibile completamente.
    Anche nel mio caso, vedevo che l'inverter cercava di iniziare la sequenza di accensione, ma appena
    sentivo scattare i primi relè di potenza, andava in protezione con E031, e dopo alcuni secondi ricominciava la sequenza da capo...

  6. #46
    Pietra Miliare

    User Info Menu

    Predefinito

    Quindi il relè che hai cambiato dove si trova? Dall'oblo non si vede
    Impianto 2,66 kWp - Power One 3.0 - 8 moduli Sunpower E20 333W - Raspberry con 123Solar@Walter62
    https://www.dropbox.com/s/ag0k3azvne...rev04.pdf?dl=0 --> Guida Raspberry + Envir Cost con Measureit 118

  7. #47
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da thx Visualizza il messaggio
    Quindi il relè che hai cambiato dove si trova? Dall'oblo non si vede
    Ciao
    Quello che vedi dall'oblo, vicino alla connessione RS458 è identico a quello incriminato, ma non è quello da sostituire,
    Quello incriminato, per vederlo, devi smontare la piastra posteriore, e si trova vicino ai relè + grandi di potenza.

  8. #48
    Pietra Miliare

    User Info Menu

    Predefinito

    Era solo per sapere in caso dovesse succedere fuori garanzia,io sono in attesa di ABB che dovrebbe sostituire completamente l'inverter in quanto ha solo 3 anni
    Impianto 2,66 kWp - Power One 3.0 - 8 moduli Sunpower E20 333W - Raspberry con 123Solar@Walter62
    https://www.dropbox.com/s/ag0k3azvne...rev04.pdf?dl=0 --> Guida Raspberry + Envir Cost con Measureit 118

  9. #49
    Seguace

    User Info Menu

    Predefinito

    ragazzi,
    il prossimo che lo cambia fa una bella guida fotografica...grazie

  10. #50
    Seguace

    User Info Menu

    Predefinito

    Per chi è interessato ai relè Axicom d3496 ho aperto una nuova discussione per un gruppo di acquisto.
    Potete segnalare il vostro interessamento
    Giobbe
    Impianto 5,52 Kw Tot. Integrato allacciato il 29/12/2010 Azimut: SSE 160° - Tilt: 25° N. 24 pannelli policristallini BP Solar Endura BP-3230T Inverter Power-One PVI-6000-OUTD-S-IT [COLOR=#ff0000]- Updated - Castrignano de Greci (LE) www.castrignanometeo.eu

  11. #51
    Pietra Miliare

    User Info Menu

    Predefinito Rele Axicom

    ciao a tutti,
    Premesso che il mio inverter (già sostituito con uno nuovo) mi da errore E021
    Vorrei sapere quelli che hanno sostituito il relè in oggetto che difetto vi avevano riscontrato.
    Bobina interrotta (deve avere resistenza di circa 35 Kohm), oppure uno dei due contatti NA-C-NC che non funziona?
    Lo chiedo perchè io l'ho misurato e provato e sembrerebbe tutto a posto. Tra l'altro ho provato anche i rele di potenza e anche quelli funzionano tutti.
    quanto meno i contatti (dando il 12 V alle bobine) vanno a 0 ohm. Ovvio che potrebbe verificarsi un cattivo contatto sotto amperaggio, ma allora precauzionalmente dovrei sostituirli tutti.
    Purtroppo in mancanza di un danno visibile, senza schema si va poco lontani se non c'è qualche precedente.
    Qualcuno ha qualche esperienza sull'errore E021
    Giobbe pubblica il link perchè non riesco a trovare la discussione del gruppo di acquisto
    Imp. FTV 4,4 kWp . 20 Pannelli XGROUP XG60P. Inverter PVI-4.2
    Orientamento Sud 0° - Elevazione 18° - Integrazione totale
    attivo dal 12/12/2008

  12. #52
    Pietra Miliare

    User Info Menu

    Predefinito

    http://www.energeticambiente.it/tecn...power-one.html

    Lo 021 puo' essere per:

    relè DCDC
    Guasto Relè Inverter
    guasto del sensore
    Errore test integrato
    Impianto 2,66 kWp - Power One 3.0 - 8 moduli Sunpower E20 333W - Raspberry con 123Solar@Walter62
    https://www.dropbox.com/s/ag0k3azvne...rev04.pdf?dl=0 --> Guida Raspberry + Envir Cost con Measureit 118

  13. #53
    Appassionato/a

    User Info Menu

    Predefinito

    Ciao ragazzi, purtroppo anche al mio inverter Inverter Aurora PVI 3.0 , dà lo stesso messaggio :

    ERR.INTERNO E031

    da quello che capisco in questo post , vi hanno sostituito
    l'inverter.
    Il mio , installato nel 2013 , ha l'estensione della garanzia Aurora fino al 2023.

    Ma le operazione di smontaggio, rimontaggio e riavvio dell'inverter sono a carico mio (attraverso il mio installatore) o sono coperte anche loro da garanzia?

    oltre quello, ho sottoscritto l' Assicurazione TUA ENERGIA ALL RISK , ma leggendo tutte le clausole, sembrerebbe che non risponde per le operazioni legate a usura delle componenti.

    Voi come vi siete comportati ?
    Eventualmente quanto avete speso per smontaggio/rimontaggio?
    FV 2,88 kWp Tilt 17° Azimut 3° - 12 Solon 240w - Aurora PowerOne 3.0 - 123solar http://gastamarco76.noip.me:80
    Abitazione dalla Classe F alla C con il Fai da te http://www.energeticambiente.it/risp...nergetica.html

  14. #54
    Paladino del Forum

    User Info Menu

    Predefinito

    Una domandina : a chi si e' guastato il rele' che tensione di Vstart teneva : quella di default ? non e' che cosi' ci sono un infinita' di tentativi di accensione e vi fa' schiattare il rele' prima ?
    http://www.energeticambiente.it/tecn...-vstart-2.html
    Forum che si professa ecologico , con gli sponsor che vendono fumarole a biomassa

    **** Non ho nessuna intenzione di RIsottoscrivere le regole , visto che sono stato sanzionato senza nessuna giustificazione ****

  15. #55
    Pietra Miliare

    User Info Menu

    Predefinito

    Quote Originariamente inviata da spider61 Visualizza il messaggio
    Una domandina : a chi si e' guastato il rele' che tensione di Vstart teneva : quella di default ? non e' che cosi' ci sono un infinita' di tentativi di accensione e vi fa' schiattare il rele' prima ?
    http://www.energeticambiente.it/tecn...-vstart-2.html
    Stasera controllo e ti faro' sapere...forse l'avevo alzata o abbassata
    Quanto deve essere di default?
    Impianto 2,66 kWp - Power One 3.0 - 8 moduli Sunpower E20 333W - Raspberry con 123Solar@Walter62
    https://www.dropbox.com/s/ag0k3azvne...rev04.pdf?dl=0 --> Guida Raspberry + Envir Cost con Measureit 118

  16. #56
    Paladino del Forum

    User Info Menu

    Predefinito

    Di defaul e' 200V , ma leggi la discussione che avevo aperto ,con 13 pannelli secondo me, bastano e avanza 300V
    Forum che si professa ecologico , con gli sponsor che vendono fumarole a biomassa

    **** Non ho nessuna intenzione di RIsottoscrivere le regole , visto che sono stato sanzionato senza nessuna giustificazione ****

  17. #57
    Pietra Miliare

    User Info Menu

    Predefinito

    Si letta, io pero' ho 2 stringhe da 200V a carico (in estate scendono anche a 185V),comunque considerando che la Vstart serve solo all'accensione e poi puo' andar sotto del 70% potrei lasciare 200/210V
    Impianto 2,66 kWp - Power One 3.0 - 8 moduli Sunpower E20 333W - Raspberry con 123Solar@Walter62
    https://www.dropbox.com/s/ag0k3azvne...rev04.pdf?dl=0 --> Guida Raspberry + Envir Cost con Measureit 118

  18. #58
    Pietra Miliare

    User Info Menu

    Predefinito

    Controllato stamattina, ho messo la Vstart delle 2 stringhe a 198V...meglio rimetterla a 200V ,magari ABB potrebbe far storie con la garanzia
    Impianto 2,66 kWp - Power One 3.0 - 8 moduli Sunpower E20 333W - Raspberry con 123Solar@Walter62
    https://www.dropbox.com/s/ag0k3azvne...rev04.pdf?dl=0 --> Guida Raspberry + Envir Cost con Measureit 118

  19. #59
    Paladino del Forum

    User Info Menu

    Predefinito

    Te vai bene , con 4 pannelli da 55-60V tenere quella Vstart....
    Forum che si professa ecologico , con gli sponsor che vendono fumarole a biomassa

    **** Non ho nessuna intenzione di RIsottoscrivere le regole , visto che sono stato sanzionato senza nessuna giustificazione ****

  20. #60
    Appassionato/a

    User Info Menu

    Predefinito

    Filalmente ieri sono venuti a prendere l'inverter ma le prospettive non sono rosee, mi dicono oggi lo spediscono alla sede per la riparazione e come tempi ci vorranno 30 GIORNI LAVORATIVI. Il tecnico mi diceva che questo tipo di errore è un problema comune soprattutto per impianti presenti nelle Aziende Agricole, legato al fatto che l' Enel , durante la giornata , invia corrente a intensità diverse che non riescono ad essere gestite da alcune componenti interne. Non a caso , io ho la cabina Enel vicino, e secondo lui potrebbe derivare da quello. Non so se è corretto quanto mi ha detto, sta di fatto che fino ad inizio Aprile.... Niente
    FV 2,88 kWp Tilt 17° Azimut 3° - 12 Solon 240w - Aurora PowerOne 3.0 - 123solar http://gastamarco76.noip.me:80
    Abitazione dalla Classe F alla C con il Fai da te http://www.energeticambiente.it/risp...nergetica.html

  21. RAD
Pagina 3 di 18 primaprima 1234567891011121314151617 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •