Mi Piace! Mi Piace!:  15
NON mi piace! NON mi piace!:  2
Grazie! Grazie!:  21
Pagina 113 di 114 primaprima ... 13639399100101102103104105106107108109110111112113114 ultimoultimo
Visualizzazione dei risultati da 2,465 a 2,486 su 2491

Discussione: Thermorossi Compact 32 – Migliore configurazione

  1. #2465
    Seguace

    User Info Menu

    Predefinito



    Quote Originariamente inviata da passera 65 Visualizza il messaggio
    Scusate volevo chiedervi la thermorossi S32 evo anno 2019 è possibile depotenziarla? Se si grazie per una risposta saluti e buona giornata.

    Sicuramente….non conosco ancora nessuno qui sul forum che ha la 32 EVO...questo inverno facci sapere come và

  2. #2466
    Novizio/a

    User Info Menu

    Predefinito

    Buonasera, da pochi giorni mi hanno installato una Compact S 32 EVO, mi chiedevo se le dimensioni del pellet sono importanti, 4 cm sono troppi?
    Non ho esperienza arrivando da un Arca a legna.

    Grazie

  3. #2467
    Appassionato/a

    User Info Menu

    Predefinito

    Fino a 6 cm nessun problema
    Ultima modifica di scresan; 28-03-2020 a 08:56

  4. #2468
    Seguace

    User Info Menu

    Predefinito

    se le dimensioni sono la lunghezza... non credo ci siano proprio problemi... tranquillo!!!!!
    Se non si agisce, non è possibile alcun progresso e non può essere corretto nessun errore... Dalai Lama

  5. #2469
    Novizio/a

    User Info Menu

    Predefinito

    Grazie per le risposte.
    Sto provando diversi pellet, cercando di imparare a gestire la macchina.

  6. #2470
    Seguace

    User Info Menu

    Predefinito

    Io non ho avuto particolari problemi... ho scelto pellet di buona qualità e questo nn mi ha dato noie...
    Se non si agisce, non è possibile alcun progresso e non può essere corretto nessun errore... Dalai Lama

  7. #2471
    Novizio/a

    User Info Menu

    Predefinito

    Buongiorno a tutti, un quesito veloce: quali sono i valori di S1 e S2 nel vostro impianto?
    Attualmente i miei valori sono di 55 per S2 e di 62 per S1, pensavo però di alzare S1 a 70 gradi.
    Che ne dite?

    Buon fine settimana
    Thermorossi Compact S32 EVO
    Termoaccumulo combinato 600 litri, ACS + solare
    Sistema di caricamento pneumatico del pellet Easymoving Nova3

  8. #2472
    Appassionato/a

    User Info Menu

    Predefinito

    S2 60 e S1 65

  9. #2473
    Appassionato/a

    User Info Menu

    Predefinito

    Buonasera, non ricordo più come si va nel menù per modificare i parametri. Qualcuno mi risparmia la fatica di cercare i vecchi post che ne parlavano ? Grazie

  10. #2474
    Appassionato/a

    User Info Menu

    Predefinito

    Buonasera, se può interessare ad altri, il post in cui si parlava del menù parametri è il 59. Saluti a tutti.

  11. #2475
    Novizio/a

    User Info Menu

    Predefinito

    Buonasera a tutti.
    Ho l'ennesimo problema con la mia caldaia thermorossi compact 32 del 2011.
    In passato leggendo il forum sono semore riuscito a risolvere i problemi grazie alle vostre indicazioni ma ora non riesco proprio a risolvere quest'ultimo.
    La caldaia si accende regolarmente e sembra funzionare ma sul display resta fissa la scritta "Thermorossi SPA".... Considerato che la caldaia é collegata ad un puffer non riesco a fare nessun tioo di regolazione a causa dal display bloccato.
    Ho gia provato a spegere e riaccendere piu volte anche togliendo l'alimentazione.
    Ho pulito e lubrificato i contatti.
    Non so più che fare.... Qualcuno può aiutarmi ?

  12. #2476
    Appassionato/a

    User Info Menu

    Predefinito

    Sfrutta il CT 2.0 io ho preso la EVO 32 S ottima.

  13. #2477
    Seguace

    User Info Menu

    Predefinito

    Quote Originariamente inviata da Frafrapon Visualizza il messaggio
    Buonasera a tutti.
    Ho l'ennesimo problema con la mia caldaia thermorossi compact 32 del 2011.
    In passato leggendo il forum sono semore riuscito a risolvere i problemi grazie alle vostre indicazioni ma ora non riesco proprio a risolvere quest'ultimo.
    La caldaia si accende regolarmente e sembra funzionare ma sul display resta fissa la scritta "Thermorossi SPA".... Considerato che la caldaia é collegata ad un puffer non riesco a fare nessun tioo di regolazione a causa dal display bloccato.
    Ho gia provato a spegere e riaccendere piu volte anche togliendo l'alimentazione.
    Ho pulito e lubrificato i contatti.
    Non so più che fare.... Qualcuno può aiutarmi ?

    E' un problema di logica...ci sono due schede.
    prova a staccarle e pulirle, prova a cambiare la batteria tampone, mi pare ci sia anche un elettrolitico nella scheda display che potrebbe con gli anni e il calore dare problemi...prova a cambiarlo...dopodiché se non va chiama il tecnico e caccia il cash

  14. #2478
    Appassionato/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da termoguzzi Visualizza il messaggio
    Sicuramente….non conosco ancora nessuno qui sul forum che ha la 32 EVO...questo inverno facci sapere come và
    La caldaia per adesso va molto bene nettamente migliorata dal modello precedente se ai Whatsapp ti mando foto impianto.

  15. #2479
    Novizio/a

    User Info Menu

    Predefinito

    Salve a tutti

    Come da consiglio, espongo il mio problema anche in questa discussione.

    ho un problema con una caldaia a pellet Compact S32 della Thermorossi installata a maggio dello scorso anno. L'impianto è costituito dalla caldaia collegata ad un puffer da 600 litri che viene utilizzato anche per la produzione dell'acqua calda sanitaria. La caldaia è in funzionamento automatico e con la funzione thermocontrol attivata.

    Da quando l'abbiamo accesa questo inverno è capitato quattro o cinque volte che è andata in protezione per sovratemperatura. L'indicazione sul display è "Alarm Tmax" e " Check water circuit/pump". Per farla ripartire ho seguito la procedura indicata sulle istruzioni: ripristinato il termostato di sicurezza posto sul retro, pulito il braciere e spento e riaccceso la caldaia.

    Non ho capito esattamente se questo problema accade in qualche condizione particolare visto ci accorgiamo del malfunzionamento nel momento in cui dovrebbero partire i termosifoni, ma l'acqua nel puffer è appena tiepida.

    All'inizio avevo pensato che il problema fosse dovuto ad una temperatura del puffer troppo alta e che l'inerzia termica durante la fase di spegnimento facesse salire troppo la temperatura dell'acqua in caldaia. Ho quindi abbassato la temperatura impostata del puffer a 67 gradi e quando la caldaia si ferma mi trovo con 67 gradi nella parte bassa del puffer e circa 70 nella parte alta, ma il problema si è verificato ugualmente. Mi sarei aspettato comunque che la caldaia facesse ripartire la pompa prima di arrivare ad una temperatura troppo alta in modo da dissipare il calore in eccesso nel puffer, ma sembra che questo non avvenga.

    Le sonde di temperatura dovrebbero essere a posto visto che ho un termometro analogico a metà del puffer e segna una temperatura compresa tra la parte alta e la parte bassa.

    Purtroppo questo problema si verifica solo ogni tanto e non sono mai riuscito ad arrivare nel momento in cui succede.

    Sto cercando di capire se è un problema di programmazione oppure se c'è qualcosa che non funziona, tipo la pompa di circolazione della caldaia che in quei casi non parte.
    Voi che ne pensate?


    Grazie in anticipo a chi vorrà rispondere.


    Roberto

  16. #2480
    Appassionato/a

    User Info Menu

    Predefinito Thermorossi se è evo

    .....
    Allora anch'io ho la tua stessa caldaia Come da titolo penso la TR s32 Evo la mia collegata un puffer da 800 litri Combi quindi faccio acqua sanitaria non so la dimensione del tuo immobile e quindi zona serramenti eccetera per la dispersione quindi calorie Se vai in sovratemperatura E perché il tuo accumulo è troppo piccolo e la caldaia troppo potente dovresti chiamare il cat e fartela depotenziare ha 24 kilowatt o aumentare la dimensione del puffer.
    O prova a portare temperatura a 65 gradi in caldaia. La devi far lavorare in automatico.
    Ultima modifica di scresan; 28-03-2020 a 08:55 Motivo: Citazione integrale rimossa. Regola 6/D del forum

  17. #2481
    Appassionato/a

    User Info Menu

    Predefinito

    ....

    Dimenticavo Se hai WhatsApp ti mando foto mio impianto con le specifiche.
    Ultima modifica di scresan; 28-03-2020 a 08:55 Motivo: Citazione integrale rimossa. Regola 6/D del forum

  18. #2482
    Appassionato/a

    User Info Menu

    Predefinito

    @ cm752et

    Secondo me è piu' probabile che il malfunzionamento sia dovuto ad un possibile difetto del termostato di sicurezza che da l'allarme AL TMAX.
    Se fosse un problema di impostazione caldaia in ogni caso raggiunti gli 80° andrebbe in STOP e si spegnerebbe senza mai arrivare all'allarme AL TMAX.
    Per verificarlo è sufficiente che chiudi una valvola tra caldaia e puffer (bloccando la circolazione acqua) e verifichi a quanti gradi va in allarme la caldaia.

  19. #2483
    Seguace

    User Info Menu

    Predefinito

    Come va bene diretta..... Lo avremo scritto e riscritto decine di volte....

  20. #2484
    Affezionato

    User Info Menu

    Predefinito

    Ciao.

    Secondo voi con una saldatura a elettrodo potrei rimpolpare la spatola che in un inverno si assottiglia fino a non grattare più il braciere e quindi a non pulirlo (e se non la cambio si assottiglia ulteriormente fino a spezzarsi)?
    inviato da Asus Zenfone 2 mediante dettatura vocale

  21. #2485
    Seguace

    User Info Menu

    Predefinito

    Puoi provare...... Io oramai la cambio ogni anno e mezzo se tengo sempre la macchina in auto con w5 attivo.
    Ci faccio 2 anni se nei periodi mediani disattivo w5.
    Comunque si... Alla fine sta spatola la si deve cambiare ogni anno e mezzo massimo 2.
    Quante ne cambi te?

  22. #2486
    Affezionato

    User Info Menu

    Predefinito

    Ciao thermoguzzi..

    Una spatola Ogni inverno Quindi ogni 7 bancali di pellet

    Ma
    Una non basta perché dopo il 4 bancale incomincia a non raschiare bene il fondo del Braciere e quindi a non liberare i buchi

    Per farla tornare a contatto dovrei eliminare il cilindretto su cui appoggia e ruota chiamato cuscinetto

    Per questo mi veniva in mente di saldare del materiale di riporto ad elettrodo... per aggiungere materiale a farla tornare a strisciare sul Braciere


    Ma non so sull'inox quanto si riesca
    inviato da Asus Zenfone 2 mediante dettatura vocale

Pagina 113 di 114 primaprima ... 13639399100101102103104105106107108109110111112113114 ultimoultimo

Discussioni simili

  1. Thermorossi compact 25
    Da KAPPA1300 nel forum Termostufe, Termocamini e Termocucine
    Risposte: 99
    Ultimo messaggio: 16-08-2019, 19:07
  2. Red Performa o Thermorossi Compact S
    Da Dino22 nel forum BIOMASSE
    Risposte: 7
    Ultimo messaggio: 16-05-2017, 10:39
  3. problema Thermorossi Compact 32
    Da erpacchia nel forum Termostufe, Termocamini e Termocucine
    Risposte: 2
    Ultimo messaggio: 28-11-2009, 09:11

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •