Mi Piace! Mi Piace!:  2
NON mi piace! NON mi piace!:  0
Grazie! Grazie!:  1
Pagina 2 di 8 primaprima 12345678 ultimoultimo
Visualizzazione dei risultati da 21 a 40 su 143

Discussione: QUI (e solo qui) DOMANDE e dubbi

  1. #21

    Predefinito



    Le novità si accavallano, il prof non c'è l'aula è in subbuglio, :D

    Ho smontato il fanalino posteriore, li non ci sono resistenze ma diodi zener, almeno mi sembra.
    Attendo.

  2. #22
    TUTOR

    User Info Menu

    Predefinito

    Ciao
    CITAZIONE
    sembri essere un insegnante è cosi?

    :) garzie, la cosa mi "lusinga"... ma no (mhhh non ci avevo pensato).. in realtà sono più paragonabile ad un allievo (mi definisco più "spugna"..)

    Allora.. come ...."insegnante" dovrei rimandarti un po a rileggere i concetti di tensione - corrente nella sezione manualistica.
    Brevemente cmque la tensione (elastico "teso" tra 2 punti) è sempre una differenza (detta anche di potenziale...) tra due punti.. come lo è una dimensione... diciamo una altezza... quella di una scala... di un libro.. di un piano, ecc. (prendi un metro e misuri.. tra due punti... tra l'inizio del metro o riferimento... e il punto dove marca "x" centimetri.... ) .

    Quindi ragionando in termini di acqua e serbatoi.. la tensione è la differenza non di potenziale el. ma di livello tra il fondo del serbatoio e il livello a cui arriva l'acqua dentro..... se tu metti due serbatoi uno sopra l'altro (in serie - ndr-) ..l'acqua che fai poi cadere da quello di sopra .. cade dalla somma dei due dis-livelli ... cadrà quindi con più "impeto".
    Se invece metti i serbatoi sullo stesso piano (supponiamo che siano allo stesso livello ... d'acqua, ovvero siano allo stesso dislivello interno, ovvero il livello dell'acqua sia ad una differenza di livello rispetto alla base= differenza di potenziale=tensione... dicevo uguale tra i due) e li colleghi ... in parallelo... l'acqua dentro NON cambia di livello / di potenziale / di tensione.... Quello che cambia è il modo come il livello scende (o sale) quando dal "parallelo" dei due prelievi (o immetti) acqua... ovvero a parità di "ritmo" di variazione nel tubo passerà una "corrente" d'acqua doppia (se i serbatoi sono uguali anche di capacità e/o forma)

    È + chiaro?

    Quindi se metti i "libri" uno sull'altro l'altezza della "pila" sale... se li affianchi no!... (aumenta la superficie eventualmente)

    --------------------------------

    Torniamo ai led.
    Dalle foto si vedono due circuiti.. uno con i soli led come hai evidenziato... l'altro a destra porta invece dei "componenti".
    La foto non è chiara per questioni di luce .. ma noto un transistor o diodo.. insomma un componente attivo "A" (in contenitore smd.. + il primo direi a naso ...) un componente passivo tipo resistenza o condensatore "B" (+ il 1o direi)
    Insomma lasciano perdere il tutto, visto che c'è un bollino nero a cui arrivano piste "C".. e potrebbe nascondere un circuitame integrato... direi che il tutto è un accrocchio elettronico che sostituisce la semplice resistenza.
    image
    (fine pausa caffè ... continua in questo stesso msg)

    ---
    analizzando l'altro circuito si vede che i led sono tutti messi in parallelo (stesso lotto/tipo...). Ho "elaborato" la tua foto ed ho passato con il "pennarello" (...) nero le piste collegate al filo nero (assumiamo che sia negativo) e con quello rosso quelle collegate al filo rosso (positivo?). Come vedi una polarità/pista tocca un terminale di tutti i led, l'altra pista l'altro terminale.
    image
    Verifica con il tester in "tensione" che effettivamente il rosso sia il positivo (se è il negativo non cambia niente .. lo segnamo/ricordiamo... solo x sapere che riferimenti hanno usato)
    Intanto hai il dato di tensione 2,65V.. manca quello di corrente.
    Potrei dirti di mettere il tester in modalità amperometro e di misurare la corrente fornita dalla bat.. interrompendo uno dei fili da questa provenienti ma non lo faccio:
    1) Il circuitame potrebbe essere un convertitore (pwm) quindi la corrente d' ingresso potrebbe non essere coincidente con quella di uscita
    2) usare l'amperometro porta sempre a problemi (anche a me...) .. lo si dimentica su Amper... poi si tenta una misura di tensione e si fa un bel corto... facendo magari fumare il circuito.

    Suggerirei un'altra strada.
    Interrompi uno dei due fili che vanno alla pcs dove ci sono i led, poi ricongiungi usando una resistenza... proviamo un 1 ohm (tolleranza non oltre il 10%..più precisa è ... meglio è). Poi metti il tester in tensione (fondo scala 2V o meno [200mV?]) ai capi della resistenza, accendi tutto e vedi quanto cade.
    Dalle tue formule risali alla corrente che ci passa... es 0.1V.. allora I sarà =V/R= 0.1V/1ohm = 0.1A ..100mA

    Potrebbe essere una corrente pulsata... cmque l'ICE fa una media.. e possiamo prenderla per buona... unica cosa... se non hai 1 ohm usa pure un valore diverso solo:
    Se scendi è più imprecisa la lettura dei V (o mV) di caduta
    Se sali potrebbe cadere troppo e i led potrebbero non ricevere più i 2.65V o giù di li.. e quindi la corrente variare (direi che 2-4 ohm non dovrebbero essere un problema)

    Fatto questo hai
    1) tensione, 2) corrente
    .. a cui li fanno lavorare. Quindi puoi passare al tuo progettino.

    Edited by gattmes - 23/10/2007, 10:01

  3. #23

    Predefinito

    Per quanto riguarda la tensione mi sono espresso male ma avevo capito giusto , meno male, comunque una sbirciata al manuale è d'uopo.
    Tornando al circuito attendo la seconda parte della tua, poi se è il caso lo rismonto, perchè è un poco noioso da trattare.

    In merito al circuito integrato, esiste anche sul fanalino posteriore, ma ne riparleremo.

    ----------------------

    ulteriore messaggio inviato il: 22/10/2007, 20:24

    Ti ringrazio, spero di non perdermi, comunque già da subito posso confermare che i due fili corrispondono con i colori convenzionali rosso + nero - sino al circuito di comando.
    Ora stampo studio e domattina opero, speriamo in bene i miei neuroni scottano.

    Edited by gattmes - 23/10/2007, 09:59

  4. #24

    Predefinito

    La vita è dura (speriamo duri) cosi devo rimandare a più tardi le misurazioni, il computer della mia metà è incasinato, a dopo.

  5. #25

    Predefinito

    Lo puoi dire, lo zio Bill non è proprio il massimo della semplicità, linux è una chimera, sembra non proprio compatibile al 100% con i programmi ministeriali che usa la mia metà, ma ci arriverò.

    Tornando a noi:
    per ora ho fatto due misurazioni di corrente, fintanto non trovo il pacco contenente le resistenze;
    ponendo come tre i blocchi da prendere in considerazione, batteria/circuito pilota/ circuito led, i risultati con amperometro su 200m, sono questi:
    batt/ circuito pilota 63 mA
    circuito pilota circuito led 32 mA.
    ci crediamo o devo proprio fare la prova resistenza?


    Aggiunta: prove eseguite con batteria a vuoto, V. 4.44

    Edited by vince1948 - 24/10/2007, 08:47

  6. #26
    TUTOR

    User Info Menu

    Predefinito

    Allora vedo che hai usato il tester su portata mA (confermi?) [nb non 200mV! (**)]
    Io ci crederei se mi confermi che per fare le misure hai interrotto uno dei fili ed hai inserito il tester in serie all'interruzione, in modo da rispristinare il collegamento (non si sa mai...)
    O hai messo il tester tra esempio filo rosso e filo nero?

    Perchè in questo secondo caso allora avresti fatto un corto (con il tester) ed avresti misurato con la prima prova la corrente di corto sulle bat (e mi aspetterei valori ben + alti ... a meno di bat scariche) e nella seconda la corrente a cui limita il circuitame (e mi aspetterei valori ben + alti, visto che - >)

    Se invece hai misurato giusto i 32mA sono assorbiti dal parallelo dei 14 led.. quindi ogni led teoricamente assorbe: 32/14=2,2mA (francamente mi sembra un po poco...)

    (** mhhhhhh se la mia memoria non mi inganna... mi sembra di ricordare che le due portate minori in tensione e corrente del 680... coincidono! Se è così riprova con un testerino digitale e/o con il sistema a resistenza e tester su V [la stessa portata].. altrimenti mi sa che cade troppo... Prova del nove: con il tester inserito 1 e con i puntali cortocircuitati da un filo 2 la "luce" emessa dai led cambia??)

  7. #27

    Predefinito

    Accidenti non ho visto la tua risposta, scusa.

    Allora le prove sono state eseguite con il tester digitale " Valex" quello ho trovato, posizionato su 200mA fondo scala, la misurazione è stata eseguita interrompendo il filo positivo interponendo il tester in serie, sia da batteria a circuito pilota, che tra circ. pilota e circ. led.
    Stasera o domattina proverò l'ultimo tuo suggerimento, dipende da come è simpatico oggi il dentista, ciao e grazie.

  8. #28
    TUTOR

    User Info Menu

    Predefinito

    Direi che è perfetto.
    Tuttavia allora non mi tornano i 32mA x i 14 led... a meno che al tester non sia stato sotituito il fusibile interno che di solito hanno sulla portata mA e vicinanze (solitamente da 200mA). In certe configurazioni l'uso di fusibili diversi porta a misure falsate.

    Hai notato se c'è variazione nella luminosità dei leds se cortocircuiti i puntali del tester con un filo mentre stai eseguendo la misura?

    ----

    Bene a patto le verifiche di cui sopra.. potresti fare una prova. Prendi/smonti uno dei led (attenzione a non scaldarlo troppo!) e, applicando la famosa formula, calcoli la resistenza per farlo accendere con quella corrente (2,2mA circa) con una certa tensione a tua disposizione (ovvimente > 2,65V).. e vedi se così alimentato fa luce equivalente.
    NB fai attenzione anche a non invertire i collegamenti al led se la tensione a disposizione è oltre i 4-5V!

  9. #29

    Predefinito

    Il computer della mia metà, ha deciso che basta una partizione è strapiena indi sono impegnato nei spostamenti dei volumi, a Lunedi.

    ------------------------------

    Ulteriore messaggio inviato il: 29/10/2007, 11:30

    Hai notato se c'è variazione nella luminosità dei leds se cortocircuiti i puntali del tester con un filo mentre stai eseguendo la misura?

    C'è eccome, circuitando i puntali la luminosità aumenta del 30% almeno.
    Visto questo risultato, non mi fido calcolare la resistenza per la prova di un solo Led.

    Edited by gattmes - 29/10/2007, 12:35

  10. #30
    TUTOR

    User Info Menu

    Predefinito

    Bene ... allora direi che la resistenza dell'Amperometro sfalsa la misura.

    Consiglio allora di utilizzare (in serie, su uno dei due fili... che vanno alla pcs leds...) la famosa resistenza di 1 ohm (o giù di li) e misurare la caduta ai suoi capi con un "milliVoltmetro".

  11. #31

    Predefinito

    Prima della resistenza 3.19 mV dopo la resistenza 2.95 mV, e dopo due o tre prove stacco tutto, ricaccio tutto nel fanalino e nulla va più... è morto, però si è fatto onore quel fanale li!! ha resistito a tutte le mie maldestre e un poco tremolanti misurazioni.
    Rismonto controllo, i 4,5 V arrivano al circ. pilota ma non esce più nulla verso il circ Led.
    Che è successo ninsò, sò che sabato ne acquisto un altro, nel contempo appena vado in città acquisto il tutto per farmene uno traendo le informazioni da tutta questa bella chiacchierata, ove ho imparato, o quasi, come si trattano i Led, naturalmente grazie alla tua pazienza, ciao.

    PS: ciao si ma non vado tanto lontano, appena l'ho in mano, mi rimetto in ballo con il nuovo fanale però con una soluzione diversa, più facile, pertanto posterò una nuova domanda, mò guarda...


    PS2: mo guarda un ostrega, un bel messaggio mi dice: "Non hai l'autorizzazione necessaria per iniziare una nuova discussione in questo forum"
    perciò dove faccio la mia richiesta discussione riguardo la resistenza per ridurre una Tensione, se devo postare qui, e solo qui? in questa stessa discussione? image

    Edited by vince1948 - 29/10/2007, 16:21

  12. #32
    TUTOR

    User Info Menu

    Predefinito

    CITAZIONE
    Prima della resistenza 3.19 mV dopo la resistenza 2.95 mV

    ????
    ..intanto la tensione è da prendere "sulla resistenza" (messa in serie, ovvero esempio tagli a metà il filo rosso che dalla piastra comando va alla piastra led... ottieni due spezzoni di filo uno verso la piastra C .. uno verso la piastra led... spelli i fili alle estremità del taglio ...inserisci tra i due fili la resistenza ..in modo che essa ripristini il collegamento interrotto... accendi e misuri con il terster ai capi della resistenza e in "milllivolt" la tensione che c'è/cade... fatta la misura ripristini il collegamento iniziale..magari cambiando filo)...quindi cosa intendi per prima o dopo (visto che dovrebbe essere "tra" o "su")? che valore hai poi usato?

    Puoi descrivere o postare una foto (meglio) di come hai fatto la misura? (Magari riusciamo a capire cosa si è fumato e perchè)
    CITAZIONE
    PS2: mo guarda un ostrega, un bel messaggio mi dice: "Non hai l'autorizzazione necessaria per iniziare una nuova discussione in questo forum"

    ??? Qua bisogna chiedere lumi a Roy.. Quel che so è che tra un msg e il successivo deve trascorrere un certo tempo (ma qlke decina di secondi)

    Ciao

  13. #33

    Predefinito

    Come al solito ho omesso qualcosa, dunque la prima misurazione l'ho fatta con i crismi ma il risultato usciva cosi velocemente, sul display, e si azzerava da convincermi che sbagliavo cosi ho postato qualcosa di certo, sapendo di sbagliare, ho fatto cosi: ho interposto come hai ben descritto tu la resistenza, come descrivi tu, più su, ho fatto la misurazione ai capi di essa con il tester in posizione mV è ben qui che non sono riuscito nell'intento, i numeri ballavano troppo e l'azzeramento troppo repentino per i miei riflessi, cosi ho pensato, magari può servire la caduta tra il meno ed il più prima e dopo la resistenza, indi ho agganciato con un coccodrillo il puntale negativo del tester sul meno del cs led, con il puntale rosso del tester ho puntato sulla giunzione prima della resistenza e ho rilevato una misura, poi dopo la resistenza e ho rilavato la seconda misura, ecco spiegato il dato scritto.
    Nulla ha visivamente fumato o dato segnali, tutto è andato per il meglio sino allo spegnimento, poi ripiazzato il tutto nel fanale non ha dato più segni di vita, l'ho rismontato e ho constatato il decesso.


    In merito alla seconda domanda, volevo sapere dove posso postare un altra discussione su un altro argomento, la resistenza.

  14. #34
    TUTOR

    User Info Menu

    Predefinito

    questo vuol dire che non c'era già tensione.
    Circa la resistenza
    CITAZIONE
    che valore hai poi usato?


  15. #35

    Predefinito

    Se vuoi dire che quando misuravo non c'era più tensione non è cosi i led erano sempre accesi.
    Ho usato solo una resistenza da 1 ohm, è andato tutto bene per un pò nulla si scaldava, la resistenza tantomeno è da 1 W.

    Comunque pensandoci bene, non sono appiedato, si va bè ne acquisto un altro altrimenti smonta e monta è na barba, se riesco a provare che i led sono buoni, posso fare a meno del circuito pilota, indi uscita circuito led resistenza/e alimentazione con interr, che era poi quel che volevo scrivere nel nuovo post. "ridurre la tensione con le risistenze"

  16. #36
    TUTOR

    User Info Menu

    Predefinito

    scusa vince1948, ma tu hai scritto:
    CITAZIONE
    ...cosi ho pensato, magari può servire la caduta tra il meno ed il più prima e dopo la resistenza, indi ho agganciato con un coccodrillo il puntale negativo del tester sul meno del cs led, con il puntale rosso del tester ho puntato sulla giunzione prima della resistenza e ho rilevato una misura, poi dopo la resistenza e ho rilavato la seconda misura, ecco spiegato il dato scritto....

    e in precedenza:
    CITAZIONE
    ..Prima della resistenza 3.19 mV dopo la resistenza 2.95 mV...

    e nellìultimo post:
    CITAZIONE
    Se vuoi dire che quando misuravo non c'era più tensione non è cosi i led erano sempre accesi.

    Quindi rivedi bene perchè qualcosa non è corretto:
    1) o le tensioni postate sono sbagliate..in quanto dubito che dei led (bianchi, tra l'altro) si possono accendere con pochi milliVolt ai capi (di solito ce ne vogliono oltre duemilacinquecento... di mV..)
    2) o i punti di misura non sono corretti
    3) o i led non erano accesi durante il rivelamento della tensione ai capi.
    [..4) o hai dimenticato il tester in "ampere/milliampere" ed hai fatto circa un corto]

    ????
    Ciao

  17. #37

    Predefinito

    Ora non posso più misurare nulla, l'unica cosa che mi viene in mente è che il tester fosse posizionato su Volt.

  18. #38

    Predefinito

    Si va bè ma il prof dov'è?? :D

  19. #39
    TUTOR

    User Info Menu

    Predefinito

    CITAZIONE
    mi viene in mente è che il tester fosse posizionato su Volt.

    ..rileggendo bene, anche amettendo che erano 3.19V/2.95V e non mV.. non torna con la precedente misura
    CITAZIONE
    vince1948, inviato il: 20/10/2007, 13:23
    .....
    Misurazione led, media 2.65.
    ...

    (a meno che il "6" non è stato rovesciato in un "9" o viceversa!)

    qua bisogna capire bene valori, scale, strumenti (funzionano?), ecc... altrimenti non se ne viene fuori...
    Magari se ripeti le misure fai 2 foto e allega al messaggio...

  20. #40

    Predefinito

    Non metterti a ridere, per ragioni di tempo ho mandato la mia signora ad acquistare un altro fanale, visto che oramai era morto, ritorna con un aggeggio del tutto simile ma con 21 Led bianchi +2 posti sotto di color rosso.
    Ricomincio le misurazioni, non sò dove il coccodrillo d'alimentazione sia andato a toccare, fattostà che si accendono solo i due led rossi il resto patatrak morto n°2.
    Però faceva molta più luce quando era in vita quest ultimo, si potevano accendere in sequenza su tre posizioni, 8 Led bianchi, tutti i led bianchi, solo i due led rossi, ma tantè che sono di nuovo appiedato.
    Ho la netta senzazione di non potercela fare, ho troppe variabili da tenere conto, la più importante è, seppur con gli occhiali, ci vedo una pippa cosi divento maldestro.
    Pertanto, se sei d'accordo di aiutarmi ancora, limiterei il tiro alla sola alimentazione, indi nuovo fanale + resistenza per far cadere la tensione da 9 volt a 4,5 d'alimentazione, tenendo presente che per un breve tratto, 40 cm, questa alimentazione dovra passare da un parafango di alluminio, poi filo sino al fanale, che ne dici si fà?

  21. RAD
Pagina 2 di 8 primaprima 12345678 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •