Mi Piace! Mi Piace!:  1
NON mi piace! NON mi piace!:  0
Grazie! Grazie!:  2
Pagina 7 di 7 primaprima 1234567
Visualizzazione dei risultati da 121 a 132 su 132

Discussione: FIAT SEICENTO Elettra: BM (Battery Manager)

  1. #121
    TUTOR

    User Info Menu

    Predefinito



    Ciao Ponzo!
    Io ho voluto chiarire che non è come credevi tu, la BM ferma l'auto anche se V è sopra 140V (non 170), anzi in realtà le soglie sono a 110V (stop) e 140V (riduzione potenza), ma in più BM fa calcoli sugli Ah immessi e prelevati, e altre cosine.

    Poi, tanto per capirci, il SOC è dentro la BM, non esiste un 'cervello' SOC, la BM calcola il SOC e lo invia sia all'indice sul cruscotto che all'inverter.

    Per il resto vedo va tutto bene, io e te sul forum fino a notte tarda.. mentre i gioielli ricaricano!
    Certificatore energetico (ex?) in Lombardia

    FIAT Seicento Elettra 'Eli': http://www.energeticambiente.it/fiat...ia-di-eli.html

    Ecolà-Retrofit elettrico di una Lambretta del 1952: http://www.energeticambiente.it/categoria-l1-l3-es-scooters-moto-trasformate-elettriche/14725064-e-arrivo-la-ecola.html

    riqualificazione energetica del mio appartamento:http://www.energeticambiente.it/sist...-ho-fatto.html

  2. #122
    Affezionato

    User Info Menu

    Predefinito

    Certo, appena finito , per domani sono ok .Comunque, dopo varie prove (a discapito di qualche cella pultropp ) sono cnvinto che BM (correzzione:non limita)FERMA l'auto a 170V e inverter a 140,al massimo potrebbe essere che i miei voltmetri erano sballati e segnavano queste tensioni .Poi c'è il discorso SOC e qui diciamo la stessa cosa.........Psdevo attivarele venntoline ancora quindi carico con cofano e "scatolina" aperta e noni va di lasciare la notte la bambina al freddo e all'umido....

    *** Duplicato rimosso. nll ***
    Ultima modifica di nll; 19-09-2013 a 01:40 Motivo: Unione messaggi con eliminazione del duplicato

  3. #123
    TUTOR

    User Info Menu

    Predefinito

    Sta BM continua a turbarmi, allora provo a pensare ad alta voce qui nel forum....

    Ricapitolando, Ciccio tempo fa diceve che la BM a lui funzionava benissimo anche con le litio, mistero... o non sono tutte uguali o mi sfugge qualcosa.

    Io dopo qualche centinaio di km ho verificato:
    -BM riduce la potenza inverter e ferma l'auto quando secondo i suoi conti le batterie sono scariche. Non in base a una tensione (a meno, forse, di scendere a tensioni alle quali le celle al litio sono già rotte) ma anche e soprattutto in base a altri parametri.

    -ho riallineato la BM col gattmetodo, oppure staccandola per 10-20km in modo da non far scendere il SOC. Anche se in questo modo a fine carica segna il 100%, nel giro di qualche ricarica si disallinea nuovamente, lentamente ma inesorabilmente.

    Io non so se questo può essere dovuto al fatto che ricarico sempre a bassa potenza (1000-1500W), ma secondo me un'ipotesi, come avevo già detto, potrebbe essere la maggior efficienza della chimica litio.

    Non ricordo chi parlava di quel 90% che BM terrebbe in conto come efficienza di ricarica; in pratica se misura 10Ah immessi ne considera solo 9 'utili'.

    La mia idea, che devo trovare il tempo di attuare, sarebbe abbastanza semplice. Per evitare di usare periodicamente il gattmetodo o lo stacco del connettore, vorrei ingannare BM per farle credere di aver immesso il 10% in più di Ah.
    Per far questo basta individuare due fili ai quali sia applicata la 12V durante la ricarica, e usarli per alimentare le spire tipo gattmetodo e far rilevare al sensore di corrente il 10% circa in più.

    Quindi per esempio, visto che ricarico a 1,5kW cioè circa 1500/230=6,5A, dovrei far passare nel sensore 0,65Axspire di corrente.
    Esempio 20 spire -> 32,5mA -> basta alimentare a 13,5V (tensione batt servizi sotto carica) e circa 400Ohm in serie (0,5W dissipati sulla R).
    O meglio, con un po' di pazienza 40 spire -> 16,2mA -> 830 Ohm e 0,2W dissipati sulla R.

    Che ne dite?
    Certificatore energetico (ex?) in Lombardia

    FIAT Seicento Elettra 'Eli': http://www.energeticambiente.it/fiat...ia-di-eli.html

    Ecolà-Retrofit elettrico di una Lambretta del 1952: http://www.energeticambiente.it/categoria-l1-l3-es-scooters-moto-trasformate-elettriche/14725064-e-arrivo-la-ecola.html

    riqualificazione energetica del mio appartamento:http://www.energeticambiente.it/sist...-ho-fatto.html

  4. #124
    Appassionato/a

    User Info Menu

    Predefinito BM Guasta

    Ciao a tutti, anch'io ho da poco convertito al litio una 600 elettra, e dai primi test su strada cominciano i vari problemini da risolvere.
    Per quanto riguarda la BM, la mia funziona bene, ma l'anomalia riscontrata non mi sembra che l'abbiate trattata in questo 3d.
    In pratica ho sempre visto il SOC al 100%, sia quanto aveva le vecchie batterie al piombo ormai esauste, sia quanto ho installato le litio, sia dopo la prima prova di autonomia con le litio scariche.
    Analogamente l'econometro appena accendo il quadro scatta a 3/4, cioè al limite tra la zona verde e la zona gialla, e non si è mai mosso da quella posizione.
    Ho pensato che probabilmente è guasto il sensore di corrente o il suo collegamento, anche se all'apparenza sembra ok.
    E' capitato anche a qualcuno di voi questo tipo di guasto?
    Qualcuno di voi ha fatto una prova sul sensore di corrente?
    Qualcuno sa se il segnale inviato al SOC dalla BM è uno 0-5 V o altro?
    Scusate per la raffica di domande, ringrazio chiunque volesse rispondermi e ringrazio comunque tutti gli iscritti al forum che inconsapevolmente mi hanno aiutato in questa avventura.
    Fernando

  5. #125
    TUTOR

    User Info Menu

    Predefinito

    no..mai successo...
    Certificatore energetico (ex?) in Lombardia

    FIAT Seicento Elettra 'Eli': http://www.energeticambiente.it/fiat...ia-di-eli.html

    Ecolà-Retrofit elettrico di una Lambretta del 1952: http://www.energeticambiente.it/categoria-l1-l3-es-scooters-moto-trasformate-elettriche/14725064-e-arrivo-la-ecola.html

    riqualificazione energetica del mio appartamento:http://www.energeticambiente.it/sist...-ho-fatto.html

  6. #126
    Appassionato/a

    User Info Menu

    Predefinito

    Ciao Fernando,
    credo non sia mai successo a nessuno degli iscritti al forum, nel mio caso la BM funziona abbastanza bene.
    Quindi mi sembra di capire che il soc della tua seicento non scenda mai... e di conseguenza la tua BM non interviene fermando l'inverter a batterie scariche.

    Credo tu abbia due opzioni da considerare:

    Ritenerti fortunato inquanto il guasto della tua BM non limita l'autonomia della macchina che ormai a Litio è maggiore rispetto alle piombo e quindi lasciare tutto com'è ed affidarti al SOC dell'Orion ed alle relative sicurezze.

    Sostituire la BM in modo da ripristinare il soc e l'econometro originali e subire i suoi tagli ed i suoi costanti capricci ..

    Nel caso fossi interressato al ripristino ho qualche BM da parte.
    Ogni cosa è passione...!!

  7. #127
    Appassionato/a

    User Info Menu

    Predefinito

    Ciao Marcello, ho pensato la stessa cosa, ora mi resta da scoprire se il segnale del SOC è 0-5V come quello dell'Orion. In tal caso potrei mandare sul cruscotto proprio quello.
    Spero che non sia di formato diverso, altrimenti dovrò inventarmi un convertitore.
    A questo punto mi sa tanto che metterò un arduino nel sistema della 600, in modo da baypassare alcune funzioni della BM, anche se per il momento non vorrei aprire altri cantieri...

  8. #128
    TUTOR

    User Info Menu

    Predefinito

    Io prima di fasciarmi la testa controllerei i vari connettori, la BM che non sente la scarica è facile si adovuto a uno dei suoi connettori staccato, l'econometro come guasto è un po' più strano
    Certificatore energetico (ex?) in Lombardia

    FIAT Seicento Elettra 'Eli': http://www.energeticambiente.it/fiat...ia-di-eli.html

    Ecolà-Retrofit elettrico di una Lambretta del 1952: http://www.energeticambiente.it/categoria-l1-l3-es-scooters-moto-trasformate-elettriche/14725064-e-arrivo-la-ecola.html

    riqualificazione energetica del mio appartamento:http://www.energeticambiente.it/sist...-ho-fatto.html

  9. #129
    Appassionato/a

    User Info Menu

    Predefinito

    Ho provato a staccare a turno i tre connettori, ad ogni distacco corrispondeva un nuovo malfunzionamento, quindi credo che siano attaccati bene.
    Le tensioni di batteria sono corrette.
    L'unica spiegazione che mi viene in mente è che non legga la corrente del sensore.
    Appena posso cerco di provarlo, se ho capito bene il messaggio di gattmes a pagina 2 dovrebbe erogare una corrente 1/2000 volte quella letta, il problema è che per fare la prova credo che dovrò tagliare il filo, altrimenti dovrei trovare un'alimentazione ausiliaria +15 / -15 V.

  10. #130
    Seguace

    User Info Menu

    Predefinito

    Penso che puoi misurare la sola uscita in parallelo...
    Senza tagliare niente.
    Ciao
    Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

  11. #131
    Appassionato/a

    User Info Menu

    Predefinito

    Ciao Stefano, non mi è chiara una cosa, se l'uscita è in corrente, non va misurata in serie? O magari l'uscita è in tensione?

  12. #132
    Seguace

    User Info Menu

    Predefinito

    Se esce in corrente la mia affermazione precedente va modificata...
    Puoi misurare senza tagliare ma in corrente (mA) non in tensione.
    Anche se in tensione dovresti vedere una piccola caduta sulla resistenza interna da 33ohm ( mi sembra).
    Bisogna trovare il data book relativo.
    Quello che uso attualmente per la nuova lavora con uscita in tensione e alimentazione singola.
    Comunque ... se l'indicatore econometro (quello di dx) si muove quando acceleri il lem funziona di sicuro.
    Ciao
    Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

  13. RAD
Pagina 7 di 7 primaprima 1234567

Discussioni simili

  1. FIAT SEICENTO Elettra: caricabatterie (1a-2a serie)
    Da RomeoII nel forum Fiat Seicento Elettra
    Risposte: 208
    Ultimo messaggio: 13-09-2019, 11:46
  2. FIAT SEICENTO Elettra: arpionismo
    Da luigiduca nel forum Fiat Seicento Elettra
    Risposte: 27
    Ultimo messaggio: 06-01-2019, 16:46
  3. FIAT SEICENTO Elettra: riduzione potenza ricarica CB
    Da gattmes nel forum Fiat Seicento Elettra
    Risposte: 49
    Ultimo messaggio: 10-02-2014, 00:27
  4. FIAT SEICENTO Elettra: Temperature-Monitor
    Da Oighen nel forum Fiat Seicento Elettra
    Risposte: 1
    Ultimo messaggio: 23-06-2009, 22:00
  5. FIAT SEICENTO Elettra: Avviare CB a basse temperature
    Da tonini_mingoni nel forum Fiat Seicento Elettra
    Risposte: 2
    Ultimo messaggio: 10-12-2008, 08:00

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •