Mi Piace! Mi Piace!:  2
NON mi piace! NON mi piace!:  0
Grazie! Grazie!:  2
Pagina 11 di 11 primaprima 1234567891011
Visualizzazione dei risultati da 201 a 209 su 209

Discussione: FIAT SEICENTO Elettra: caricabatterie (1a-2a serie)

  1. #201
    Seguace

    User Info Menu

    Predefinito



    Quote Originariamente inviata da elettronando Visualizza il messaggio
    Buongiorno a tutti, ho avuto problemi con il caricabatterie della seicento 2a serie.
    In pratica caricava solo a bassissime correnti (5 A circa), altrimenti staccava il relè principale dopo pochi secondi.
    Per un po' sono andato avanti abbassando la corrente con un potenziometro, cercando nel frattempo di trovare il guasto.
    Dopo vari tentativi di trovare il guasto (funzionamento ventole, consensi della BM, ecc...) ho deciso di cambiarlo acquistando il Mean Well CSP-3000 da 250 V e l'ho subito montato.
    Sono molto soddisfatto del funzionamento, ha veramente un rendimento elevato, come si può vedere dalla foto allegata:Allegato 72153
    L'analizzatore di rete nero ad lcd è sull'alternata, mentre quello a led rossi è sulla continua all'uscita del caricabatterie, facendo il rapporto viene un rendimento di 95,8% che a me sembra molto buono.
    Lo riportavo nel caso interessi a qualcuno del gruppo, visto che io sinora ho preso molto da questo forum.
    Ora però vorrei usare tutte le funzioni di questo caricatore, ma non trovo gli spinotti adatti (non erano forniti in dotazione).
    Ho chiesto al rivenditore, ma dopo una risposta vaga ha detto che avrebbe chiesto al costruttore, senza ancora darmi una risposta.
    Si tratta di due connettori rettangolari (credo di tipo IDC femmina ma non ne sono sicuro) uno a 10 pin ed uno a 8 pin entrambe su due file con passo 2 mm (allego foto).
    Se qualcuno sa indicarmi come trovare questi connettori mi farebbe un gran favore, perchè non riesco a trovarli (forse sbaglio anche la ricerca)
    Allegato 72154
    Ciao Elettrionando, anch'io sono interessato all'acquisto del CSP-3000, ma non riesco a fare l'iscrizione al sito, mi chiede il VAT number, scusa tu cosa hai messo? Grazie in anticipo. Ciao.

  2. #202
    Appassionato/a

    User Info Menu

    Predefinito

    Ho messo la Partita IVA

  3. #203
    Seguace

    User Info Menu

    Predefinito

    Quote Originariamente inviata da elettronando Visualizza il messaggio
    Ho messo la Partita IVA
    anch'io ho messo la Piva, ma mi da errore, per caso ce da mettere qualche prefisso?

  4. #204
    Appassionato/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da giarmelo Visualizza il messaggio
    anch'io ho messo la Piva, ma mi da errore, per caso ce da mettere qualche prefisso?
    Non riuscivo a ricordare, poi ho guardato la fattura ed effettivamente io davanti alla Partita IVA ho aggiunto il prefisso IT.

  5. #205
    Seguace

    User Info Menu

    Predefinito

    Niente da fare, ho scritto al sito e mi hanno risposto anche loro di inserire l'IT, ma nulla, adesso aspetto un'ulteriore risposta. Casomai vuol dire che lo faccio ordinare da qualcuno, non ho alra scelta.

  6. #206
    Seguace

    User Info Menu

    Predefinito

    Ciao Elettronando, dimmi, come mai hai preso il modello da 250Vdc anzichè il 400Vdc visto che la tenzione si può regolare dai trimmer(mi sembra).
    Ritornando all'iscrizione, mi hanno chiesto i dati via email, così la fanno loro, aspetto con ansia l'acquisto del CB, visto che il CB cinese che ho, oramai e alle strette, prima ho tolto i cavi di massa perchè andava a massa, e poi ho dovuto collegare la ventola da 12v esterni, si e bruciato quello interno al CB.

  7. #207
    Seguace

    User Info Menu

    Predefinito

    Riguardo all'iscrizione, sembra che il problema sia dovuto alla mia partita iva che è valida solo per acquisti in italia,
    quindi nel sito dava errore.
    Devo rimediare facendo fare l'iscrizione e l'acquisto da un rivenditore di fiducia.

  8. #208
    Appassionato/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da giarmelo Visualizza il messaggio
    Ciao Elettronando, dimmi, come mai hai preso il modello da 250Vdc anzichè il 400Vdc visto che la tenzione si può regolare dai trimmer(mi sembra).
    Ritornando all'iscrizione, mi hanno chiesto i dati via email, così la fanno loro, aspetto con ansia l'acquisto del CB, visto che il CB cinese che ho, oramai e alle strette, prima ho tolto i cavi di massa perchè andava a massa, e poi ho dovuto collegare la ventola da 12v esterni, si e bruciato quello interno al CB.
    Carissimo Giarmelo,
    anch'io ho avuto problemi con la mia partita IVA (da libero professionista), quindi ho inserito quella della ditta di mio fratello ed ho risolto.
    Per quanto riguarda quale versione comprare, sono stato molto combattuto tra le due versioni, ma quella a 400 V ha comunque una corrente di erogazione più bassa e regolato a 260 V avevo paura che scendesse parecchio il rendimento. Devo dire che anche con 250 V raggiungo il 100 % della carica (io ho 72 celle Lifepo4), anche se avendolo mandato al massimo (17 A) ho il pacco un po' sbilanciato.
    Ho voluto fare una prova di autonomia e sono arrivato a 167 km, 1-2 persone in pianura andatura green, mi aspettavo un po' di più con un pacco da 90 Ah anche se non di marca, ma appunto ho notato che c'è un po' di squilibrio tra le celle.
    Adesso sono riuscito a settarlo con il controllo in corrente ed ho inserito un potenziometro volante per decidere a quanto caricare. Di solito cerco di caricare attorno ai 2 kW, in modo che il rendimento non cali troppo e che non mi sovraccarichi una normale presa da 16 A, perchè altrimenti arriva quasi a 17 A di carica. Così facendo spero di riuscire a riequilibrare il pacco batterie. In futuro vorrei implementare un Arduino che faccia partire la carica al massimo e poi la riduca man mano che arriva alla fine, in modo da aiutare anche il BMS a bilanciare.

  9. #209
    Seguace

    User Info Menu

    Predefinito

    Ciao Elettronando caro, in effetti hai ragione, la corrente limitata del modello 400, fà si che il rendimento sia la potenza massima disponibile, sia inferiore. Per me il problema è che con le batterie al Li-ion devo caricare almeno a 255v per avere almeno un'autonomia di 80/100km, e a 265v per far inserire i bms passivi ed equilibrare le celle, e di celle ne ho 63.
    Sinceramente sono incerto sulla scelta, ma credo sarò costretto ad acquistare il 400.

  10. RAD
Pagina 11 di 11 primaprima 1234567891011

Discussioni simili

  1. FIAT SEICENTO Elettra: BM (Battery Manager)
    Da Bisi nel forum Fiat Seicento Elettra
    Risposte: 131
    Ultimo messaggio: 14-01-2019, 18:31
  2. FIAT SEICENTO Elettra: arpionismo
    Da luigiduca nel forum Fiat Seicento Elettra
    Risposte: 27
    Ultimo messaggio: 06-01-2019, 16:46
  3. FIAT SEICENTO Elettra: batterie (originali) e affini
    Da RIZZO99 nel forum Fiat Seicento Elettra
    Risposte: 278
    Ultimo messaggio: 05-11-2014, 15:09
  4. FIAT SEICENTO Elettra: Temperature-Monitor
    Da Oighen nel forum Fiat Seicento Elettra
    Risposte: 1
    Ultimo messaggio: 23-06-2009, 22:00
  5. FIAT SEICENTO Elettra: Avviare CB a basse temperature
    Da tonini_mingoni nel forum Fiat Seicento Elettra
    Risposte: 2
    Ultimo messaggio: 10-12-2008, 08:00

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •