Mi Piace! Mi Piace!:  2
NON mi piace! NON mi piace!:  0
Grazie! Grazie!:  2
Pagina 4 di 10 primaprima 12345678910 ultimoultimo
Visualizzazione dei risultati da 67 a 88 su 209

Discussione: FIAT SEICENTO Elettra: caricabatterie (1a-2a serie)

  1. #67
    Ho un pezzo di cuore nel forum

    User Info Menu

    Predefinito



    Ciao Ruggy , se riesci a carpire qualche segreto sulla presa di diagnostica della 600 se si riescono a testare tutte le elettroniche con che tipo di strumentazione , perchè a casa mia non avevano niente ...

    A suo tempo era attrezzatura che l'officina doveva acquistare dalla Fiat...molto onerosa....

    Ciao


    Fox
    16 moduli ST170M Conergy Inverter IPG3000 vision

    alla tv -calcio +rally

    http://www.evalbum.com/2123

  2. #68
    Appassionato/a

    User Info Menu

    Predefinito

    infatti lui ha acquistato una diagnosi diversa... cmqe tenterò di indagare perche' mi interessa, è una persona abbastanza disponibile

  3. #69
    Seguace

    User Info Menu

    Predefinito

    Una volta riparato ti consiglio di fare il ponticello per abbassare la corrente o di fare la modifica interna sempre per abbassare la corrente di carica.
    Se ti interessa ti spiego in dettaglio con qualche foto.
    A mi avviso si scalda troppo alla corrente nominale(e questo alla lunga provoca guai come il tuo probabilmente) e in piu fa male anche alle batterie essere caricate troppo velocemente.
    Per non parlare delle perdite nei cavi ecc.
    Se non si è di fretta secondo me vale la pena.
    Di solito si consiglia di caricare ad un decimo della capacita che nel nostro caso sono circa 6A.
    Ciao

  4. #70
    Appassionato/a

    User Info Menu

    Predefinito

    Si se puoi metti qualche foto...cmqe il cb è ripartito e ora ne ho due 2° serie a disposizione, di cui uno ha il filtro interno bruciato, dove l'avete reperito?

  5. #71
    TUTOR

    User Info Menu

    Predefinito

    La dettagliata descrizione per la riduzione della corrente (CB V.2) di stefanoPc è stata movimentata nell'apposita sezione (http://www.energeticambiente.it/cate...carica-cb.html )

    Ricordo che ci sono parecchie discussioni sulla Seicento: i vari "trucchi e consigli" sono elencati qua:
    http://www.energeticambiente.it/cate...ps-tricks.html
    L'elenco più generale è invece qua:
    http://www.energeticambiente.it/cate...-tecniche.html

  6. #72
    Appassionato/a

    User Info Menu

    Predefinito caricabbatterie che non parte :(

    ciao a tutti,

    manco da un pò dal forum perchè in estate preferisco girare in vespa ehehe e ora la seicento mi ha lasciato a piedi...dopo l'ennesima volta che non mi partiva la carica, ho staccato la BM e fatto un paio di km...facendo questo, mi si è sempre risolto il problema...ora invece il caricabatterie non parte neanche! avete presente quando, dopo aver collegato la presa accendete il differenziale nero e un teleruttore interno alla macchina fa "STAC!", e partono le ventole? Ora il teleruttore non parte, le ventole son ferme e mi si accendono le spie AVARIA BATTERIE TRAZIONE e l'altra della BATTERIA DEI SERVIZI (quella con scritto 12v...)

    cosa mi consigliate di fare? Sto smanettando in tutti i modi, staccando attaccando tutto quello che posso per vedere se si sblocca, addirittura più tardi mi faccio trainare per qualche km per vedere se con un pò di rigenerazione in frenata si riprende...grazie in anticipo per l'aiuto

  7. #73
    Appassionato/a

    User Info Menu

    Predefinito

    ho risolto ragazzi! erano dei cavi con isolante danneggiato dentro al cb, la macchina è rimasta ben funzionante!

    grazie comunque,

    stefano

  8. #74
    Seguace

    User Info Menu

    Predefinito

    Piu passa il tempo e piu mi convinco che questo caricabatterie è stato pensato da una bestia.
    Non so se avete notato quanto si scalda .
    I genialotti si sono inventati di fare due conversioni prima dalla tensione di rete a 350V e poi da 350V alla tensione di batteria e ovviamente doppia conversione doppie perdite.
    E tutta questa potenza che dissipiamo in calore non aumenta certo il rendimento del sistema ?
    Sto pensando di sostituire il cb Siemens con due cb con singola conversione dalla tensione di rete alla metà della tensione di batteria circa 130V ad alto rendimento .
    Ne ho gia due adatti per le mani...
    Che ne dite ??
    Ciao
    Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

  9. #75
    Ho un pezzo di cuore nel forum

    User Info Menu

    Predefinito

    Quote Originariamente inviata da stefanoPc Visualizza il messaggio
    Piu passa il tempo e piu mi convinco che questo caricabatterie è stato pensato da una bestia.
    Non so se avete notato quanto si scalda .
    I genialotti si sono inventati di fare due conversioni prima dalla tensione di rete a 350V e poi da 350V alla tensione di batteria e ovviamente doppia conversione doppie perdite.
    E tutta questa potenza che dissipiamo in calore non aumenta certo il rendimento del sistema ?
    Sto pensando di sostituire il cb Siemens con due cb con singola conversione dalla tensione di rete alla metà della tensione di batteria circa 130V ad alto rendimento .
    Ne ho gia due adatti per le mani...
    Che ne dite ??
    Ciao
    Dai non fare così sono sempre dei Siemens e i tedeschi se fanno una cosa c'è il perchè!

    Qual'è la tua idea?Cosa proponi?

    Fox
    16 moduli ST170M Conergy Inverter IPG3000 vision

    alla tv -calcio +rally

    http://www.evalbum.com/2123

  10. #76
    Seguace

    User Info Menu

    Predefinito

    Come dicevo mi piacerebbe aumentare il rendimento del sistema macchina elettrica.
    Uno degli anelli deboli è appunto il rendimento del carica batterie che converte la potenza prelevata dalla rete alla tensione di rete e la invia alla batteria.
    Ora detto in parole povere non è possibile che un sistema di ricarica scaldi cosi tanto.
    E se scalda cosi tanto vuol dire che tutta la potenza che lo riscalda invece di andare in batteria se ne va sprecata.
    Ecco quindi la necessita di eliminare le perdite cambiando tecnologia e progetto.
    Purtroppo non ho un gran tempo da dedicare ma appena posso provo e poi vi tengo informati.
    Ciao
    Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

  11. #77
    Seguace

    User Info Menu

    Predefinito

    Ho finalmente fatto un po di misure .
    Il rendimento con corrente di linea pari a 6A è risultato 88 per cento.
    Non è niente male pensavo mooooolto peggio per una doppia conversione .... comunque si puo migliorare.
    Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

  12. #78
    Appassionato/a

    User Info Menu

    Predefinito

    allora raga.
    non ricordo chi degli iscritti a questo forum ha avuto in passato contatti con la fiat in fatto di riparazioni ecc.
    ci servirebbe il programma di gestione del caricabatteria, effettivamente e l'anello debole della 600 le prime 2 3 ore assorbe troppo rischiando di coucerlo come e gia successo al nostro stimato amico ciccio io sto pensando di aumentare il ricircolo di aria nel cofano,
    di fabrica con temperatura esterna di 25 sono arrivato quasi a 50 il rischio di frittura e serio.
    ciao by ciuspa

  13. #79
    Seguace

    User Info Menu

    Predefinito

    ma con la modifica di Stefanopc si e' abbassata la temperatura in carica vero? (io ancora sto cercando di ricaricare singolarmente le mie..ho quasi finito)

  14. #80
    Seguace

    User Info Menu

    Predefinito

    Se Abbassate la corrente di carica probabilmente avete i seguenti vantaggi:

    -il cb si scalda meno e si rischia meno di bruciarlo

    -le batterie sono caricate ad una corrente molto piu consona dato che la corrente di ricarica standard sarebbe
    4,5 - 5A e non 13-14..

    -in casa si possono usre tranqulllamente la maggior parte degli elettrodomestici senza rimanere al buio

    -meno perdite nei cavi prolunghe e collegamenti le potenze perse variano col quadrato della corrente... si possono usare cavi di sezione inferiore ...

    Consiglio a tutti di togliere il convogliatore in plastica nera tra cb e carozzeria lato paraurti posteriore per far circolare meglio l' aria.
    Durante la ricarica sollevare sempre il tappetino che colpre cb e inverter..
    Ciao
    Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

  15. #81
    Seguace

    User Info Menu

    Predefinito

    Ciao a tutti, ho montato le celle nickel idruri recuperate a napoli, tutto ok, tranne che il CB non parte neanche a sparargli.
    La macchina parte e si muove normalmente( con quel poco di carica per mezzo del cb 6Amp), il problema rimane che inserendo la spina 220, parte la precarica e poi il teleruttore principale, ma il CB e piantato, le ventole non partono e ho notato che il consenso BM per far partire le ventole non parte(A7), come mai?
    Visto che le tensioni di controllo pacchi ci sono tutte? e i sensori temp.sono collegati, parte purè il dc/dc per caricare la batt.servizi.
    Le spie che si accendono sono la M e batterie scariche. Ho provato a cambiare il Cb,ma non parte neanche la precarica e il teleruttore principale, ho provato a cambiare il BM( visto il non consenso per le ventole) ma nulla cambia.
    Qualcuno ha avuto lo stesso problema??
    Ciao a tutti, e bon fine settimana!!!

  16. #82
    Ho un pezzo di cuore nel forum

    User Info Menu

    Predefinito

    Quote Originariamente inviata da giarmelo Visualizza il messaggio
    Ciao a tutti, ho montato le celle nickel idruri recuperate a napoli, tutto ok, tranne che il CB non parte neanche a sparargli.
    La macchina parte e si muove normalmente( con quel poco di carica per mezzo del cb 6Amp), il problema rimane che inserendo la spina 220, parte la precarica e poi il teleruttore principale, ma il CB e piantato, le ventole non partono e ho notato che il consenso BM per far partire le ventole non parte(A7), come mai?
    Visto che le tensioni di controllo pacchi ci sono tutte? e i sensori temp.sono collegati, parte purè il dc/dc per caricare la batt.servizi.
    Le spie che si accendono sono la M e batterie scariche. Ho provato a cambiare il Cb,ma non parte neanche la precarica e il teleruttore principale, ho provato a cambiare il BM( visto il non consenso per le ventole) ma nulla cambia.
    Qualcuno ha avuto lo stesso problema??
    Ciao a tutti, e bon fine settimana!!!

    Ciao le ventole partono se la corrente di carica è >5Amp.
    Che tensione hai di tutto il pacco batterie (in parallelo al carica batteria sui due morsetti nero e rosso principali)?
    Cbat I o II serie?
    Ciao

    Fox
    16 moduli ST170M Conergy Inverter IPG3000 vision

    alla tv -calcio +rally

    http://www.evalbum.com/2123

  17. #83
    Seguace

    User Info Menu

    Predefinito CB non Parte

    Ciao Tonini,grazie per la risposta, vedo di aggiornare la situazione attuale.
    Allora, La 600 è 1° serie,come hai detto tu le ventole non partono perchè la corrente non supera i 5A(0Amp),poi la tensione non supera i 245v, e i sensori di temperatura segnano la stessa temperatura ambiente( come scritto ne manuale tecnico).
    Per sicurezza di certezza ho messo io a massa il piedino a7 Bm e le ventole partono.
    La tensione delle batterie arriva regolarmente al BM (circa 190v), questo perchè il CB fa partire il teleruttore principale (dopo l'ausiliario).
    Il ponticello GA naturalmente funziona.
    Inizialmente non si accendeva la spia "spina inserita" per non lasciare nulla a caso ho scoperto che il problema non era la spia fuylminata del cruscotto, ma qualcosa(forse il diodo) nel quadro strumenti stesso, lo sostituito e adesso si accende, e cosi altre spie che non si accendevano col test iniziale, tipo la spia di disequalizzazione.
    I sensori temperatura arrivano regolarmente sia nella BM che nel CB, le tensioni dei sottopacchi della BM arrivano tutte.
    Non ho lasciato nulla al caso, e comunque ricordo che il CB fa partire regolarmente il rele ausiliario e poi il teler. principale, e parte pure il DC/DC tante e vero che le tensione delle batterie scende pian piano per ricaricare la batteria servizi.
    Credo per fare questo, tutto il resto il CB lo reputa OK, altrimenti non si preparerebbe a lanciare la corrente e tenzione, ma come mai poi tutto rimane fermo in questo stato!!
    Ripeto che questo CB prima funzionava regolarmente, a dire il vero non ho avuto mai problemi di CB.
    Ho provato a cambiare due CB( uno preso a napoli e l'altro dell'altra macchina) ma ancora peggio! perchè non si attivano neanche i rele ausil. e principali!
    Ho cambiato BM, tutto uguale!!
    Senza BM attaccata, tutto fermo.
    L'unico vero dubbio che mi rimane è se il CB rileva( quando si aziona il teler. principale) un qualche cosa dalle batterie, cioè non solo la tensione e corrente, ma anche la resistenza interna delle 180 celle,magari la reputa bassa, e per una qualche forma di sicurezza o programmazione non parte, mi ricordo che clima energia, con un suo CB un pò evoluto, nemmeno partiva per caricare un pacco da 12 celle, perchè essendo scariche, il pacco si comporta come se quasi fosse in corto.
    Quindi mi chiedo, se le 180 celle Nikel idruri da 85 Amp e 1,2 volt nominali, anche se cariche parzialmente, anzi scariche, visto che 190 volt, sono 1,05 volt per cella, quindi potrebbe essere questo il problema? Se Climaenergia fosse anche lui pronto con le celle, ci toglieremmo questo dubbio.
    Io adesso sto cercando di caricare più che posso le celle col mio cb giocattolo da 5 amp, 24V, e grazie al trucchetto delle lampadine posso caricare diversi pacchi con diversi numero di celle.
    Tonini cosa ne pensi?? non cè pericolo di impazzire con questo cacchio di cb siemens per centrali nucleari????
    A proposito, ho portato uno dei cb da un mio amico tecnico elettronico esperto in materia(da quando a messo lui le mani sul cb della bici, va che è una bomba!),
    mi ha detto che darà un'occiata al cb, per capire l'eventuale problema del cb montaton nella macchina, ed eventuale lui intende modificare il cb che gli ho dato, in modo da baipassare tutta l'elettronica nucleare, e farlo funzionare come un cb normale(come tanti cb di tante vetture elettriche!!!!!).
    Non vorrei che me lo trasformi in un Zivan!!!!!!!!
    Ciao tutti, fatemi sapere, vi terrò aggiornati, ciaooooooooo!!

  18. #84
    Seguace

    User Info Menu

    Predefinito

    Secondo me il cb non rileva niente di piu che la tensione delle batterie se non parte significa che non la vede o che è bassa.
    Scusa ma il fusibile di uscita del cb lo hai controllato puo sembrare una cosa ovvia ma volevo suggerirtelo.
    misura col tester sulla uscita del cb e accertati che qundo i teleruttori sono chiusi arrivi la tensione delle batterie .
    Qunto è latensione letta in questo momento.??
    Se è inferiore a una certa soglia il cb non parte.
    Puoi inizalmente escludere il convertitore dc/dc, scollegando il relativo fusibile, cosi la tensione rimane un poco piu alta e magari cosi ti parte il cb.
    Fai tanti auguri al tuo amico modificatore di carica batterie si è cacciato in un bel guaio...La Siemens non perdona.

    Ciao in bocca al lupo
    Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

  19. #85
    Seguace

    User Info Menu

    Predefinito

    Quote Originariamente inviata da stefanoPc Visualizza il messaggio
    Secondo me il cb non rileva niente di piu che la tensione delle batterie se non parte significa che non la vede o che è bassa.
    Scusa ma il fusibile di uscita del cb lo hai controllato puo sembrare una cosa ovvia ma volevo suggerirtelo.
    misura col tester sulla uscita del cb e accertati che qundo i teleruttori sono chiusi arrivi la tensione delle batterie .
    Qunto è latensione letta in questo momento.??
    Se è inferiore a una certa soglia il cb non parte.
    Puoi inizalmente escludere il convertitore dc/dc, scollegando il relativo fusibile, cosi la tensione rimane un poco piu alta e magari cosi ti parte il cb.
    Fai tanti auguri al tuo amico modificatore di carica batterie si è cacciato in un bel guaio...La Siemens non perdona.

    Ciao in bocca al lupo

    Ciao Stefano, grazie,
    si il fusibile lo controllato(ho controllato tutti i fusibili esistenti nella 600) la tensione arriva al cb(circa190v) e il mio amico mi ha detto che al 90% risolve il problema,o in modo o nell'altro, io gli ho risposto che il rimanente 10% non mi interessa!! Ah Ah Ah
    Grazie per il suggerimento di disinserire il Dc/Dc, ottima Idea!!
    Adesso sto cercando di caricare per benino le celle, perchè ho quel pallino per la testa che mi dice che il cb non parte perche le batt. sono al 98% scariche, ed anche se hanno la tensione giusta, non mi convince lo stesso, secondo me il cb rileva qualcosa non segnalato sul manuale tecnico, tipo il test che farà un'attimo prima di partire per misurare la resistenza e quindi il probabile assorbimento, ripeto che le nikel quando sono scariche assorbono come se fossero quasi in corto!,
    Vedremo.
    Ciao Stefano , a presto! vi terro informati sulle evoluzioni.

  20. #86
    Seguace

    User Info Menu

    Predefinito

    ehila!! finalmente ha svampato anche il mio caricabatterie!!..che soddisfazione...
    ho capito che si bruciano tutti nello stesso posto (ne ho uno in piu' con lo stesso tipo di problema )
    si bruciano tutti sotto la ventolina che si trova in alto a sx toglieno il coperchio di metallo..
    2013-03-05 12.58.51.jpgora l'ultimo che mi rimane l'ho modificato sul coperchio con dei buchi di areazione proprio in corrispondenza della ventolina e ho piazzato una ventola da pc con relativo trasformatore direttamente al cavo del caricabatterie cosi' appena attacco la carica e aver disposto la ventola sul coperchio bucherellato ,parte e raffredda ...carico sempre a carica bassa dunque non dovrebbe friggersi..stiamo a vedere...

  21. #87
    TUTOR

    User Info Menu

    Predefinito

    anch'io carico sempre a meno di 5A...speriamo bene, per ora non ho voglia di cambiarlo...
    Ambientalista, esperto di risparmio energetico, veicoli elettrici e energie rinnovabili.
    Possessore di una rara FIAT Seicento Elettra: Eli!

  22. #88
    Seguace

    User Info Menu

    Predefinito

    Si è il convertitore che dai 300 Vcc genera le alimentazioni interne (+5 +12 ecc) è il vero tallone di achille di questo CB.
    La Siemens probabilmente aveva gia "intuito" il problema di eccessivo riscadamento di questa zona è di fatti una ventolina provvede a raffreddare questi componenti particolarmente sollecitati.
    Se l'intero CB si scalda troppo la ventolina interna fa circolare aria calda su una zona ad alta dissipazione in smd e il tutto va arrosto.
    Purtroppo la riparazione è praticamente impossibile ... coi nostri mezzi. Quindi meglio prevenire che curare.
    Per evitare problemi :
    Alzate sempre il tappetino che copre CB e inverter durante la ricarica.
    Togliete il convogliatore di plastica nera che unisce il cb alla carrozzeria per far circolare piu liberamente il flusso di aria.
    Abassate la corrente di carica a 10A o meno con le varie modalita. (Con la corrente a 6A il CB anche in estate è sempre a temperature accettabili).
    Ciao
    Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

Pagina 4 di 10 primaprima 12345678910 ultimoultimo

Discussioni simili

  1. FIAT SEICENTO Elettra: BM (Battery Manager)
    Da Bisi nel forum Fiat Seicento Elettra
    Risposte: 134
    Ultimo messaggio: 19-02-2020, 06:58
  2. FIAT SEICENTO Elettra: arpionismo
    Da luigiduca nel forum Fiat Seicento Elettra
    Risposte: 27
    Ultimo messaggio: 06-01-2019, 16:46
  3. FIAT SEICENTO Elettra: batterie (originali) e affini
    Da RIZZO99 nel forum Fiat Seicento Elettra
    Risposte: 278
    Ultimo messaggio: 05-11-2014, 15:09
  4. FIAT SEICENTO Elettra: Temperature-Monitor
    Da Oighen nel forum Fiat Seicento Elettra
    Risposte: 1
    Ultimo messaggio: 23-06-2009, 22:00
  5. FIAT SEICENTO Elettra: Avviare CB a basse temperature
    Da tonini_mingoni nel forum Fiat Seicento Elettra
    Risposte: 2
    Ultimo messaggio: 10-12-2008, 08:00

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •