Mi Piace! Mi Piace!:  1
NON mi piace! NON mi piace!:  0
Grazie! Grazie!:  0
Visualizzazione dei risultati da 1 a 13 su 13

Discussione: Fiat 600 Elettra: conversione batterie da Piombo a Litio

  1. #1
    Novizio/a

    User Info Menu

    Predefinito Fiat 600 Elettra: conversione batterie da Piombo a Litio



    Buongiorno a tutti,
    sono nuovo del forum, al quale sono arrivato in cerca di informazioni relative all'oggetto; contattato l'amministratore del forum, Riccardo, sono stato invitato a postare la mia esperienza, una sorta di "do ut des" per condividere le informazioni e trarre reciproco profitto.

    Vogliate scusarmi fin d'ora se commetto qualche errore di "etica" del forum!

    Ho acquistato la 600 Elettra alcuni anni fa con l'intenzione di darle nuove batterie e nuova vita.

    Dopo attente valutazioni, ho deciso per installare batterie al Litio al posto delle Pb-Gel che, oltre che essere oramai di difficile reperibilità, comportano tutti gli svantaggi di cui avete già ampiamente discusso.

    Il prezzo delle Litio, però, era ancora troppo alto, per cui ho atteso e continuato a cercare... a primavera, ho preso la mia decisione: ho acquistato 18 batterie LiFePo4 da 60Ah (vedi allegato), direttamente dal produttore cinese (che si è dimostrato molto affidabile oltre che economico).

    Il perché di questa scelta, anziché quella di installare 72 celle con altrettanti BMS, è presto detto: volevo ricalcare il più possibile la configurazione iniziale della Elettra, utilizzando gli stessi cablaggi, gli stessi contenitori e, se possibile, la stessa elettronica.

    N.B: Le batterie acquistate possiedono ognuna al proprio interno un BMS, a protezione delle 4 celle contenute.

    Il primo problema che è sorto (risolto) è stato quello di posizionare le batterie con la stessa disposizione delle originali, per sfruttare i cavi di connessione ed i cavetti di monitoraggio predisposti: la mia Elettra mi è stata consegnata senza batterie, per cui, per ricostruirmi l'esatta disposizione, ho dovuto reperire le foto che per fortuna erano state scattate prima dello smontaggio; ho poi fatto (vedi allegati) uno schema di tale disposizione ed uno dalla colorazione e connessione dei cavetti di monitoraggio (ho intenzione, infatti di monitorare singolarmente le 18 batterie con altrettanti voltmetri).

    Secondo problema. Alla fine del montaggio, terminato ieri, ho installato una batteria di servizio nuova (45 Ah) ed ho provato ad avviare la Elettra (non senza una leggera trepidazione): ebbene, NON VA! ... Il relè principale, quello di potenza, installato nel contenitore posteriore sul positivo della batteria 1, non si attacca! Sul quadro strumenti ho accese le spie delle batteria 12V e quella del motore (M). Spero che sia solo un problema di alimentazione di detto relè, le connessioni interne al contenitore sono state controllate e ricontrollate tutte minuziosamente, voglio sperare che sia un relè esterno, quello che all'accensione del quadro dà corrente al relè di potenza, ma non ho avuto ancora modo e tempo di trovarlo...

    Mi sono accorto, tra l'altro, di non avere il libretto d'uso e manutenzione, dove forse potrei trovare qualche schema elettrico: ho letto che nel forum ci sono schemi e libretti, ma non sono ancora riuscito a trovarli e scaricarli: non sono pratico di forum, se qualcuno potesse darmi una mano sarebbe cosa gradita!!

    Attendo il vostro aiuto... Grazie in anticipo!
    Immagini Allegate Immagini Allegate
    File Allegati File Allegati

  2. #2
    Novizio/a

    User Info Menu

    Predefinito

    Adesso mi sono scaricato tutti gli schemi elettrici ed i manuali; con l'aiuto di un amico tecnico elettronico nei prossimi giorni cercherò di trovare la gabbola, sta di fatto che la seicento è stata fermata alcuni anni fa per esaurimento delle batterie ma marciava perfettamente...ora, con le batterie nuove, mi aspettavo che si muovesse.. una vera delusione!
    Sono convinto che sia una cavolata, da una prima sbirciata ai manuali ho visto che c'è una sicurezza che inibisce l'alimentazione del motore in caso di cavo di ricarica inserito.. devo trovare il relativo relè per capire che magari non sia quello che si è ossidato e non chiude...
    Se hai qualche consiglio o dritta, ti prego di darmela.. mi leggerei tutti i post del forum ma non ne ho materialmente il tempo!
    Vi ringrazio per l'aiuto che potrete darmi.

  3. #3
    TUTOR

    User Info Menu

    Predefinito

    Ciao Elimask e benvenuto!

    Non esagerare, sono solo moderatore l'amministratore è Roy.

    Un po' difficile aiutarti a distanza, se hai scaricato i manuali comincia a leggerli...posso solo anticipare che ci sono molti segnali usati dalla Elettra per controllo/sicurezza, per esempio appositi cavettti prelevano le tensioni ogni 4-5 batterie e le inviano a inverter o BM (non ricordo).

    C'erano questi cavetti sottili nei cassoni batterie?

    In questi giorni sono un po' incasinato ma spero risponderanno anche altri...nel frattempo buona caccia!
    Certificatore energetico (ex?) in Lombardia

    FIAT Seicento Elettra 'Eli': http://www.energeticambiente.it/fiat...ia-di-eli.html

    Ecolà-Retrofit elettrico di una Lambretta del 1952: http://www.energeticambiente.it/categoria-l1-l3-es-scooters-moto-trasformate-elettriche/14725064-e-arrivo-la-ecola.html

    riqualificazione energetica del mio appartamento:http://www.energeticambiente.it/sist...-ho-fatto.html

  4. #4
    Novizio/a

    User Info Menu

    Predefinito Si, i cavetti di monitoraggio delle tensioni intermedie ci sono, è sono montati correttamente... Grazie!

    Quote Originariamente inviata da riccardo urciuoli Visualizza il messaggio
    Ciao Elimask e benvenuto!

    Non esagerare, sono solo moderatore l'amministratore è Roy.

    Un po' difficile aiutarti a distanza, se hai scaricato i manuali comincia a leggerli...posso solo anticipare che ci sono molti segnali usati dalla Elettra per controllo/sicurezza, per esempio appositi cavettti prelevano le tensioni ogni 4-5 batterie e le inviano a inverter o BM (non ricordo).

    C'erano questi cavetti sottili nei cassoni batterie?

    In questi giorni sono un po' incasinato ma spero risponderanno anche altri...nel frattempo buona caccia!

  5. #5
    Affezionato

    User Info Menu

    Predefinito

    Ciao e benvenuto...

    Chi alimenta il relè della batteria (se ne hai solo uno vuole dire che hai una 600 della seconda serie...differenzia praticamente solo per questo rispetto alla prima serie...) sono l'inverter di trazione (quando avvii la macchina), ed il carica batteria quando la metti in carica.

    Prova ad alimentare il carica batteria...la sequenza è questa...alimenti il carica batteria, si accendono le spie, quelle che hai detto tu, senti chiudersi il relè dentro l cassone, e dopo 2, 3 secondi se tutto ok iniza la carica e vedi l'indicatore dell'"econometro" spostare la lancetta verso sinistra...

    Se qualcosa non è a posto, prima che inizi la carica, senti il relè che si riapre.

    Prova cosi....


    Ciao

    A dopo.

    Fox
    16 moduli ST170M Conergy Inverter IPG3000 vision

    alla tv -calcio +rally

    http://www.evalbum.com/2123

  6. #6
    Novizio/a

    User Info Menu

    Predefinito

    Grazie per l'attenzione, Fox!
    Niente, attaccato il cavo ho solo l'accensione delle spie sul cruscotto, ma non sento il relè e non vedo spostarsi la lancetta dell'econometro... :-(
    Immagino che il relè dentro al cassone sia a sua volta eccitato da un altro relè.. devo trovarlo e vedere se chiude.
    Hai qualche dritta?

  7. #7
    Affezionato

    User Info Menu

    16 moduli ST170M Conergy Inverter IPG3000 vision

    alla tv -calcio +rally

    http://www.evalbum.com/2123

  8. #8
    Novizio/a

    User Info Menu

    Predefinito

    Grazie per l'indicazione, Fox!
    In realtà stavo già studiandomi il "bigino", ed ero appunto alla pagina dell'inverter/VMU che stavo cercando di interpretare correttamente...
    Un paio di domande:
    - i pin da verificare, dove sono?
    - VEDI FILE 10B PER SCHEMI, DESCRIZIONI PIU' DETTAGLIATE E PIN-OUT CONNETTORI... dov'è il file 10B?

    Cap.2.4.1 – Estratto interventi forum:
    la persona che ha effettuato l'aggiornamento del mio caricabatterie si chiama Casale081-19695300 (tecnici del centro ricerche di Pomigliano, smantellato...).Mi hanno lasciato il cellulare del Sig. Degrandi Graziano 335 7747470 che è il responsabile della gestione deiveicoli elettrici , tra cui le 600; mi hanno detto che per temperature prossime allo 0 gradi/C il CB non parte acaricare per evitare di rovinare le batterie...Inoltre consigliano la riprogrammazione del CB a seconda del tipodi batteria utilizzato...
    Ci sono dei contatti aggiornati di questi signori? Volendo fare la riprogrammazione del CB, ho provato a chiamare i numeri riportati ma il fisso (Casale) non risponde nessuno e il cellulare (Degrandi) penso non sia più attivo...

    Domani verifico i microinterruttori IE1/IE2 dell'arpionismo.. chissà mai che siano inchiodati o ossidati per la lunga sosta...

    Se hai altre dritte, sono ben accette!

    Ancora grazie per l'assistenza...!

  9. #9
    Affezionato

    User Info Menu

    Predefinito

    Lascia stare la programmazione del cbat...non serve a niente...con le batterie che metti sei sempre alla tensione di fine carica già programmata cioè 260Vdc...
    Non capisco perché quando ci si approccia a qualcosa che non va, non lo si ripristina all'originale, ma lo si vuole modificare....comunque...se vuoi provare a contattare i tecnici di Pomigliano, quelli che contattai io non lavorano più...
    Escluderei l'arpionismo, perché in carica è il cbat che alimenta il teleruttore di potenza...

    Cerchiamo di fare chiudere il teleruttore con la carica che è più semplice rispetto all'avviamento della vettura...
    Nella prova della carica, sei sicuro che i caricabatteria sia alimentato a 230Vac...che ci arrivi veramente???
    Se si hai la possibilità di vedere con pinza amperometrica se assorbe qualcosa???

    Appena posso ti posto qualche schema più approfondito....

    Verifica la 230Vac intanto...


    Ciao

    Fox
    16 moduli ST170M Conergy Inverter IPG3000 vision

    alla tv -calcio +rally

    http://www.evalbum.com/2123

  10. #10
    TUTOR

    User Info Menu

    Predefinito

    concordo con Fox.... lascia stare le modifiche per ora!

    In questo 3d
    FIAT Seicento Elettra: Documentazione disponibile

    trovi vari link al sito di Selidori con tutta la documentazione, leggilo fino in fondo.

    E non ti agitare, bisogna agire con calma e annotarsi tutto.

    Sperando che tu non abbia fatto modifiche o errori nei cablaggi, io purtroppo non ricordo molto visto che non ho avuto finora grossi problemi, quindi mi limito a qualche ricordo qua e là...

    CONTROLLA LA LINEA 230V
    Come detto da Fox, l' auto blocca la carica se la linea non ha adeguata messa a terra, e anche se la caduta di tensione sui cavi è eccessiva (ma questo di solito stoppa la carica solo quando comincia a assorbire almeno 500-1000W

    CONTROLLA L'ISOLAMENTO DA SCOCCA
    Credo bloccherebbe la carica da subito, ma se non si accende la spia sul cruscotto non dovrebbe essere questo il problema

    BILANCIAMENTO BATTERIE
    Hai provveduto a caricarle tutte alla stessa tensione? La carica forse viene bloccata se ci sono celle sbilanciate

    TENSIONE BATTERIE
    Attenzione che se sono a tensione elevata la carica potrebbe non partire perchè sei già a Vmax

    Ultima cosa...forse ho perso qualche frase ma anche se la ricarica non parte....l'auto dovrebbe partire no?

    Se tenti di avviarla cosa succede?
    Certificatore energetico (ex?) in Lombardia

    FIAT Seicento Elettra 'Eli': http://www.energeticambiente.it/fiat...ia-di-eli.html

    Ecolà-Retrofit elettrico di una Lambretta del 1952: http://www.energeticambiente.it/categoria-l1-l3-es-scooters-moto-trasformate-elettriche/14725064-e-arrivo-la-ecola.html

    riqualificazione energetica del mio appartamento:http://www.energeticambiente.it/sist...-ho-fatto.html

  11. #11
    Novizio/a

    User Info Menu

    Predefinito

    Ciao, scusa se non mi sono fatto più sentire, ma sono stato all'estero per lavoro...
    Ti aggiorno subito: il problema era di una batteria che non dava continuità (saldatura difettosa all'interno...), sistemata, la macchina ha funzionato!

    Fatti un po' di chilometri ma con spia (M) rossa accesa e, quando schiacciavo tutto in kick down, alimentazione che si staccava costringendomi a fermarmi mettere in P e ridare l'avviamento.

    Torno in garage per mettere in carica, convinto che sia un problema di sbilanciamento batterie, anche perchè l'indicatore di carica è su arancione; monitorando le reazioni: appena attacco il cavo, sento il clack del teleruttore che attacca, seguito a breve dal click di un relè e la partenza delle ventole di raffreddamento dei cassoni batterie... Ma dopo poco queste si fermano e le spie arancioni lampeggianti di carica, prima una e poi l'altra, si spengono, nonostante l'indicatore di carica sia sempre verso il rosso... Mi sembra che il CB non carichi!

    Qualche dritta?

  12. #12
    TUTOR

    User Info Menu

    Predefinito

    Eli sei un po' confusionario.... quindi il problema iniziale è stato risolto e ora ne hai un altro?

    Il "mi sembra" non aiuta, la prima cosa da fare è mettere in serie alla linea di ricarica un "energy meter" o contakWh per verificare se parte la carica (sembrerebbe di si visto che partono le ventole) e a che potenza "stacca".

    Mi vengono in mente poche cose (dovresti essere tu a spulciarti i manuali...):
    - se la carica si ferma a potenza elevata potrebbe essere un problema di linea: a potenze elevate se la caduta di tensione è eccessiva il CB stacca. Anche per questo aiuterebbe il contakWh (che di solito fornisce anche la tensione di rete)

    - se la carica stacca un istante dopo la partenza delle ventole potrebbe essere una delle ventole difettosa che non manda il segnale PWM

    - sarebbe utile anche (se la P stacca a potenze elevate) limitare la potenza di ricarica a 1,5kW... ma servono DATI
    Certificatore energetico (ex?) in Lombardia

    FIAT Seicento Elettra 'Eli': http://www.energeticambiente.it/fiat...ia-di-eli.html

    Ecolà-Retrofit elettrico di una Lambretta del 1952: http://www.energeticambiente.it/categoria-l1-l3-es-scooters-moto-trasformate-elettriche/14725064-e-arrivo-la-ecola.html

    riqualificazione energetica del mio appartamento:http://www.energeticambiente.it/sist...-ho-fatto.html

  13. #13
    Affezionato

    User Info Menu

    Predefinito

    il Soc se non è allineato al vero soc delle batterie ti da un'indicazione errata.
    L'indicazione allineata te la da solo dopo almeno una ricarica completa delle batterie (è come se tu hai un cellulare con la batteria difettosa e sul display vedi un SOC; spegni il cell, cambi la batteria e riaccendi....il SOC che leggi è il vecchio ma non è allineato alla batteria nuova....giusto????).

    Visto che hai la macchina che funziona fai tutte le prove per capire se funziona tutto prima di scaricare le batterie e fare le prove di drifting.....visto che poi se non riesci a caricare....

    quando scrivi "dopo poco" sono circa 3 secondi? se si il caricabatteria è rotto e si dovrebbe riuscire a riparare.
    Se il cbat è una seconda serie, internamente è composto da 3 dc/dc in parallelo i quali hanno delle bobine che passano dal circuito stampato...una o più sono interrotte....

    Se lo apri si sente dall'odore qual è la/le interrotte....qua c'è chi le ha riparate....


    Ciao


    Fox
    16 moduli ST170M Conergy Inverter IPG3000 vision

    alla tv -calcio +rally

    http://www.evalbum.com/2123

  14. RAD

Discussioni simili

  1. Risposte: 175
    Ultimo messaggio: 16-12-2018, 21:36
  2. Risposte: 114
    Ultimo messaggio: 30-10-2018, 22:16
  3. Dove acquistare chit di conversione da piombo al litio
    Da Giovanni22 nel forum Veicoli ELETTRICI: auto elettriche, moto elettriche (veicoli a propulsione elettrica)
    Risposte: 9
    Ultimo messaggio: 20-10-2018, 15:41
  4. Conversione batterie scooter litio
    Da IaR17 nel forum Veicoli ELETTRICI: auto elettriche, moto elettriche (veicoli a propulsione elettrica)
    Risposte: 0
    Ultimo messaggio: 23-01-2015, 15:50
  5. Seicento elettra e batterie Litio
    Da frandi nel forum Vetrina SCAMBIO dell'USATO
    Risposte: 13
    Ultimo messaggio: 23-12-2014, 13:44

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •