annuncio

Comprimi
Ancora nessun annuncio.

Problemi con il contattore

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Nik77
    ha risposto
    Originariamente inviato da tonini_mingoni Visualizza il messaggio

    mah....

    Ciao

    Fox

    Il "mah...." mi preoccupa...

    Lascia un commento:


  • tonini_mingoni
    ha risposto
    Originariamente inviato da Nik77 Visualizza il messaggio
    Salve a tutti...

    Ecco le ultime novità: il contattore era semplicemente agganciato male! E' stato smontato, ripulito, controllata la bobina e fissato saldamente... Magicamente il rumore è calato drasticamente... Ora c'è un sibilo...

    Piuttosto, l'elettricista mi ha detto che forse è troppo piccolo... LS18K400-5D (bobina a 220V) è AC1 90 AC3 50 ... L'impianto genera una Imax teorica a 68A circa

    Se lo cambio vorrei prendere LS30K400 (magari con bobina a 400V)

    Grazie!

    ...meno male che era una cosa semplice....


    mah....

    Ciao

    Fox

    Lascia un commento:


  • Nik77
    ha risposto
    Salve a tutti...

    Ecco le ultime novità: il contattore era semplicemente agganciato male! E' stato smontato, ripulito, controllata la bobina e fissato saldamente... Magicamente il rumore è calato drasticamente... Ora c'è un sibilo...

    Piuttosto, l'elettricista mi ha detto che forse è troppo piccolo... LS18K400-5D (bobina a 220V) è AC1 90 AC3 50 ... L'impianto genera una Imax teorica a 68A circa

    Se lo cambio vorrei prendere LS30K400 (magari con bobina a 400V)

    Grazie!

    Lascia un commento:


  • Nik77
    ha risposto
    Originariamente inviato da ciberFV1 Visualizza il messaggio
    avuto un problema simile ma non su impianto fotovoltaico su una pompa oleodinamica da 85 kW ; era la ciabatta del contattore che aveva un difetto di assemblaggio e i contatti non erano perfettamente bilanciati ; alla lunga puoi avere la cottura dei contatti ed è pericoloso ; contatta il costruttore subito ;
    Grazie del consiglio, infatti sto già aspettando un nuovo contattore! Eventualmente stavo pensando anche a mettere un filtro antidisturbo!

    Altra idea è di utilizzare un contattore con bobina in AC da 400 anzichè 220 o 230!

    Grazie, vi aggiorno quando arriverà il nuovo contattore

    Lascia un commento:


  • ciberFV1
    ha risposto
    avuto un problema simile ma non su impianto fotovoltaico su una pompa oleodinamica da 85 kW ; era la ciabatta del contattore che aveva un difetto di assemblaggio e i contatti non erano perfettamente bilanciati ; alla lunga puoi avere la cottura dei contatti ed è pericoloso ; contatta il costruttore subito ;

    Lascia un commento:


  • tonini_mingoni
    ha risposto
    Originariamente inviato da Nik77 Visualizza il messaggio
    Dei filtri antidisturbo esistono per il contattore... Eventualmente proverò con uno di questi!!! Ma come posso PRATICAMENTE verificare la presenza di risonanza o di armoniche?! O, in conclusione, la compatibilità dell'aeg con i PVI 6000?

    Grazie ancora!
    ...ma direi che esistono i filitri per i contatti di potenza , e i classici mov per le bobine...ma se i lproblema sono realmente le armoniche occorre uno strumento tipo

    Agilent 8591EM | HP 8591EM 9 kHz to 1.8 GHz, Used EMC Spectrum Analyzer Opt. 024 102 $5750. | Valuetronics

    oppure...

    http://www.mvpnetwork.it/attualita/h...-a-20-ghz.html


    che sicuramente l'installatore non ha .....


    ma mi ripeto , penso che se l'inverter generasse molte armoniche spurie di sicuro non sarebbe stato omologato da enel....

    Un'altra prova potrebbe essere quella di alimentare la bobina del teleruttore con un inverter di quell ida camper o barca che innalzando la 12Vdc in 220Vac , lo prendi ad onda sinusoidale (e non a onda modificata che è circa un'onda quadra ...) e provi ad alimentare il contattore e vedere se fa lo stesso il rumore....

    oppure prendi uno di quei filtri inglobati nelle prese IEC e lo metti in serie all'alimentazione della bobina...

    Se lo fa....cambia il contattore...

    Lascia un commento:


  • Nik77
    ha risposto
    Originariamente inviato da tonini_mingoni Visualizza il messaggio
    ...mmmhhhh se ciò avesse un riscontro...occorrerebbe un filtro (leggasi induttanza da 0,10mH) in serie all'inverter????Ma sarebbe un'inverter di qualità veramente infima...
    Non sarebbe male fare un paio di misure per verificare la presenza di armoniche...però tutte le utenze alimentate da questo inverter ... io mi preoccuperei.....

    Ciao

    Fox
    Dei filtri antidisturbo esistono per il contattore... Eventualmente proverò con uno di questi!!! Ma come posso PRATICAMENTE verificare la presenza di risonanza o di armoniche?! O, in conclusione, la compatibilità dell'aeg con i PVI 6000?

    Grazie ancora!

    Lascia un commento:


  • tonini_mingoni
    ha risposto
    Originariamente inviato da fcattaneo Visualizza il messaggio
    Per qualita' in questo caso, si intende la presenza e la quantita di armoniche che compaiono sempre all'uscita degli inverter allo stato solido e sono praticamente assenti nei generatori tradizionali rotanti.

    X Mario,
    la tua analisi del problema contattore merita un ringraziamento da quelli come me' che non sarebbero arrivati alla stessa conclusione.

    Ciao,
    F.
    ...mmmhhhh se ciò avesse un riscontro...occorrerebbe un filtro (leggasi induttanza da 0,10mH) in serie all'inverter????Ma sarebbe un'inverter di qualità veramente infima...
    Non sarebbe male fare un paio di misure per verificare la presenza di armoniche...però tutte le utenze alimentate da questo inverter ... io mi preoccuperei.....

    Ciao

    Fox

    Lascia un commento:


  • fcattaneo
    ha risposto
    Originariamente inviato da tonini_mingoni Visualizza il messaggio

    Su questa affermazione non sono d'accordo , se la qualità dell'energia (cos'è poi la qualità????) non fosse ok di sicuro all'enel non andrebbe bene.....
    Per qualita' in questo caso, si intende la presenza e la quantita di armoniche che compaiono sempre all'uscita degli inverter allo stato solido e sono praticamente assenti nei generatori tradizionali rotanti.

    X Mario,
    la tua analisi del problema contattore merita un ringraziamento da quelli come me' che non sarebbero arrivati alla stessa conclusione.

    Ciao,
    F.

    Lascia un commento:


  • Nik77
    ha risposto
    Originariamente inviato da mariomaggi Visualizza il messaggio

    Probabilmente il sistema e' stato montato senza curarsi della compatibilita' elettromagnetica, presumibilmente il sistema va in risonanza (fra inverter che genera disturbi e bobina del contattore) all'aumentare della corrente, e questo spiegherebbe perche' dopo una prova e' tornato silenzioso per poco.
    Wow... non mi aspettavo una risposta del genere!!! Come posso verificare, appunto, la suddetta compatibilità elettromagnetica?! Il contattore è AEG LS18K400 con bobina con tensione da 220 o 230 (non sono ancora stato a verificare!) e gli inverter sono PVI 6000

    Grazie

    Lascia un commento:


  • tonini_mingoni
    ha risposto
    -----Si tratta certamente della componente ad alta frequenza con frequenza uguale a quella di commutazione degli IGBT degli inverter.
    Probabilmente il sistema e' stato montato senza curarsi della compatibilita' elettromagnetica, presumibilmente il sistema va in risonanza (fra inverter che genera disturbi e bobina del contattore) all'aumentare della corrente, e questo spiegherebbe perche' dopo una prova e' tornato silenzioso per poco.

    Guarda se la bobina del contattore e' ben bloccata (impregnata) e se e' ben fissata sul coprpo del contattore, o se puo' vibrare. In tal caso, fissala meglio, SOLO SE SAI METTERCI LE MANI IN MODO FROFESSIONALE.------


    Su questo potrei essere d'accordo......


    --------------Quando la qualita' dell'energia elettrica generata localmente non e' perfetta (e in un inverter fotovoltaico e' quasi impossibile che la qualita' della tensione generata sia perfetta), bisogna curare bene anche gli altri dettagli impiantistici, per non troversi sorprese come questa--------

    Su questa affermazione non sono d'accordo , se la qualità dell'energia (cos'è poi la qualità????) non fosse ok di sicuro all'enel non andrebbe bene.....

    Ciao

    Fox

    Lascia un commento:


  • mariomaggi
    ha risposto
    Si tratta certamente della componente ad alta frequenza con frequenza uguale a quella di commutazione degli IGBT degli inverter.
    Probabilmente il sistema e' stato montato senza curarsi della compatibilita' elettromagnetica, presumibilmente il sistema va in risonanza (fra inverter che genera disturbi e bobina del contattore) all'aumentare della corrente, e questo spiegherebbe perche' dopo una prova e' tornato silenzioso per poco.

    Guarda se la bobina del contattore e' ben bloccata (impregnata) e se e' ben fissata sul coprpo del contattore, o se puo' vibrare. In tal caso, fissala meglio, SOLO SE SAI METTERCI LE MANI IN MODO FROFESSIONALE.

    Quando la qualita' dell'energia elettrica generata localmente non e' perfetta (e in un inverter fotovoltaico e' quasi impossibile che la qualita' della tensione generata sia perfetta), bisogna curare bene anche gli altri dettagli impiantistici, per non troversi sorprese come questa.

    Ciao
    Mario

    Lascia un commento:


  • Nik77
    ha risposto
    Non è consigliato utilizzare il 220V? Dite che non ce la fa a chiudere?! (visto che ovviamente l'impianto è trifare a 400?)

    Lascia un commento:


  • Nik77
    ha risposto
    Devo riverificare... dal codice della fattura è scritto LS18k400.05 ... ma 05 non corrisponde a nessun codice, quindi forse sarà .50 cioè tensione alternata a 230 oppure 5D cioè 220 (50/60hz)

    Lascia un commento:


  • tonini_mingoni
    ha risposto
    ....mi permetto bobina in ac o dc???....


    Fox

    Lascia un commento:


  • Nik77
    ha risposto
    Quindi un eventuale difetto del componente o errore di installazione!?

    Lascia un commento:


  • clemente
    ha risposto
    Accertati che alla bobina del contattore arrivi la giusta e costante tensione.

    Lascia un commento:


  • Nik77
    ha risposto
    Originariamente inviato da mariomaggi Visualizza il messaggio
    No, la temperatura non c'entra. Cerca di definire meglio il rumore e le condizioni.
    Fischio? Ronzio? Rumore irregolare o continuo? Sempre o solo di notte?
    Ciao
    Mario
    Grazie per l'interessamento!

    E' un fischio continuo e fortissimo... si sente anche a 50m! La prima volta che sono stato, spengendo l'impianto e riavviando, è tornato silenzioso... Con l'elettricista pensavamo si fosse "agganciato" male... Invece ora, a quanto mi riferiscono, il sibilo inizia la mattina fino a sera!

    Il contattore siccome è uno scatolato e non entra in una barra din, è stato posto su un box della gewiss chiuso...

    Lascia un commento:


  • mariomaggi
    ha risposto
    No, la temperatura non c'entra. Cerca di definire meglio il rumore e le condizioni.
    Fischio? Ronzio? Rumore irregolare o continuo? Sempre o solo di notte?
    Ciao
    Mario

    Lascia un commento:


  • Nik77
    ha iniziato la discussione Problemi con il contattore

    Problemi con il contattore

    Salve a tutti,

    Su un impianto da circa 50 kwp ho un contattore della AEG mod LS18k400 con AC1 da 90A.... Il problema è che il contattore fa un rumore assordante, come una sirena... Quale può essere il problema? Temperatura?

    Grazie,
Attendi un attimo...
X
TOP100-SOLAR