annuncio

Comprimi
Ancora nessun annuncio.

Inverter Powerone non si accende, errore "Riso low"

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Inverter Powerone non si accende, errore "Riso low"

    Ciao Il mio inverter powerone non si accende piu e mi esce l'errore Riso low.
    Vorrei capire se è un problema di inverter o di impianto.
    Ho fatto queste prove e vorrei sapere se ho fatto giusto e cosa ne pensate:
    Avendo 2 linee separate ho pensato che almeno una delle 2 linee doveva farmi accendere l'inverter, quindi ho scollegato una linea alla volta ma comunque l'errore rimane.
    La seconda prova ho verificato la dispersione con un tester, ho messo in corto con un sezionatore e ho rilevato su una linea 70MHome e 65 sull'altra.
    Ho fatto tutto giusto? cosa potrebbe essere il problema?
    Impianto 3.0Kwp Integrato innovativo - 12 Pannelli Solon Black 250w + Power One 3
    (Logger: Raspberry con 123Solar) - Feed PVOutput - Rendimento Solare

  • #2
    solitamente quell'errore è un problema di isolamento, e può essere dei cavi.
    A me è successo dopo poco che avevo impianto attivo, in quanto finiva acqua su un connettore.
    Più che 1 tester però, hai bisogno di un misuratore di isolamento x fare la prova.
    Poi potrebbe dipendere anche da 1 pannello andato (ma avenvo 2 stringhe sarebbero 2 i pannelli andati)

    Commenta


    • #3
      non ho capito bene la prova che hai fatto.
      In ogni caso potrebbe anche essere un problema dell'inverter
      Impianto FV 2,94 kWp 23° -85 est 1° CE e 3 PDC Riello aria 13 kWt dal 2007.
      Caminetto aria Montegrappa CMP05 10,5 kWt, 4* dal 2011. Caldaia a metano Riello Family 26K.Twingo Electric Zen dal 2021

      Commenta


      • #4
        Originariamente inviato da gigisolar Visualizza il messaggio
        non ho capito bene la prova che hai fatto.
        In ogni caso potrebbe anche essere un problema dell'inverter
        ho fatto così in praticaClicca sull'immagine per ingrandirla. 

Nome:   MVIMG_20211128_043116.jpg 
Visite: 15 
Dimensione: 116.2 KB 
ID: 2173763
        Impianto 3.0Kwp Integrato innovativo - 12 Pannelli Solon Black 250w + Power One 3
        (Logger: Raspberry con 123Solar) - Feed PVOutput - Rendimento Solare

        Commenta


        • #5
          Questa prova escluderebbe un problema dei pannelli ed è probabile che sia solo l'inverter.
          Dalla mia esperienza quando avevo quell'inverter valori bassi di resistenza ed in un solo caso l'errore Riso, con conseguente blocco, lo avevo all'accensione mattutina in seguito a forti piogge o presenza di rugiada.
          Nel secondo caso si avviava da solo quando si asciugava la rugiada.
          Negli ultimi anni che avevo il PO la Riso era sempre bassa ma non così bassa da impedire l'avvio, quando lo ho sostituito a causa di un guasto grave il nuovo inverter di un'altra marca non ha mai segnalato problemi di isolamento.
          Impianto FV 2,94 kWp 23° -85 est 1° CE e 3 PDC Riello aria 13 kWt dal 2007.
          Caminetto aria Montegrappa CMP05 10,5 kWt, 4* dal 2011. Caldaia a metano Riello Family 26K.Twingo Electric Zen dal 2021

          Commenta

          Attendi un attimo...
          X
          TOP100-SOLAR