Inverter AURORA - Power One @ Guida definitiva collegamento rete lan a soli xx euro!!! - EnergeticAmbiente.it

annuncio

Comprimi
Ancora nessun annuncio.

Inverter AURORA - Power One @ Guida definitiva collegamento rete lan a soli xx euro!!!

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Originariamente inviato da Halciet Visualizza il messaggio
    Una funzione che ho scoperto da poco dando un'occhiata alle release notes e che forse può tornarti utile è che premendo control+shift+z nella finestra principale si attiva una sorta di debug che indica quanti dei messaggi trasmessi dal communicator vengono persi.
    Non so se funziona anche via ethernet, comunque è utile per capire la qualità della connessione.
    Grazie mille!

    Infatti con quella modalità ho scoperto che perdo circa il 15% dei pacchetti trasmessi!
    Cioè, la comunicazione avviene sempre ogni 10sec, ma ogni volta perde 1 pacchetto. (ad es. su 400 ne perde 60).
    A te invece, ogni 10 sec. aggiorna i dati?


    Ora si tratterebbe di capire se è la parte Ethernet o la scheda convertitrice stessa.

    Escluderei la parte RS485 perché avevo fatto la prova con un cavo di 1 mt e non cambiava nulla.

    Escluderei anche il router perché in quella prova avevo collegato direttamente il portatile.
    I cavi Ethernet ne ho provati due, quindi non credo. A meno che non voglia un cavo cross che non ho provato, ma mi pare strano perché quando è collegato al router dovrebbe accorgersi in automatico e adattarsi.

    Insomma mi sembra che c'entri solo la scheda.
    Padova, totalmente integrato 7,59kWp: 33 pannelli Solarworld 230W, 3 x Inverter Aurora 3000. Sud, elevazione 20°.

    Commenta


    • Nel mio caso con un solo inverter l'aggiornamento dei dati è una scheggia, direi circa un paio di secondi.

      Provo a ipotizzare che nel caso di perdita di pacchetti ci sia un timeout nella connessione o qualcosa del genere (questo spiegherebbe perché ti va così lento) ma visto che non mi capita quasi mai di perdere pacchetti è solo una supposizione.

      Io comunque mi collego con un convertitore usb-485 all'inverter, non saprei che problematiche ci possono con una connessione ethernet.

      Commenta


      • Originariamente inviato da and54 Visualizza il messaggio
        Io ho usato cavetto telefonico 2+1 x 0.35, quello grigio di circa 3 mm di diametro, passandolo insieme ai cavi tv e telefonici, ed ho una linea di circa 60mt.
        Quanto al passaggio con altri cavi, attenzione, per non mettere fuori norma l'impianto non deve essere inserito in tubazioni con cavi di corrente, ma solo con cavi segnale (TV, Telecom, allarmi).
        Nell'ipotesi che dovesse scorrere con cavi di corrente o altro, al di là di fuori norma, per non rischiare di pregiudicare il funzionamento,
        potrebbe comunque funzionare lo stesso, è consigliabile usare un cavetto schermato.
        Ciao And54 ho comprato il convertitore RS485-RS232 e l'ho collegato all'inverter con un doppino telefonico di 7 metri come da te consigliato.
        Il pc è un po vecchiotto. La CPU con Aurora in funzione è molto impegnata raggiungendo il 100%.
        Il collegamento è ok, ma spesso l'inverter non risponde. Dipende dall'impiego massiccio della CPU? Mi puoi dire comunque i tuoi settaggi della com e dell'Aurora?

        Grazie

        Commenta


        • Ciao,
          sono un newbie e sono in attesa dell'attivazione del mio impianto che vorrei monitorare in maniera continua.
          Avendo capito dalle soluzioni da voi proposte che conoscete l'inverter.
          Vi sarei grato se qualcuno possa spiegarmi a cosa servono le 2 porte Lan identificate con " Prog DC" e "Prog Inverter" presenti sul Aurora 3000 OUTDT e se sono utilizzabili dall'utente o sono ad uso esclusivo dei tecnici?

          Grazie.
          2,94 kWp;14 pannelli kyocera KD210GH;Inverter PVI-3.0 outd-s-It; Azimut +20; Tilt 15°;

          Commenta


          • Ciao maximovic,
            io ho circa 40 mt di cavetto e tutto funziona ok, anzi per circa 20 mt. i due fili sono parte di un cavetto 2 coppie telefonico che porta un numero aggiuntivo, che mi ha dato in omaggio telecom, dopo la conversione da VoiP a PSTN, dal mio router alle prese telefoniche.
            Comunque i settaggi della COM1 su cui va a finire il segnale dell'aurora sono: Bit secondo 9600; Bit dati 8; Parità nessuna;
            Bit stop 1; Controllo flusso Nessuno.
            per quanto riguarda la configurazione sul programma "Communicator" la porta è su velocità 19200.
            Altro non saprei!
            Che CPU e quanta RAM hai?
            Imp. FTV 4,4 kWp . 20 Pannelli XGROUP XG60P. Inverter PVI-4.2
            Orientamento Sud 0° - Elevazione 18° - Integrazione totale
            attivo dal 12/12/2008

            Commenta


            • Ciao And54, ho provato a cambiare i settaggi della com1 che era impostata a 19.200 bit per secondo.

              Il Pc è datato, Pentium III 600 Mhz, 128 di RAM. E' accesso h24, lo utilizzo come muletto. Mi fa da webserver ed è collegata una stazione meteo. Mai avuto problemi di sovraccarico CPU. Non credevo questo sw fosse cosi esigente.

              Speravo ci fosse un opzione per modificare la frequenza con cui si connette all'inverter che mi sembra molto alta. (non il sampling time)

              Provo come va con i nuovi settaggi e magari provo ad aggiungere un po di RAM.

              Grazie.

              Commenta


              • aurora e monitoraggio

                Gli inverter aurora , necessitano dell'alimentazione (da pannelli fotovoltaici) per poter scaricare i dati sulla produzione , tramite la porta USB o RS485 ?
                In poche parole deve essere "acceso" ?

                Ciao

                Commenta


                • [IMG]file:///C:/DOCUME%7E1/Pessina/IMPOST%7E1/Temp/moz-screenshot.png[/IMG][IMG]file:///C:/DOCUME%7E1/Pessina/IMPOST%7E1/Temp/moz-screenshot-1.png[/IMG]Ma l'apparecchio della PowerOne PVI-USB-RS485_232:

                  http://archive.power-one.com/resourc...sbrs485232.pdf

                  che si collega a PC tramite USB, come si collega con l'inverter?

                  Che differenza c'è tra la RS232 e la RS485 entrambe sfruttabili con questo apparecchio?

                  Grazie.
                  2,99 kWp con 13 Mitsubishi PV-TJ230GA6 made in Japan
                  ABB PVI-3.0 OUTD

                  Tilt 15° / Azimut 5° - attivo dal 23/12/2010
                  Che tempo che fa

                  Commenta


                  • Originariamente inviato da Marpes Visualizza il messaggio
                    che si collega a PC tramite USB, come si collega con l'inverter?

                    Che differenza c'è tra la RS232 e la RS485 entrambe sfruttabili con questo apparecchio?

                    Si collega all'inverter tramite un cavetto schermato a due conduttori intrecciati. ( o sulla presa RJ11 o sui morsetti)

                    Il funzionamento di una RS232 o di una RS485 e' identico.
                    Cambiano i valori dei segnali , in pratica , con rs232 puoi andare solo ad una distanza max di 15 mt ( possono essere anche 30-40 ma non e' garantito il funzionamento) mentre con la rs485 puoi andare ad una distanza max di 1200 mt.

                    In piu' l'apparecchio in questione ti garantisce un isolamento galvanico , ovvero in nessun modo in caso di guasto o scariche dovute a fulmini potranno arrivare al PC al quale hai collegato l'inverter.

                    Questa la teoria... poi nella pratica e' da verificare , dubito che con una scarica diretta di un fulmine si possa salvare qualcosa...

                    Commenta


                    • Grazie minihydro,
                      ma sbaglio o la presa Rj11 è quella telefonica con i 2 cavetti, ma senza schermatura? A questa presa è abbinata l'interfaccia RS232 o 485?
                      Tu ce l'hai? Come ti trovi?
                      2,99 kWp con 13 Mitsubishi PV-TJ230GA6 made in Japan
                      ABB PVI-3.0 OUTD

                      Tilt 15° / Azimut 5° - attivo dal 23/12/2010
                      Che tempo che fa

                      Commenta


                      • si... ma ti conviene usare i morsetti (che ti basta un cacciavite) con cavetto a 3 conduttori per pochi metri , altrimenti devi usare un cavetto schermato a due conduttori (la calza metallica di schermatura funge da terzo conduttore).
                        Io non ce l'ho, ma se i collegamenti sono giusti , l'unico problema che puoi avere e con il driver dell'usb. (quindi a livello software)
                        Puo' capitare che windows faccia dei "casini" con le porte usb , in specialmodo se la porta e' usata con piu' periferiche....
                        Generalmente conviene usare dei convertitori rs232- rs485 e viceversa , e si e' sicuri di avere molti meno problemi , ma si deve avere una seriale sul PC... cosa che sta scomparendo...

                        Ciao

                        Commenta


                        • Generalmente conviene usare dei convertitori rs232- rs485 e viceversa , e si e' sicuri di avere molti meno problemi , ma si deve avere una seriale sul PC... cosa che sta scomparendo...
                          Concordo la 232 non necessita di drivers che sono spesso fonte di problemi ed incompatibilità.
                          Per quel che riguarda la domanda
                          Gli inverter aurora , necessitano dell'alimentazione (da pannelli fotovoltaici) per poter scaricare i dati sulla produzione , tramite la porta USB o RS485 ?
                          In poche parole deve essere "acceso" ?
                          con il mio 3600 la risposta è si, l'inverter si alimenta solo dal sole, di notte è completamente spento.
                          Impianto FV 2,94 kWp 23° -85 est 1° CE e 3 PDC Riello aria 13 kWt dal 2007.
                          Caminetto aria Montegrappa CMP05 10,5 kWt, 4* dal 2011. Caldaia a metano Riello Family 26K.Twingo Electric Zen dal 2021

                          Commenta


                          • Ciao a tutti, ho collegato l'adattatore della power-one usb al pc e finalmente il communicator vede l'inverter.

                            Attivando la modalità debug noto una percentuale di pacchetti persi del 15% circa.

                            Vi chiedo se avete tali valori o più bassi?

                            Grazie.
                            2,99 KWp - 13 moduli Solarworld SW230+ mono black - Inverter PowerOne Aurora PVI 3.0 OUTD - Località Cefalù- Tilt 35° - Azimut -6° EST

                            Il mio impianto online: http://valerianet.dyndns.org/
                            e su http://www.rendimento-solare.eu/it/c...353/14293.html

                            Commenta


                            • Però, anche tu hai queste perdite di pacchetti, addirittura con l'adattatore originale e solo USB!
                              Anch'io sono su quella percentuale.

                              Pensavo di averle solo io con l'adattatore Ethernet, infatti un altro con l'USB originale aveva detto di avere un solo pacchetto perso rarissamente.

                              Hai anche tu dei ritardi nell'aggiornamento dei dati di Potenza istantanea? A me si aggiornano ogni 30''-1'.
                              Padova, totalmente integrato 7,59kWp: 33 pannelli Solarworld 230W, 3 x Inverter Aurora 3000. Sud, elevazione 20°.

                              Commenta


                              • Salve ragazzi,
                                seguendo questo fantastico e utilissimo forum sono riuscito a collegare il mio inverter power one al mio vecchio pc che d'ora in poi utilizzerò come data logger.
                                Niente di più semplice,ho acquistato da ebay il seguente convertitore:ADATTATORE CONVERTITORE BIDIREZIONALE DA RS232 A RS485 su eBay.it Cavi, Prolunghe, Convertitori, Componenti, Informatica e Palmari
                                al modico prezzo di 6 euro + 6 di spedizione.
                                Ho preso un doppino telefonico,ho collegato un filo al TR+ e uno al TR- dell'inverter,dall'altra parte ho collegato il filo che è collegato al TR+ al D+ del convertitore e il TR- al D- sempre del convertitore rs485/232.
                                Ho lanciato il programma ed è partito tutto alla grande.....sono ultra soddisfatto!
                                Praticamente con il vecchio pc monitorizzo tutto,ed essendo collegato sempre ad internet gli ho installato Team Viewer,così anche da lavoro posso accedere al computer e vedere tutta la situazione.
                                Una cosa mi sfugge.
                                Nella funzione di invio mail quando si spegne l'inverter con i dati di produzione,non sono riuscito a configurare niente.
                                Secondo voi nella voce SERVER SMTP cosa ci devo mettere? e user id e password a cosa sono riferiti?
                                Qualcuno ha attiva questa funzione?
                                Saluti a tutti
                                Impianto fotovoltaico da 3,83 kwp - 17 moduli Schott Solar Poly 225 W - Inverter Power One-Aurora PVI-4.2-OUTD-S-IT- Azimut 33° Sud-Ovest- Tilt 18° prov.Sassari
                                Tutta la produzione su: http://www.rendimento-solare.eu/it/i...787/14021.html nome utente: Ittiri Cannedu

                                Commenta


                                • in SMTP devi mettere la configurazione smtp della posta in uscita. E in password e utente, quelli che usi nella configurazione della posta.

                                  In questo modo ti invia le mail dove ti servono i dati.
                                  Però una cosa un po' scomoda è che ti invia tutto il log ogni giorno. Invece avrei voluto che mi inviasse solo gli errori degli inverter solo quando ce ne fossero.
                                  Invece per avere gli errori ti tocca ricevere anche i log ogni giorno.
                                  Padova, totalmente integrato 7,59kWp: 33 pannelli Solarworld 230W, 3 x Inverter Aurora 3000. Sud, elevazione 20°.

                                  Commenta


                                  • Ciao frank10,

                                    dopo una ricontrollata del cavo, un miglior fissaggio, i pacchetti persi sono pochissimi (0,5 %).
                                    2,99 KWp - 13 moduli Solarworld SW230+ mono black - Inverter PowerOne Aurora PVI 3.0 OUTD - Località Cefalù- Tilt 35° - Azimut -6° EST

                                    Il mio impianto online: http://valerianet.dyndns.org/
                                    e su http://www.rendimento-solare.eu/it/c...353/14293.html

                                    Commenta


                                    • Originariamente inviato da frank10 Visualizza il messaggio
                                      in SMTP devi mettere la configurazione smtp della posta in uscita. E in password e utente, quelli che usi nella configurazione della posta.

                                      In questo modo ti invia le mail dove ti servono i dati.
                                      Però una cosa un po' scomoda è che ti invia tutto il log ogni giorno. Invece avrei voluto che mi inviasse solo gli errori degli inverter solo quando ce ne fossero.
                                      Invece per avere gli errori ti tocca ricevere anche i log ogni giorno.
                                      Fatto!
                                      Grazie mille adesso funziona tutto perfettamente!

                                      Impianto fotovoltaico da 3,83 kwp - 17 moduli Schott Solar Poly 225 W - Inverter Power One-Aurora PVI-4.2-OUTD-S-IT- Azimut 33° Sud-Ovest- Tilt 18° prov.Sassari
                                      Tutta la produzione su: http://www.rendimento-solare.eu/it/i...787/14021.html nome utente: Ittiri Cannedu

                                      Commenta


                                      • Ragazzi scusate la domanda, ma a parte la differenza di prezzo, cosa ho in più se compro un pvi-desktop al posto di fare l'attacco con la seriale sul mio portatile?

                                        Commenta


                                        • Collegamento wireless inverter -pc

                                          Ciao a tutti, è la prima volta che scrivo sul forum ma è da un pò che seguo questa discussione perché anch'io da giugno ho attivato l'impianto..

                                          Ora è giunta l'ora di monitorarlo. Ho visto che all'inizio utilizzavate il convertitore seriale EZL-70 per connettere l'inverter al pc.. ora che a quanto detto nei post precedenti è stato sostituito da un altro modello

                                          Originariamente inviato da frank10 Visualizza il messaggio
                                          Allora, un po' di novità:

                                          ho comprato la EZL 200F perché la EZL70 non la fanno più e l'hanno esaurita, la rifaranno in ottobre ma con un processore diverso perché quello di prima non si trova più.

                                          La EZL 200F ha un case esterno e una presa d-sub 9pin: per il collegamento con l'Aurora vanno collegati il pin 9 al TX+ e il pin 1 al TX-, il ground-rtn non serve se si usa un cavo rete perché la RS485 è una comunicazione differrenziale. Quindi bastano soli due fili.
                                          Volevo sapere chi la ha come si trova e se è facile da settare??

                                          *-Avrei dei piccoli problemi nel far passare il cavo lan, che convertitore dovrei usare per fare collegarlo wireless(ho un già un router wireless)??
                                          *-Dite che riesce il segnale a passare il pavimento(inverter in solaio e router nella stanza esattamente sotto) o avrei problemi di comunicazione?

                                          Per il momento grazie
                                          Andrea

                                          Commenta


                                          • Originariamente inviato da cshopmio Visualizza il messaggio
                                            Ragazzi scusate la domanda, ma a parte la differenza di prezzo, cosa ho in più se compro un pvi-desktop al posto di fare l'attacco con la seriale sul mio portatile?
                                            secondo me non è necessario tenere acceso il pc
                                            6,54 kwp sunpower e327 - 20 pannelli, azimut 36SW tilt 14, inverter solaredge SE-6000 con scheda wi-fi ed ottimizzatori p600, monitoraggio consumi casa solaredge; 5 Pdc aria-aria Mitsubishi Heavy Industries

                                            Commenta


                                            • Ciao ragazzi,
                                              dovrei monitorare un impianto e vorrei usare la Ezl70. Vorrei collegarla (con le opportune configurazioni di rete) direttamente ad un router e raggiungere il mio impianto da remoto (aprendo le porte di mio interesse). Il software di Aurora funziona tranquillamente (qualcuno ha mai testato questo caso specifico)?

                                              Grazie a tutti

                                              Commenta


                                              • Originariamente inviato da stotr10 Visualizza il messaggio
                                                secondo me non è necessario tenere acceso il pc
                                                Si quello sicuro alla fine penso sia l'unico vantaggio.

                                                Commenta


                                                • Originariamente inviato da gdorez Visualizza il messaggio
                                                  Salve ragazzi,
                                                  Ho preso un doppino telefonico,ho collegato un filo al TR+ e uno al TR- dell'inverter,dall'altra parte ho collegato il filo che è collegato al TR+ al D+ del convertitore e il TR- al D- sempre del convertitore rs485/232.
                                                  Saluti a tutti

                                                  Io sul mio convertitore ho queste diciture :
                                                  T-/A
                                                  T+/B
                                                  R+
                                                  R-
                                                  GND
                                                  +9V

                                                  Siccome sono diverse dalla dicitura da te indicata "D+" e "D-" gli equivalenti sono "t+" E "t-" ????

                                                  Grazie per la risposta

                                                  Commenta


                                                  • Originariamente inviato da cshopmio Visualizza il messaggio
                                                    Io sul mio convertitore ho queste diciture :
                                                    T-/A
                                                    T+/B
                                                    R+
                                                    R-
                                                    GND
                                                    +9V

                                                    Siccome sono diverse dalla dicitura da te indicata "D+" e "D-" gli equivalenti sono "t+" E "t-" ????

                                                    Grazie per la risposta
                                                    Penso(non sono sicuro)che il tuo t+ corrisponda al mio d+ e viceversa.....prova a collegarli.....
                                                    Impianto fotovoltaico da 3,83 kwp - 17 moduli Schott Solar Poly 225 W - Inverter Power One-Aurora PVI-4.2-OUTD-S-IT- Azimut 33° Sud-Ovest- Tilt 18° prov.Sassari
                                                    Tutta la produzione su: http://www.rendimento-solare.eu/it/i...787/14021.html nome utente: Ittiri Cannedu

                                                    Commenta


                                                    • Troppo bello per essere vero collegato il tutto e niente di niente, il pc vede l'adattatore usb come com6 , seleziono la porta (ma le ho provate tutte) nel programma aurora communicator ma niente , ho effettuato la ricerca dell'inverter e non lo trova porca pupazza e mo?

                                                      Commenta


                                                      • Scusami ma dovresti leggerti questi : http://www.energeticambiente.it/tecn...municator.html http://www.energeticambiente.it/tecn...-3600-a-3.html

                                                        li hai installati i driver usb ?
                                                        AUTO BANNATO

                                                        Commenta


                                                        • Grazie appena ho tempo li leggo tutti

                                                          Commenta


                                                          • Ciao, ma non è che finora ti attaccavi alla usb dell'inverter, perchè se è così devi spengere l'inverter per far resettare la porta di comunicazione dello stesso dopo che ti sei collegato alla rs-485.
                                                            Imp. FTV 4,4 kWp . 20 Pannelli XGROUP XG60P. Inverter PVI-4.2
                                                            Orientamento Sud 0° - Elevazione 18° - Integrazione totale
                                                            attivo dal 12/12/2008

                                                            Commenta


                                                            • Allora ho letto i post segnalati da spider ma purtroppo non ho trovato nulla di utile

                                                              Per and54 , si una volta mi sono collegato con l'usb , ma l'inverter è stato spento per sostituire un fusibile nell'impianto , quindi dovrebbe essere resettato.
                                                              Non lo vede proprio non capisco se il problema sia il convertitore, l'inverter che non comunica oppure il programma configurato male che palle!!!!!

                                                              Ma non è che l'inverter va abilitato per la comunicazione con la seriale in qualche modo?

                                                              Commenta

                                                              Attendi un attimo...
                                                              X