Impianto solare termico in ebollizione: esperienza per la soluzione del problema - EnergeticAmbiente.it

annuncio

Comprimi
Ancora nessun annuncio.

Impianto solare termico in ebollizione: esperienza per la soluzione del problema

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Impianto solare termico in ebollizione: esperienza per la soluzione del problema

    Buona sera,

    ho sul tetto, oramai da 8 anni, l'impianto in firma.

    tralasciando le varie peripezie del cattivo montaggio, dopo aver studiato termoidraulica e preso (in maniera figurata) a pedate più di un "giratubi", l'impianto va perfettamente da diversi anni.

    L'unica modifica che mi gira per la testa, viste le sovratemperature estive, è quello di inclinare i pannelli (attualmente poggiati in falda) per aumentare la resa invernale e evitare di coprirli in estate, ma qui siamo già fuori OT.

    Veniamo al dunque: Qualche mese fa, nonostante un terzo dei pannelli fosse coperto come ogni estate, sento i classici tac-tac dei pannelli che vanno in stagnazione.

    Penso una bolla d'aria. effettuo lo spurgo e sembra ritornare tutto a posto. Dopo qualche giorno, la temperatura dei pannelli sale a 120 gradi e la pompa inizia a fare rumore.

    Svuoto l'impianto, smonto a pompa e la trovo la girante tutta incrostata di fanchiglia dura che sembrava ceramica. Pulito tutto, passata di wd40e pompa rimontata con pulizia del circuito con uno sgrassante industriale. Tutto ok ancora per un paio di settimane e poi si ripresentano i tac-tac e le temperature alte.

    Ok ho detto, dopo 8 anni è venuto il momento di cambiare la pompa. detto fatto, ma il problema si ripresenta. Non era la pompa. Vado sul tetto e spurgo l'impianto da sopra. Niente, il problema si ripresenta.

    Penso alla sonda che magari si è spostata, niente, sonda ok, per scrupolo la smonto e la pulisco. Niente. Ne compro un'altra alla modica cifra di 25 euro, ma la centralina non la riconosce e quindi siamo punto e a capo con la vecchia sonda.
    Ultima modifica di Maverickone; 03-08-2016, 18:15. Motivo: errore
    84 tubi sottovuoto - radiante a pavimento - accumulo 750 litri - acs con scambiatore - "pentola" a legna e caldaia in scarico in emergenza.

  • #2
    Non ne riesco a uscire, ma quello che noto e che quando ricarico l'impianto, per qualche minuto va tutto bene, dopo un po' le temperature salgono sui pannelli, ma non nella parte che arriva all'accumulo, o almeno non come dovrebbero salire la temperatura in rapporto alla velocità della pompa e a quanto mi segnala la sonda posta sopra i pannelli.

    A questo punto deduco che potrebbe essere un problema di circolazione.... ma, la pompa è nuova e leggermente più potente della precedente, il circuito è stato pulito, tant'è che dallo spurgo esce acqua che si potrebbe quasi bere.

    Che cosa potrebbe essere? Sto pensando alla valvola di non ritorno. La smonto e verifico se è bloccata. No, funziona perfettamente!! Comunque pulisco la valvola, passata di lubrificante e la rimonto, nel frattempo il sole è andato via e i pannelli si fermano ed io rimango con il dubbio se ho risolto il problema o meno.

    Domani mattina dovrò spostarmi per lavoro e rientrerò solo domenica sera e non potrò verificare se il tutto è ritornato a posto dopo la pulizia della valvola di non ritorno.

    In attesa della verifica, che farà mio figlio domani, secondo Voi, cosa potrebbe aver causato il problema? Cos'è che non ho guardato?

    Grazie in anticipo a chi vorrà contribuire alla soluzione del problema.

    Maverick one!!!


    84 tubi sottovuoto - radiante a pavimento - accumulo 750 litri - acs con scambiatore - "pentola" a legna e caldaia in scarico in emergenza.

    Commenta


    • #3
      secondo me è una bolla d'aria,anch'io ho avuto quei problemi,circuito tortuoso,ogni volta che scarico e
      ricarico il circuito finchè non elimino tutta l'aria fa fatica a circolare

      Commenta


      • #4
        Per questo ,che sono un casino i termici tradizionali, un bel svuotamento e togli tutti questi problemi... basta un po' di manualità e se la distanza dalla pompa al tetto non è eccessiva , te lo realizzi da te, nel fai da te ne abbiamo scritto diverse volte...
        AUTO BANNATO

        Commenta


        • #5
          Buongiorno e grazie delle risposte.

          Quindi, potrebbe essere una bolla d'aria annidata chissà dove che non sono riuscito a eliminare.. potrei eventualmente aumentare la pressione dell'impianto e costringerla a uscire fuori!!! Vedremo..

          Per Spider, Un problema in otto anni, statisticamente ci sta... non voglio complicarmi la vita su un sistema che ha funzionato fino a oggi. Grazie comunque!!
          Ultima modifica di Maverickone; 03-08-2016, 17:53.
          84 tubi sottovuoto - radiante a pavimento - accumulo 750 litri - acs con scambiatore - "pentola" a legna e caldaia in scarico in emergenza.

          Commenta


          • #6
            Io l'ho risolto così. Non escludo che nel tuo caso ,a causa di un problema della sonda o centralina i guasto richieda una diversa soluzione.

            Commenta


            • #7
              Hai mandato il circolatore a tutta mentre caricavi e per un altro po'?

              Commenta


              • #8
                HO RISOLTO!!!!!

                Era una bolla d'aria che non voleva uscire, nonostante i ripetuti spurghi, sia dal basso che sul tetto.

                Per far uscire la bolla d'aria ho portato l'impianto fino al limite della valvola di sovrappressione, con il carico aperto e il circolatore a manetta, ho aperto lo scarico e dopo un po'... Allluia!!! Lo scarico ha iniziato a espellere l'aria e l'impianto è ritornato a funzionare nuovamente.


                Per Wilmorel: si avevo letto quella discussione, ma per me è molto semplice accedere al tetto dal terrazzo e con un telo ombreggiante e 4 fascette risolvo a giugno. A settembre tolgo il tutto e ripristino. Fino a oggi, nessun problema. Adesso la vecchia pompa non ce la faceva più è ha creato la stagnazione.

                Grazie anche a Brazof per il suggerimento!!!
                Ultima modifica di Maverickone; 03-08-2016, 18:19.
                84 tubi sottovuoto - radiante a pavimento - accumulo 750 litri - acs con scambiatore - "pentola" a legna e caldaia in scarico in emergenza.

                Commenta


                • #9
                  Quindi, se avete un problema di stagnazione, per prima cosa prendetevela con il progettista dell'impianto, poi rassegnatevi a porvi rimedio da soli.....

                  Se poi avete risolto con le sovratemperature estive e l'impianto si blocca ugualmente, procedete come ho fatto io.

                  a) spurgo impianto.
                  b) spurgo impianto con pressione a 4/5 bar.
                  c) Verifica efficienza pompa.
                  d) verifica efficienza valvola di non ritorno.
                  e) verifica sonda con centralina.
                  f) cambio pompa.
                  g) richiesta di miracolo con annessa preghiera ad un santo a scelta.

                  Grazie a chi è intervenuto e spero che quanto sopra, possa essere utile a altri utenti del forum.

                  Maverick one
                  84 tubi sottovuoto - radiante a pavimento - accumulo 750 litri - acs con scambiatore - "pentola" a legna e caldaia in scarico in emergenza.

                  Commenta


                  • #10
                    secondo me e la mia esperienza nel mio impianto,faccio circolare l'acqua con la pompa al max e tengo
                    la pressione a poco più di uno e man mano aggiungo se cala,quando circola bene aumenta la pressione

                    Commenta


                    • #11
                      Pressione di esercizio 2.5 bar. L'aria non usciva, o meglio, ne usciva solo una parte.

                      A 4-5 bar, vicino al limite della valvola di sovrappressione, ho risolto.
                      84 tubi sottovuoto - radiante a pavimento - accumulo 750 litri - acs con scambiatore - "pentola" a legna e caldaia in scarico in emergenza.

                      Commenta


                      • #12
                        tutti e 2 abbiamo dedotto che a 2,5 la bolla non schioda io ho abassato tu hai aumentato,io non ho
                        voluto faticare e mettere sotto pressione l'impianto comunque buona a sapersi

                        Commenta


                        • #13
                          Aggiornamento!!! Dopo giorni che l'impianto funzionava a dovere, oggi ho spurgato ancora ed è uscita ancora qualche piccola bolla!!!

                          Domani rifaccio di nuovo l'operazione e se non esce niente, rimetto il glicole.
                          84 tubi sottovuoto - radiante a pavimento - accumulo 750 litri - acs con scambiatore - "pentola" a legna e caldaia in scarico in emergenza.

                          Commenta


                          • #14
                            Aggiornamento n. 2:

                            sembrava che avessi risolto... invece.. di nuovo aria nell'impianto!!! Aria dovuta di nuovo a stagnazione!!

                            A cos'era dovuto il problema? il pannello centrale era intasato e il fluido non scambiava e da qui le ebollizioni e l'aria nell'impianto localizzato su quel pannello, mentre gli altri due lavoravano normalmente.

                            Tutta una mattinata con acqua a pressione e fil di ferro nei tubi, siamo riusciti a ripristinare la circolazione in questo pannello e tutto l'impianto adesso va alla grande (già previsto energico lavaggio su singolo pannello).

                            Questo problema, non solo non faceva rendere l'impianto, ma, dato che, all'uscita di questo pannello è sistemata la sonda che inviava informazioni errate alla centralina, e quest'ultima metteva in funzione la pompa quando oramai gli altri due pannelli erano già in ebollizione e da qui i problemi di stagnazione e di bassa resa invernale!!!

                            ..mi sembrava che avessi consumato un po' di legna in più lo scorso inverno...

                            Adesso spero vivamente di aver trovato il problema e condivido con voi la mia esperienza!!!

                            Maverick!!!
                            84 tubi sottovuoto - radiante a pavimento - accumulo 750 litri - acs con scambiatore - "pentola" a legna e caldaia in scarico in emergenza.

                            Commenta


                            • #15
                              Buongiorno a tutti!!!

                              nel link sotto, il prosieguo della telenovella

                              Pulizia circuito

                              Adesso (spero) di aver risolto veramente il problema.. comunque.. aspettiamo il sol leone
                              84 tubi sottovuoto - radiante a pavimento - accumulo 750 litri - acs con scambiatore - "pentola" a legna e caldaia in scarico in emergenza.

                              Commenta

                              Attendi un attimo...
                              X