annuncio

Comprimi
Ancora nessun annuncio.

Problema circolazione forzata

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Problema circolazione forzata

    Buongiorno a tutti, sono Daniele e sono nuovo del forum e spero mi possiate aiutare.
    Ho installato da poco un sistema con due pannelli solari a circolazione forzata su un bollitore da 300 litri Cordivari HP1.
    Il dislivello tra pompa e pannelli è di poco più di 8 metri, la pompa montata sul circolatore (Cordivari basic 1) è una wilo con prevalenza di 6 metri,quindi prima domanda, la pompa è sottodimensionata?
    Altro problema è che la mattina quando parte la pompa funziona bene,con una portata che però non riesce a superare i 9 litri al minuto; quando il bollitore raggiunge i 70 gradi la pompa si ferma, quando deve ripartire e nel frattempo l'acqua ha raggiunto e superato i 120 gradi la pompa gira ma non c'è flusso e di conseguenza l'acqua arriva anche a superare i 160 gradi...
    Ho fatto il riempimento giorni fa,non c'è aria nell'impianto,pallone a 1,5 bar e circuito a 2 bar.
    Questo problema si potrebbe risolvere sostituendo la pompa con una con prevalenza 8 metri?
    Grazie a tutti

  • #2
    In un circuito chiuso la prevalenza non conta. Il circolatore deve solo vincere le perdite di carico.
    Diventa un problema se nel circuito c'è aria. Dopo aver sfiatato hai chiuso il rubinetto dello sfiatatoio nel punto più alto del circuito?
    La velocità di circolazione comunque è fin troppa. 4-5lt/m sono sufficienti e migliorano il rendimento nelle basse stagioni.

    Commenta


    • #3
      Veramente non c'è un rubinetto,c'è solo uno sfiatatoio con la vite.
      Se dici così allora probabilmente c'è ancora aria nel circuito,ma qual' è la procedura corretta per fare il riempimento del circuito?
      Devo lasciare aperto lo sfiato durante il riempimento e,poi chiuderlo e mettere in pressione giusto?
      Grazie mille

      Commenta


      • #4
        Lo hai installato per conto tuo? Non c'erano istruzioni di installazione?

        Commenta


        • #5
          Originariamente inviato da Danielen Visualizza il messaggio
          ...
          Il dislivello tra pompa e pannelli è di poco più di 8 metri, la pompa montata sul circolatore (Cordivari basic 1) è una wilo con prevalenza di 6 metri,quindi prima domanda, la pompa è sottodimensionata?
          Altro problema è che la mattina quando parte la pompa funziona bene,con una portata che però non riesce a superare i 9 litri al minuto; quando il bollitore raggiunge i 70 gradi la pompa si ferma, quando deve ripartire e nel frattempo l'acqua ha raggiunto e superato i 120 gradi la pompa gira ma non c'è flusso e di conseguenza l'acqua arriva anche a superare i 160 gradi...
          Ho fatto il riempimento giorni fa,non c'è aria nell'impianto,pallone a 1,5 bar e circuito a 2 bar.
          La prevalenza della pompa, come ti hanno scritto, non centra ; quello che stai sperimentando è il tallone d'Achille degli impianti solari a circolazione forzata dove nella stagione estiva entrano facilmente in stagnazione ( eccessiva produzione di energia ).
          Non esiste un modo per gestire facilmente la stagnazione ma ci sono tanti modi per mitigarla; nel tuo caso potrebbe aiutare riducendo il periodo di stagnazione giornaliero, aumentare il set massimo di funzionamento ( ora settato a 70 potresti portarlo ad 80 o 90 a secondo della T max ammessa dal costruttore del tuo accumulo ).

          Il danno sul lungo periodo si manifesta con il degrado del glicole che portato ad eccessive temperature quotidianamente si degrada , inoltre l'acqua ad alta temperatura in presenza di elettroliti e di connessioni con metalli diversi, si può scindere creando sacche di O2 e di H2 che non si ricombinano più determinando problemi di circolazione.

          Una buona idea potrebbe essere quella ( per chi ha capacità manuali come mi sembra di capire hai tu ) di sostituire il glicole con semplice acqua ( meglio se piovana o distillata ) e di ripristinarlo solo a Novembre, prima dell'inizio della stagione fredda; questo limiterebbe i danni che potrebbe causare il glicole ad alta T e la stagnazione con semplice acqua non è un problema.
          Anche coprire i pannelli in estate può aiutare molto.. ma in questo modo si limiterebbe la capacità dell'impianto nelle giornate estive nuvolose ( a meno di non togliere e mettere lenzuoli sui pannelli continuamente... ).

          Qua trovi un articolo dove viene descritta bene la funzionalità di antistagnazione che hanno diverse centraline e che possono mitigare il problema : Centralina antistagnazione

          Qua un sistema artigianale di antistagnazione molto efficace che potrebbe stimolare nuove idee ; Sistema antistagnazione del Bepi. .

          Un altra soluzione potrebbe essere quella di consumare l'eccessivo calore in qualche modo allo scopo di mantenere l'accumulo appena sotto la T max. ( ci sono diversi modi per fare questo.. )

          Saluti,
          F.
          Segui on-line il funzionamento dei miei impianti in tempo reale.
          Impianto Fotovoltaico grid: 7 pannelli Sanyo HIP 205, 1.44 kWp, Az 90°, Tilt 17°, Inverter Fronius IG.15 + Impianto fotovoltaico in isola da 0,86 kWp con 10 kWh di accumulo + impianto solare termico a svuotamento da 7mq + pompa di calore Altherma 3 Compact R32 da 8 kW.

          Commenta


          • #6
            Ciao ragazzi e grazie delle preziose informazioni!!
            Ho fatto una foto allo sfiato dell'aria ma non riesco a caricarlo,poi ci riprovo.
            Adesso ho l'acqua nei pannelli a 136 gradi,bollitore a 70 e pompa ferma,sono salito sul tetto,ho aperto la vite dello sfiato ed è uscita una enorme quantità di aria!
            Come dite voi è sicuramente questo il problema della circolazione,cioè l'aria presente nel circuito,se riesco domani proverò a montare una valvola jolly con rubinetto e riproverò a fare il riempimento da capo.
            Io penso che se riesco a togliere l'aria dal circuito e quindi a non avere problemi di circolazione con acqua caldissima nei pannelli,la centralina accenderà la pompa al superare dei 140 gradi per abbassare la temperatura dei pannelli per poi spegnersi e così via...
            Vi farò sapere e intanto grazie infinite!

            Commenta


            • #7
              Eeeh no. Momento.
              La centralina non avvierà mai il circolatore con la temperatura ai pannelli sopra i 120°C (forse anche meno) per evitare di spaccare tutto di sotto.
              Deve essere settata per gestire la stagnazione. Avvierà il circolatore per brevi tratti così da far muovere il liquido un po' per volta e farlo raffreddare ancora nel tubo e un po' nell'accumulo.
              L'accumulo ha una temperatura massima da non superare. Si fa fermare la centralina 15-20°C sotto così da poter utilizzare questa funzione antistagnazione fino all'eventuale limite massimo. Oltre si lascia il glicole a bollire a amen.
              Riduci la portata sotto i 5lt/m, è meno efficiente in estate (come se avessi scarsità di acqua calda ora...) ma va meglio in autunno/inverno.

              Commenta


              • #8
                Originariamente inviato da Danielen Visualizza il messaggio
                ..
                Adesso ho l'acqua nei pannelli a 136 gradi,bollitore a 70 e pompa ferma,sono salito sul tetto,ho aperto la vite dello sfiato ed è uscita una enorme quantità di aria!
                Come dite voi è sicuramente questo il problema

                ..
                mmm a 136 gradi non era aria....

                L'aria si evacua a freddo... facendo cosi hai svuotato il circuito e la pressione a freddo crollerà.

                Sei in alto mare..

                F.
                Segui on-line il funzionamento dei miei impianti in tempo reale.
                Impianto Fotovoltaico grid: 7 pannelli Sanyo HIP 205, 1.44 kWp, Az 90°, Tilt 17°, Inverter Fronius IG.15 + Impianto fotovoltaico in isola da 0,86 kWp con 10 kWh di accumulo + impianto solare termico a svuotamento da 7mq + pompa di calore Altherma 3 Compact R32 da 8 kW.

                Commenta


                • #9
                  Ciao ragazzi, il problema era definitivamente l'aria nel circuito,ho installato una valvola jolly,rifatto il riempimento e adesso va benissimo.
                  Grazie però ai vostri consigli,altrimenti avrei comprato una nuova pompa più potente spendendo soldi inutilmente e continuando ad avere problemi.
                  Grazie di nuovo!

                  Commenta

                  Attendi un attimo...
                  X
                  TOP100-SOLAR