annuncio

Comprimi
Ancora nessun annuncio.

Problemi con inverter IPG vision 3000

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Problemi con inverter IPG vision 3000

    Salve a tutti,

    vorrei aprire una discussione che spero sia utile per altri utenti cha hanno impianti fotovoltaici simili a quello dello scrivente.

    Possiedo un impianto fotovoltaico grid-connetted da 2.72 KW di picco (16 moduli Si monocristallino da 170W l'uno su due stringhe) della Conergy, con inverter IPG vision 3000.
    Tale impianto è istallato su tetto piano perfettamente orientato a sud. (Zona Aprilia LT). E' in produzione dal 6 di Novembre 2008 e fin'ora ha prodotto circa 3600 kW.

    Premesso questo, il problema che vorrei sottoporre per la discussione riguarda due tipologie di guasto dell'inverter. La prima si verifica tutti i giorni dall'inizio del funzionamento e ha come codice di errore E8000000 e il display riporta come dicitura "guasto interno"

    Per il secondo, che si è verificato recetemente in un paio di occasioni e: "codice di errore E00100000. problemi di isolamento, controllare la messa a terra dell'impianto.

    Mentre, per il primo errore, che si verifica ogni mattina appena parte a produrre, un solo riarmo consente poi il regolare funzionamento del sistema, per il secondo errore ci vogliono numerosi tentativi di riarmo automatico, per poi funzionare (circa 2/3 ore).

    Il secondo tipo di guasto si è verificato dopo che il mio istallatore ha spostato il disaccoppiatore ( sistema che interrompe la corrente continua all'inverter dall'FV) dal tetto piano sotto uno dei pannelli, vicino all'inveter in prossimità del contatore ENEL di produzione.

    Vsisti gli errori e la loro frequenza, mi devo preoccupare ho posso tranquillamente ignorarli?

    Qualcuno di voi ha avuto problemi del genere?

    Grazie

    Lopilopi

  • #2
    Ciao lolli , mi sa che in questo forum ci siamo te ed io con l'impianto tutto conergy ; come si legge dalla mia firma in calce mi sembra che abbiamo gli stessi materiali...comunque...

    Per il primo errore di guasto interno direi che è meglio sentire in conergy...mentre per il secondo errore di perdita isolamento sembrerebbe che una stringa o non è più isolata verso terra oppure dopo lo spostamento del quadro di campo , la terra non sia più collegata in modo affidabile..su questo punto puoi farlo verificare a chi ti ha fatto l'impianto.

    Nel mio in verter ho eseguito l'aggiornamento sw perchè c'era un problema di perdita dell'ora quando si spegneva ; dopo l'aggiornamento però è cambiato il suono del ronzio durante il funzionamento ma non mi hann osaputo dire di preciso (in conergy) cos'hanno modificato.

    Ciao

    Fox
    16 moduli ST170M Conergy Inverter IPG3000 vision

    alla tv -calcio +rally

    http://www.evalbum.com/2123

    Commenta


    • #3
      Caro Tonini Mingoni,

      grazie della tua pronta risposta.

      Si anch'io intuisco che siamo i soli ad avere Conergy. Ancora adesso costano una tombola.

      Toglimi una curiosità: riguardo alla istallazione il tuo impianto è montato su tetto piano? O hai li hai su un tetto a falde inclinate? Parzialmente o totalmente integrato?

      Il mio è su un tetto piano, come puoi vedere dal mio stesso logo. I pannelli sono, quindi, supportati da dei sostegni di alluminio inclinati mi pare con angolo di circa 30 gradi. Ora ieri nella mia zona è passata una tromba d'aria. Per miracolo la mia zona è stata investita solo da forte vento. Non saprei dirti la velocità del vento, comunque, posso solo dirti, visto che abito in una collinetta circondata da alberi ad alto fusto, che non ho visto alcun ramo divelto dal vento. L'unico spettacolo che mi si è presentato è stato quello che due pannelli si sono distaccati dai sostegni cadendo sul pavimento del tetto di casa. Puoi immaginare il panico.....

      Comunque nessuna rottura dei pannelli!!! Devo dire che sono stato miracolato. Nemmeno i cavi si sono tranciati. Quindi, di fretta e furia dopo aver fatto qualche foto ( se vuoi te ne mando qualcuna), li ho tutti rimessi a posto. Nel rimetterli a posto ho notato che tutti i bulloni che bloccano attraverso dei morsetti i pannelli, erano lenti. Li ho dovuti serrare tutti e non solo quelli della stringa dove è avvenuto il distacco dei pannelli, ma anche la seconda stringa. Pensa, che ho visto che dei morsetti scivolati via per quanto erano lenti.

      Ora mi chiedo? Erano stati fissati male dall'inizio, o il forte vento facendo vibrare i pannelli, ha allentato tutti i bulloni?

      Ti dico questo, perchè, qualora i nostri impianti siano identici, sarei curioso di sapere, come ti hanno fissato i pannelli ai supporti di alluminio.

      Ciao

      Lopilopi

      Commenta


      • #4
        Salve,
        anch'io ho un impianto totalmente conergy da 2 kw con pannelli poli serie powerplus e inverter IPG 3000,totalmente integrato su un tetto a falda. Installato il 6 luglio e allacciato in rete dal 31 agosto. Ad oggi nessun problema da segnalare.
        adesso siamo in tre......
        a presto

        Commenta


        • #5
          Grazie per la risposta.

          Una domanda al volo?

          quanto hai prodotto fin'ora?

          Io a distanza di 11 mesi circa sono a quota 3600 KWh

          Altra domanda. Sul lato Ac hai percaso un interruttore differenziale? Se si, mi sapresti dire le caratteristiche?

          Ciao

          Lopilopi

          Commenta


          • #6
            Al 9 ottobre compreso (40 gg di esercizio) ho prodotto 299 kw, con media a settembre di 7,47 kw. Considera che ad una buona esposizione (azimut -20) non corrisponde un'inclinazione ottimale per via dell'integrazione. Sulla seconda domanda scusa ma non ho capito; ho cmq una foto del quadro elettrico che potrebeb esserti utile ma non so come postarla....
            magari contattami su email che vedo di spedirtela
            ciao

            Commenta


            • #7
              Originariamente inviato da lopilopi Visualizza il messaggio
              Caro Tonini Mingoni,

              grazie della tua pronta risposta.

              Si anch'io intuisco che siamo i soli ad avere Conergy. Ancora adesso costano una tombola.

              Toglimi una curiosità: riguardo alla istallazione il tuo impianto è montato su tetto piano? O hai li hai su un tetto a falde inclinate? Parzialmente o totalmente integrato?

              Il mio è su un tetto piano, come puoi vedere dal mio stesso logo. I pannelli sono, quindi, supportati da dei sostegni di alluminio inclinati mi pare con angolo di circa 30 gradi. Ora ieri nella mia zona è passata una tromba d'aria. Per miracolo la mia zona è stata investita solo da forte vento. Non saprei dirti la velocità del vento, comunque, posso solo dirti, visto che abito in una collinetta circondata da alberi ad alto fusto, che non ho visto alcun ramo divelto dal vento. L'unico spettacolo che mi si è presentato è stato quello che due pannelli si sono distaccati dai sostegni cadendo sul pavimento del tetto di casa. Puoi immaginare il panico.....

              Comunque nessuna rottura dei pannelli!!! Devo dire che sono stato miracolato. Nemmeno i cavi si sono tranciati. Quindi, di fretta e furia dopo aver fatto qualche foto ( se vuoi te ne mando qualcuna), li ho tutti rimessi a posto. Nel rimetterli a posto ho notato che tutti i bulloni che bloccano attraverso dei morsetti i pannelli, erano lenti. Li ho dovuti serrare tutti e non solo quelli della stringa dove è avvenuto il distacco dei pannelli, ma anche la seconda stringa. Pensa, che ho visto che dei morsetti scivolati via per quanto erano lenti.

              Ora mi chiedo? Erano stati fissati male dall'inizio, o il forte vento facendo vibrare i pannelli, ha allentato tutti i bulloni?

              Ti dico questo, perchè, qualora i nostri impianti siano identici, sarei curioso di sapere, come ti hanno fissato i pannelli ai supporti di alluminio.

              Ciao

              Lopilopi
              Ciao il mio impianto me lo sono automontato sul tetto con esposizione est ovest , parzialmente integrato , la potenza dei pannelli è 2,72kw , mentre quella reale è 2,21kw.

              All'anno la potenza prodotta è 2100kwh ; i pannelli li ho fissati seguendo alla virgola le istruzioni conergy utilizzando i suoi profili di alluminio e i bloccaggi , se non ricordo male sun top...
              Le brugloe di fissaggio del pannello alla guida le ho serrate utilizzando la chiave dinamometrica , come da manuale...

              Ciao

              Fox

              n.b. se cerchi in questo forum , trovi anche le mie foto.




              16 moduli ST170M Conergy Inverter IPG3000 vision

              alla tv -calcio +rally

              http://www.evalbum.com/2123

              Commenta


              • #8
                Grazie mille!!

                X Fox: Se non ho capito male ai un tetto piano come il mio (vedi foto allegata). Se si, non ho capito bene come mai hai l'esposizione est/ovest?

                Riguardo al fissaggio dei bulloni, potresti inviarmi dettagli o meglio ancora il manuale, se c'hai in pdf?

                X alecricegi: Grazie mille per la tua gentile risposta. Puoi inviarmi le foto al seguente indirizzo: elopiccolo@gmail.com.
                File allegati

                Commenta


                • #9
                  per lilopi:
                  devi far controllare la messa a terra dell'inverter e la polarità della linea alternata sul connettore dell'inverter.
                  L'IPG vuole la giusta polarità sulla fase e purtroppo sulle istruzioni non c'e scritto.

                  fammi sapere.

                  Giovanni.

                  Commenta


                  • #10
                    Grazie Giovanni.

                    Riguardo alla polarità sull 'inverter, scusami, ma non so se ho capito bene. Intendi dire, la posizione del neutro e della fase sul connettore AC dell'inverter? Ti domando questo perchè, in precedenza il mio istallatore aveva invertito la posizione del neutro e della fase sul connettore e l'inverter non partiva proprio.

                    Riguardo alla terra, visto che il mio istallatore è latitante, ieri ho dovuto fare da me. L'inverter segnalava problemi di isolamento e mi diceva di controllare le massa a terra. Ho spento l'impianto, ho aperto il tombino della massa e ho controllato il filo di rame ( sezione 6 mm2) e il morsetto di ferro entro cui tale filo è serrato sul paletto di ferro (ho notato che tale paletto non è ramato).
                    Tutto ossidato, probabilmente per corrosione galvanica (pila rame ferro). Con un buon frullino o smerigliato tutti i contatti di ferro rimuovendo bene la rugine. Ho disossidato i fili di rame. Ho quindi serrato bene il morsetto con il filo di rame al paletto, e riaccendendo l'inverter la produzione è ripartita alla grande senza alcun segnale di errore.

                    Non sapendo bene cosa mettere per evitare che i contatti della massa si ossidino di nuovo, ho lasciato tali contatti senza ancuna protezione. Pensavo, comunque di impiegare del grasso o qualcosa di simile, per isolare i contatti della massa. In proposito hai qualche consiglio da darmi?.

                    Ciao

                    Lopilopi

                    Commenta


                    • #11
                      Per dissossidare i contatti in rame puoi usare degli appositi spray da acquistare in negozi di componentistica elettronica, oppure puoi usare un acido come succo di limone o aceto.
                      Per preservare i contatti dall'ossidazione solitamente si usa la vaselina in uso da parte degli elettrauti oppure non so se è adatta quella che si usa nella cosmetica, ma credo tu faccia meglio nel primo caso.

                      Saluti
                      Giovanni.

                      Commenta


                      • #12
                        OK Giovanni.

                        Ho risolto con lo zinco a freddo. Tramite bombola ne ho spruzzato sul paletto e sui morsetti di massa. Dopo aver dinuovo serrato il morsetto al palettto, ho cosparso il tutto con della vasellina. Penso che ora posso stare tranquillo per un pò di tempo.

                        Comunque, devo costatare che questo inverter Conergy IPG è assai sensibile alla messa a terra. Basta che i contatti della massa (corda e morsetti) si ossidano, che l'impianto non funziona. Credo, dipenda dal valore della resistenza della messa a terra. Se non vado errato, esiste un valore limite per cui l'impianto si blocca. Se non ricordo male esso è circa 1000 ohm. Qualcuno me l'ho può confermare?

                        Comunque so che per legge il valore ottimale dovrebbe essere 20 ohm.

                        Ciao
                        e grazie

                        Lopilopi

                        Commenta


                        • #13
                          Vi posto il mio quadro di campo FV.

                          Che ve ne pare?

                          Non vi sembra un pochino rudimentale?

                          Secondo voi, manca qualcosa?

                          Ciao

                          Lopilopi
                          File allegati

                          Commenta


                          • #14
                            Originariamente inviato da lopilopi Visualizza il messaggio
                            Grazie mille!!

                            X Fox: Se non ho capito male ai un tetto piano come il mio (vedi foto allegata). Se si, non ho capito bene come mai hai l'esposizione est/ovest?

                            Riguardo al fissaggio dei bulloni, potresti inviarmi dettagli o meglio ancora il manuale, se c'hai in pdf?

                            X alecricegi: Grazie mille per la tua gentile risposta. Puoi inviarmi le foto al seguente indirizzo: elopiccolo@gmail.com.
                            Allora ti ho inviato tutto per mail...dalle tue foto vedo che l'impianto è un pò buttato li....i cavi leggermente volanti ...ma l'inverter è all'esterno???...il quadretto di campo un pò incasinato e la cosa che mi lascia più stupito ... i pannelli , la struttura non è fissata a terra???

                            hai fatto bene a pulire il palo di terra , anche io ho fatto come te , metto sempre la vaselnia , che non fa mai male...in tutte le connessioni che voglio proteggere all'esterno...

                            Ciao

                            Fox
                            16 moduli ST170M Conergy Inverter IPG3000 vision

                            alla tv -calcio +rally

                            http://www.evalbum.com/2123

                            Commenta


                            • #15
                              Caro Fox,

                              le strutture su cui sono montati i pannelli (Solarfamulus) sono collegate a terra (tutte e due le stringhe) con cavo g/v da 6 mm2.
                              Il collegamento è fatto su un bullone che sostiene la struttura collocato in basso.

                              L'inverter si trova all'esterno, coperto solo da una piccola tettoglia di legno fatta da me artigianalmente (vedi foto allegata). Avendo grado di protezione IP65, pare che si possa fare. I tecnici tedeschi della Conergy, non hanno fatto alcuna obiezione.

                              Oltre l'inverter e l'interruttore in CC dell'impianto FV, ho un misero interruttore magnetotermico da 40 A (mi pare).

                              Non ho alcun interruttore differenziale lato CA del FV. Secondo te sono a posto, o mi manca qualcosa?

                              Il cavo che collega l'inverter all' interruttore magnetotemico e quello tra il magnetotermico e il contatore ENEL di produzione è tipo unipolare schermato da 6 mm2, in cui il polo centrale fa da fase, mentre la schermatura in fili di rame fa da neutro.. Essendo il polo un solo filo rigido, risulta difficile dare una forma diversa da quella che vedi riprodotta nella foto, poichè è veramente poco flessibile.

                              Certo è che visto quanto ho speso, meriti un quadro elettrico più presentabile?

                              che ne pensi?

                              Ciao

                              Lopilopi

                              Commenta


                              • #16
                                Ohps. Dimentico l'allegato

                                Sorry

                                lopilopi
                                File allegati

                                Commenta

                                Attendi un attimo...
                                X
                                TOP100-SOLAR