annuncio

Comprimi
Ancora nessun annuncio.

123solar su tablet ARM

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • 123solar su tablet ARM

    Ho a casa un paio di tablet Android, con piattaforma AllWinner A13.
    Tale piattaforma supporta il boot da microSD, così, senza dover toccare nulla nel tablet basta mettere una distribuzione linux sulla SD per avere un sistema pronto per fare da monitoraggio e visualizzazione contemporanemanete.

    Per iniziare ho scaricato una immagine Ubuntu da qui https://www.olimex.com/forum/index.php?topic=537.0, la R18.
    L'ho copiata sulla microSD con Win32 Disk Imager | Free Development software downloads at SourceForge.net.

    Ho messo la microSD nel tabelt e ho riavviato: la prima volta è ripartito Andorid, ma poi riprovando è partito Linux .

    Non avevo collegato una tastiera al tablet (tramite OTG USB), per cui non ho potuto provare niente, ma almeno ho potuto fare una foto. Il boot ci mette un pò, forse perché ho usato una SD classe 4, con una classe 10 sarà più veloce.

    Clicca sull'immagine per ingrandirla. 

Nome:   IMG_20130703_095145.jpg 
Visite: 1 
Dimensione: 434.9 KB 
ID: 1982200

    A casa poi proverò a smanettarci collegando la tastiera.

    Continua...
    Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
    PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

  • #2
    GRAAAANDEEEE !!!! sei riuscito a farlo partire con un immagine per Olimex , avevo visto ma pensavo che non funzionasse , avevo provato un debian e un fedora ma non e' mai partito ....
    adesso provo anche io , basta la SD nel tablet e accendere ?
    io la tastiera l'ho era compresa nei 68euro di tablet e ss compresi.....

    naturalmente da qui a farlo funzionare come si vuole noi ce ne vuole: per esempio e' possibile settarlo in accensione automatica appena e' sotto tensione ?
    AUTO BANNATO

    Commenta


    • #3
      Basta mettere la microSD e accendere.
      Ora bisognerà smanettarci, collegare la USB-RS485 e vedere se è supportata, installare webserver + php + 123solar., ecc.
      Intanto è partito, ed è un inizio.

      Per l'accensione automatica... non lo so, ma la vedo dura
      Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
      PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

      Commenta


      • #4
        Provato anche io , sicuramente si avvia da SD ma lo schermo rimane nero , fa' un flash poco dopo l'avvio , il tasto capslock si accende se premo , quindi non e' in blocco ma non vedo niente , problema di video ?
        AUTO BANNATO

        Commenta


        • #5
          Il flash lo fa anche a me... dopo compare il prompt.
          All'inizio anche io pensavo che fosse bloccato. Ho dovuto attendere circa 150 sec.
          Per l'avvio devo mantenere premuto il tasto di accensione per qualche secondo, altrimenti parte Android.

          Nelle release notes
          R17 (14 Feb 2013): Added support for USB->serial adapter.
          R18 (08 Mar 2013): Added FTDI support.
          Quindi USB-RS485 con chip FTDI dovrebbe funzionare.
          Ultima modifica di gianfrdp; 03-07-2013, 13:47.
          Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
          PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

          Commenta


          • #6
            Originariamente inviato da spider61 Visualizza il messaggio
            per esempio e' possibile settarlo in accensione automatica appena e' sotto tensione ?
            Qui forse c'è qualcosa https://www.olimex.com/forum/index.php?topic=1091.0
            Da approfondire
            Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
            PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

            Commenta


            • #7
              ma per fare sto lavoro basta il tablet piu sgrauso del mondo ?!? Tipo quelli da 50€ su lithginthebox ?!?
              2,94 Kw - 12 moduli Solarwatt P210-60 GET AK - Power One 3.0 Outd - Orientamento : -20° - Tilt : 15° - Pvoutpout - 123solar

              Commenta


              • #8
                Ciao, io stò seguendo una strada diversa, fare funzionare il tutto su android , tuttavia secondo me c'è un problema legato al fatto che i tablet non sono apparecchi adatti al funzionamento 24/7.

                Ciao Luca

                Commenta


                • #9
                  io una volta installato raspberry e 123solar volevo acquistare uno di quei tablet cinesi da appendere al muro in salotto e farlo puntare alla pagina di 123solar, in questo caso mi basta una connessione wifi... però gia che c'ero....
                  2,94 Kw - 12 moduli Solarwatt P210-60 GET AK - Power One 3.0 Outd - Orientamento : -20° - Tilt : 15° - Pvoutpout - 123solar

                  Commenta


                  • #10
                    Originariamente inviato da Borghese Visualizza il messaggio
                    ma per fare sto lavoro basta il tablet piu sgrauso del mondo ?!? Tipo quelli da 50€ su lithginthebox ?!?
                    Quello che sto testando io è un DICRA TAB710: SoC Allwinner A13 pagato meno di € 60,00.
                    Ho anche un Mediacom 707i preso sempre a quella cifra alla COOP.
                    Quest ultimo non l'ho ancora provato, ma dovrebbe andar bene lo stesso, avendo la stessa scheda.

                    L'immagine che ho scaricato io è solo per A13 (certe volte indicato con BOXCHIP A13).

                    Originariamente inviato da wolf_solar Visualizza il messaggio
                    Ciao, io stò seguendo una strada diversa, fare funzionare il tutto su android , tuttavia secondo me c'è un problema legato al fatto che i tablet non sono apparecchi adatti al funzionamento 24/7.
                    Farlo funzionare su Android aggiunge un livello di complessità.

                    Io (o meglio le mie bimbe) ce l'hanno da Natale e non li spengo mai.
                    Ma scusa... tu lo smartphone lo spegni? E' la stessa cosa.
                    Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
                    PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

                    Commenta


                    • #11
                      idem :

                      in casa ho due tablet, entrambi nexus 7, mi sà che sono accesi da natale, mai spenti, al max in standby!
                      2,94 Kw - 12 moduli Solarwatt P210-60 GET AK - Power One 3.0 Outd - Orientamento : -20° - Tilt : 15° - Pvoutpout - 123solar

                      Commenta


                      • #12
                        Ciao, sarà sfortunato il mio tablet, si tratta di un 10 pollici con un processore CORTEX dual core A9 a 1.6Ghz, ma dopo due ore di funzionamento ininterrotto con Aurora, il web server, php in esecuzione e con il WiFi e lo schermo acceso è molto ma molto caldo.

                        Ciao Luca

                        Commenta


                        • #13
                          Si era gia' scritto , l'hardware e' identico al Pogo o al Rasp o alle varie schede con Arm , il Pogo va' a 1,2Ghz , questi tablet economici dovrebbero lavorare a 1Ghz , l'unico problema puo' essere la GPU ma non credo che per far andare 123solar serva mandare al massimo la grafica.....

                          Comunque il mio e' nobrand 7" A13 512Mb , ma con l'immagine dell'olimex , per adesso , non va'....
                          AUTO BANNATO

                          Commenta


                          • #14
                            Originariamente inviato da wolf_solar Visualizza il messaggio
                            i tablet non sono apparecchi adatti al funzionamento 24/7.
                            Non lo userei mai per fare da web server, per ovvi motivi, ma il mio samsung Galaxy Note 10.1, con Exinos 4412 Quad-Core @ 1,4 GHz, è acceso da 3 mesi.

                            La piattaforma dei tablet economici e del raspberryPi è praticamente la stessa, GPU compresa.

                            Dai vari logger online con 123solar, si vede chiaramente che il carico di lavoro della Cpu varia tra il 3% e il 10%. Non credo sia li il problema. Probabilmente sono schermo e wifi a sviluppare calore. Per il wifi avvicinati al router, dovrebbe abbassare la potenza, oppure usi iwconfig, se funziona. Per lo schermo prova a mettere la luminosità al minimo.
                            http://fabiusmontana.dtdns.net/123solar/index_mono.php

                            Commenta


                            • #15
                              Originariamente inviato da spider61 Visualizza il messaggio
                              Comunque il mio e' nobrand 7" A13 512Mb , ma con l'immagine dell'olimex , per adesso , non va'....
                              prova a cambiare SD
                              Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
                              PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

                              Commenta


                              • #16
                                Aggiornamento: collegando una tastiera si riesce ad interagire con la shell.
                                La scheda wifi rtl8179 non viene riconosciuta. Devo investigare meglio.
                                Ultima modifica di gianfrdp; 04-07-2013, 07:55.
                                Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
                                PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

                                Commenta


                                • #17
                                  Ho scaricato un'altra immagine (debian) da qui Gregwar ? Debian sur une tablette tactile à 60€
                                  In questo caso la wifi è supportata.
                                  Ho preso il kernel da questa altra immagine e l'ho inserito sull'immagine originaria.

                                  Ho modificato il file /etc/network/interfaces
                                  codice:
                                  root@ubuntu:~# cat /etc/network/interfaces
                                  # interfaces(5) file used by ifup(8) and ifdown(8)
                                  auto lo
                                  iface lo inet loopback
                                  
                                  auto wlan1
                                  iface wlan1 inet dhcp
                                          wpa-ssid SSID
                                          wpa-psk  password
                                  Dopo di che ho lanciato la wifi
                                  codice:
                                  root@ubuntu:~# ifup wlan1
                                  Ora mi posso collegare in ssh (olinuxino/olinuxino)
                                  codice:
                                  Welcome to Linaro 13.02 (GNU/Linux 3.0.62+ armv7l)
                                  
                                   * Documentation:  https://wiki.linaro.org/
                                  Last login: Fri Mar  8 15:05:45 2013 from nama.wisch.org
                                  olinuxino@ubuntu:~$
                                  olinuxino@ubuntu:~$ ifconfig
                                  lo        Link encap:Local Loopback
                                            inet addr:127.0.0.1  Mask:255.0.0.0
                                            UP LOOPBACK RUNNING  MTU:16436  Metric:1
                                            RX packets:0 errors:0 dropped:0 overruns:0 frame:0
                                            TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
                                            collisions:0 txqueuelen:0
                                            RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
                                  
                                  wlan1     Link encap:Ethernet  HWaddr 00:06:05:00:4d:b3
                                            inet addr:10.1.202.116  Bcast:10.1.207.255  Mask:255.255.248.0
                                            UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
                                            RX packets:2315 errors:0 dropped:2349 overruns:0 frame:0
                                            TX packets:228 errors:0 dropped:1 overruns:0 carrier:0
                                            collisions:0 txqueuelen:1000
                                            RX bytes:303692 (303.6 KB)  TX bytes:33271 (33.2 KB)
                                  codice:
                                  olinuxino@ubuntu:~$ iwconfig
                                  lo        no wireless extensions.
                                  
                                  tunl0     no wireless extensions.
                                  
                                  wlan1     IEEE 802.11bgn  ESSID:"SSID"  Nickname:""
                                            Mode:Managed  Frequency:2.412 GHz  Access Point: A4:56:30:CD:8C:50
                                            Bit Rate:72.2 Mb/s   Sensitivity:0/0
                                            Retry:off   RTS thr:off   Fragment thr:off
                                            Power Management:off
                                            Link Quality=100/100  Signal level=59/100  Noise level=0/100
                                            Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
                                            Tx excessive retries:0  Invalid misc:0   Missed beacon:0
                                  
                                  codice:
                                  olinuxino@ubuntu:~$ df -h
                                  Filesystem      Size  Used Avail Use% Mounted on
                                  /dev/root       3.7G  1.6G  1.9G  47% /
                                  devtmpfs        162M  4.0K  162M   1% /dev
                                  none             33M  272K   33M   1% /run
                                  none            5.0M     0  5.0M   0% /run/lock
                                  none            162M     0  162M   0% /run/shm
                                  none            100M     0  100M   0% /run/user
                                  codice:
                                  olinuxino@ubuntu:~$ uname -a
                                  Linux ubuntu 3.0.62+ #36 PREEMPT Fri Mar 22 22:34:35 CET 2013 armv7l armv7l armv7l GNU/Linux
                                  Su questo kernel c'è il supporto per chip FTDI, ma non PL2303, sarebbe da ricompilare il kernel... ma di questo mi preoccuperò in seguito, visto che ho 2 adattori, uno FTDI e uno PL2303.

                                  Ho installato i programmi
                                  codice:
                                  olinuxino@ubuntu:~$ sudo apt-get install php-mail php5-cgi php5-curl php5-cli php5-suhosin php5-common php-pear php-net-smtp libgamin0 lighttpd
                                  Configurato lighttpd e php.
                                  codice:
                                  olinuxino@ubuntu:~$ sudo cat /etc/lighttpd/lighttpd.conf
                                  server.modules = (
                                          "mod_access",
                                          "mod_alias",
                                          "mod_compress",
                                          "mod_redirect",
                                  #       "mod_rewrite",
                                          "mod_accesslog"
                                  )
                                  
                                  server.document-root        = "/var/www/123solar"
                                  server.upload-dirs          = ( "/var/cache/lighttpd/uploads" )
                                  server.errorlog             = "/var/log/lighttpd/error.log"
                                  server.pid-file             = "/var/run/lighttpd.pid"
                                  server.username             = "www-data"
                                  server.groupname            = "www-data"
                                  
                                  index-file.names            = ( "index.php", "index.html",
                                                                  "index.htm", "default.htm",
                                                                 " index.lighttpd.html" )
                                  
                                  url.access-deny             = ( "~", ".inc" )
                                  
                                  static-file.exclude-extensions = ( ".php", ".pl", ".fcgi" )
                                  
                                  ## Use ipv6 if available
                                  #include_shell "/usr/share/lighttpd/use-ipv6.pl"
                                  
                                  dir-listing.encoding        = "utf-8"
                                  server.dir-listing          = "enable"
                                  
                                  compress.cache-dir          = "/var/cache/lighttpd/compress/"
                                  compress.filetype           = ( "application/x-javascript", "text/css", "text/html", "text/plain" )
                                  
                                  include_shell "/usr/share/lighttpd/create-mime.assign.pl"
                                  include_shell "/usr/share/lighttpd/include-conf-enabled.pl"
                                  
                                  #tunning
                                  server.max-connections = 128
                                  server.max-keep-alive-idle = 5
                                  server.max-keep-alive-requests = 16
                                  server.max-read-idle = 60
                                  server.max-write-idle = 360
                                  codice:
                                  olinuxino@ubuntu:~$ sudo lighttpd-enable-mod fastcgi fastcgi-php status ssl
                                  codice:
                                  olinuxino@ubuntu:/etc/php5$ sudo php5enmod curl  suhosin
                                  Scaricato e installato 123solar.
                                  codice:
                                  olinuxino@ubuntu:~$ wget -c http://123solar.googlecode.com/files/123solar1.5.4.1.tar.gz
                                  codice:
                                  olinuxino@ubuntu:~$ cd /var/www/
                                  olinuxino@ubuntu:/var/www$ sudo tar zxvf ~/123solar1.5.4.1.tar.gz
                                  codice:
                                  olinuxino@ubuntu:~$ cd /var/www/123solar
                                  olinuxino@ubuntu:/var/www/123solar$ sudo ./install.sh
                                  E questa è la pagina di configurazione
                                  Clicca sull'immagine per ingrandirla. 

Nome:   123solar_tablet.png 
Visite: 1 
Dimensione: 152.0 KB 
ID: 1937404

                                  Manca la configurazione timezone, mail, ecc. ma il grosso è fatto
                                  Continua...
                                  Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
                                  PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

                                  Commenta


                                  • #18
                                    RIGRANDE!!!!
                                    Questa immagine . a me , funzione cosi' come e' , ci vogliono circa 3-4' (ho un sd che non ha scritto la classe sara 1 ) , pero' subito si retroillumina lo schermo e adesso ho la riga terminale
                                    mi ci vogliono gli occhiali per leggere i caratteri , questi tablet sono cose da ragazzi , non da maturi come me.....

                                    intanto ho scoperto che con cat /proc/cpuinfo
                                    linux setta a 380 Mips , invece android a 1001 , una bella differenza i settaggi dovrebbe essere in script.bin nella cartella di boot , va trasformato il bin in fex (quindi editabile con un editor) e questo sono riusciuto , ma da fex in bin ancora no...
                                    Ultima modifica di spider61; 04-07-2013, 19:07.
                                    AUTO BANNATO

                                    Commenta


                                    • #19
                                      L'immagine del francese non l'ho usata così come è perché ha fatto un mix tra ubuntu e debian... un incubo
                                      Non si installano i programmi .
                                      Ho usato solo il suo kernel che supporta già la wifi.

                                      Ora devo configurare bene l'interfaccia grafica e verificare come si vede con il browser direttamente dal tablet: la schermata non è centrata sul display.

                                      Quando sarà tutto configurato, proverò a condividere l'immagine.
                                      Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
                                      PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

                                      Commenta


                                      • #20
                                        Allora , MO VIENIIII !!!! ho messo Archlinux su il Tablet......

                                        Ho messo l'immagine francese su una SD da 8gb (avevo quella) con dd , finito il passaggio l'ho estratta e rimessa nel pc con linux , ho formattato EXT4 (era cosi') la partizione da 3,9gb dove era la distribuzione ,
                                        a quel punto ho montato da terminale la partizione sul pc

                                        mount /dev/sdb2 /home/s/USB
                                        s USB # wget http://os.archlinuxarm.org/os/sun5i/...-rootfs.tar.gz

                                        s USB # tar -zxf ArchLinuxARM-2013.06-sun5i-rootfs.tar.gz
                                        s USB # ls
                                        ArchLinuxARM-2013.06-sun5i-rootfs.tar.gz boot etc lib mnt proc run srv tmp var
                                        bin dev home lost+found opt root sbin sys usr

                                        messo la SD nel Tablet e via il login e' arrivato dopo 25"
                                        adesso devo vedere cosa c'e' . ma archlinux non ha mai fregato ne su Pogo ne su Rasp
                                        AUTO BANNATO

                                        Commenta


                                        • #21
                                          Bene, ma la wireless funziona?
                                          Cosa restituisce il comando lsusb?
                                          Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
                                          PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

                                          Commenta


                                          • #22
                                            Ho cantato vittoria troppo presto ..... risponde 0bda:0179 real tek etc....
                                            in pratica non esiste , obda e' la Realtek 0179 farebbe parte delle memorie di massa , le WIFI sono con 8XXX poi , non mi ricordo come, ho scoperto che ha una 8192eu , naturalmente non c'e' il drive , pero' avrei una Netgear con 8187 che arch 'dovrebbe' avere gia' il driver ..... l'ho messa una volta e non si e' nemmeno accesa , adesso non ci sono... le prove continueranno in settimana ..... se mi riesce a far funzionare la chiavetta wifi posso installare il resto , ma adesso penso che Arch e' sempre in versione minimae senza grafica ... quindi va' installata anche quella....
                                            AUTO BANNATO

                                            Commenta


                                            • #23
                                              E' la stessa scheda wifi del mio... usa il module 8188ue.ko, non presente nel kernel originario della prima immagine, neanche su arch.
                                              Per questo avevo preso il kernel dal tizio francese.
                                              Ora sto provando a ricompilare il kernel originario aggiungendo il modulo wifi.

                                              Intanto ho sistemato l'interfaccia grafica modificando il file script.bin (tramite bin2fex e fex2bin), modificando le linee:
                                              codice:
                                              [disp_init]
                                              disp_init_enable = 1
                                              disp_mode = 0
                                              screen0_output_type = 1
                                              screen0_output_mode = 4
                                              screen1_output_type = 1
                                              screen1_output_mode = 4
                                              fb0_framebuffer_num = 2
                                              fb0_format = 10
                                              fb0_pixel_sequence = 0
                                              fb0_scaler_mode_enable = 0
                                              fb1_framebuffer_num = 2
                                              fb1_format = 10
                                              fb1_pixel_sequence = 0
                                              fb1_scaler_mode_enable = 0
                                              
                                              [lcd0_para]
                                              lcd_used = 1
                                              lcd_x = 800
                                              lcd_y = 480
                                              lcd_dclk_freq = 33
                                              lcd_pwm_not_used = 0
                                              lcd_pwm_ch = 0
                                              lcd_pwm_freq = 10000
                                              lcd_pwm_pol = 1
                                              lcd_if = 0
                                              lcd_hbp = 46
                                              lcd_ht = 1055
                                              lcd_vbp = 23
                                              lcd_vt = 1050
                                              lcd_hv_if = 0
                                              lcd_hv_smode = 0
                                              lcd_hv_s888_if = 0
                                              lcd_hv_syuv_if = 0
                                              lcd_hv_vspw = 0
                                              lcd_hv_hspw = 0
                                              lcd_lvds_ch = 0
                                              lcd_lvds_mode = 0
                                              lcd_lvds_bitwidth = 0
                                              lcd_lvds_io_cross = 0
                                              lcd_cpu_if = 0
                                              lcd_frm = 1
                                              lcd_io_cfg0 = 268435456
                                              lcd_gamma_correction_en = 0
                                              lcd_gamma_tbl_0 = 0x0
                                              lcd_gamma_tbl_1 = 0x10101
                                              lcd_gamma_tbl_255 = 0xffffff
                                              lcd_bl_en_used = 1
                                              lcd_bl_en = port:power1<1><0><1>
                                              lcd_power_used = 1
                                              lcd_power = port:power0<1><0><1>
                                              lcd_pwm_used = 1
                                              lcd_pwm = port:PB02<2><0>
                                              lcd_gpio_0 =
                                              lcd_gpio_1 =
                                              lcd_gpio_2 =
                                              lcd_gpio_3 =
                                              lcdd0 = port:PD00<2><0>
                                              lcdd1 = port:PD01<2><0>
                                              lcdd2 = port:PD02<2><0>
                                              lcdd3 = port:PD03<2><0>
                                              lcdd4 = port:PD04<2><0>
                                              lcdd5 = port:PD05<2><0>
                                              lcdd6 = port:PD06<2><0>
                                              lcdd7 = port:PD07<2><0>
                                              lcdd8 = port:PD08<2><0>
                                              lcdd9 = port:PD09<2><0>
                                              lcdd10 = port:PD10<2><0>
                                              lcdd11 = port:PD11<2><0>
                                              lcdd12 = port:PD12<2><0>
                                              lcdd13 = port:PD13<2><0>
                                              lcdd14 = port:PD14<2><0>
                                              lcdd15 = port:PD15<2><0>
                                              lcdd16 = port:PD16<2><0>
                                              lcdd17 = port:PD17<2><0>
                                              lcdd18 = port:PD18<2><0>
                                              lcdd19 = port:PD19<2><0>
                                              lcdd20 = port:PD20<2><0>
                                              lcdd21 = port:PD21<2><0>
                                              lcdd22 = port:PD22<2><0>
                                              lcdd23 = port:PD23<2><0>
                                              lcdclk = port:PD24<2><0>
                                              lcdde = port:PD25<2><0>
                                              lcdhsync = port:PD26<2><0>
                                              lcdvsync = port:PD27<2><0>
                                              Il risultato è questo
                                              Clicca sull'immagine per ingrandirla. 

Nome:   DSC_2839-001.JPG 
Visite: 1 
Dimensione: 934.0 KB 
ID: 1937461
                                              Clicca sull'immagine per ingrandirla. 

Nome:   DSC_2845-001.JPG 
Visite: 1 
Dimensione: 643.3 KB 
ID: 1937462
                                              Immagini prese direttamente dal display lcd del tablet
                                              Ultima modifica di gianfrdp; 08-07-2013, 08:29.
                                              Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
                                              PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

                                              Commenta


                                              • #24
                                                Bene... perche' hai il 100% cpu ?! hai messo a 1000 la velocita' cpu , a calare siamo sempre a tempo?
                                                AUTO BANNATO

                                                Commenta


                                                • #25
                                                  Non ho verificato, forse c'era qualche processo che impallava la CPU.
                                                  La ricompilazione del kernel fallisce

                                                  Questa versione R19-beta http://files.wisch.org/olinuxino-r19-beta.zip dovrebbe già contenere il modulo 8188eu.ko

                                                  Gli do una occhiata
                                                  Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
                                                  PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

                                                  Commenta


                                                  • #26
                                                    Allora l'olinux anche la 18 , cosi' come e' a me non funziona , ma se sostituisco script.bin con quello di greg arrivo al root ..... adesso cerco la psw e vedo .... quindi il problema piu' grosso e' che lo script,bin sia settato giusto per l' HW presente , il resto poi diventa +- uguale.....

                                                    trovato la pass e' cambiato l'utente ubuntu/olinuxino solo che con la tua procedura non parte la wifi.....

                                                    con
                                                    dmesg | grep rtltrova la scheda rtl8192cu

                                                    etc/network/interfaces c'e' la wlan0 setto coi parametri della mia wireless ma con
                                                    ifup wlan0 o ip link set dev wlan0 up
                                                    non trova il device wlan0
                                                    Ultima modifica di spider61; 09-07-2013, 19:15.
                                                    AUTO BANNATO

                                                    Commenta


                                                    • #27
                                                      ho provato sull'altro tablet. ha una wifi diversa non 8188eu, ma 8192cu, devi ce wlan2. kernel originario r18 stesso script.bin dell'altro modificato. per trovare il nome del device: iwconfig
                                                      Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
                                                      PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

                                                      Commenta


                                                      • #28
                                                        iwconfig mi restituisce

                                                        lo no wireless extensions.

                                                        tunl0 no wireless extensions
                                                        AUTO BANNATO

                                                        Commenta


                                                        • #29
                                                          Non hai il driver caricato (o non è quello giusto). Il comando lsusb cosa rrstituisce? per caso 8179 ? allora ti serve il driver 8188eu. se 8176 ti serve 8192cu. Che kernel stai usando?
                                                          Impianto FV 5,88 kWp: 24 Canadian Solar CS6P-M 245W, 2 Power One PVI-3.0-OUTD-S-IT, Azimut 0°, Tilt 18°, My PVOutput, SDM120C
                                                          PDC: Panasonic Aquarea 9kW T-CAP + HybridCube HYC343/19/0, radiante a pavimento 120 mq, 2 VMC decentralizzate Mitsubishi VL-100U-E

                                                          Commenta


                                                          • #30
                                                            Sto' usando la R19 , con lo script.bin di gregwar , quello che non capisco e' come faccio a dirgli che voglio attivare uno specifico driver ?
                                                            lsusb mi restituisce queloo che avevo gia' scritto : 0bda:0179 Realtek etc....
                                                            AUTO BANNATO

                                                            Commenta

                                                            Attendi un attimo...
                                                            X
                                                            TOP100-SOLAR