annuncio

Comprimi
Ancora nessun annuncio.

calo temperatura boiler all'avviamento della pompa

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • calo temperatura boiler all'avviamento della pompa

    ho notato che si abbassa di alcuni (preziosi) gradi la temperatura dell'acqua del boiler quando il mattino parte la pompa del glicole. il calo di temperatura non avviene invece di notte a pompa ferma (il mattino presto la temp dell'acqua è calata di pochi ragionevoli gradi). ho controllato i parametri della centralina che avevo impostato: DT di 5°c per l'avviamento pompa, di 3°c per lo spegnimento e di 8°c per l'aumento di velocità della pompa. i pannelli sono piani e il boiler da 300lt è in scarico (è collegata solo la serpentina del solare). l'unica cosa che mi viene in mente è che le termoresistenze non misurino giusto e quindi la pompa parta quando il pannello è + freddo dell'acqua del boiler. qualcuno ha suggerimenti?
    imp fv 2,975kwp, pann. solterra monocristallino, tilt 19°, integrato, azimut +10° ovest, inverter aurora 3600,prov. mn; imp. term. 5,2m2 per acs, 300lt

  • #2
    Bè, non è detto: potrebbe esserci anche una tubatura così lunga tra boiler e pannello da far abbassare per pochi secondi l'acqua del boiler per poi ripristinarla o ancora la sonda nel boiler è posizionata in prossimità dello scambiatore solare e quindi rileva il primo momento quando inizia a passare glicole freddo(quello della tubatura).

    Commenta


    • #3
      la linea tra boiler e pannelli è di ca 20m (X2 tubi...), la sonda bassa del boiler è posizionata pochi cm + in alto dell'aspirazione della pompa (glicole freddo). da quanto ho visto, anche se non ho osservato accuratamente il fenomeno, il calo di temperatura avviene sia nella parte bassa che in quella alta del boiler e quindi di una certa entità in termini energetici. se fosse un problema di glicole freddo il fenomeno dovrebbe riassorbirsi entro poco tempo (diciamo 10') invece prima di recuperare "l'energia perduta" impiego oltre 1 ora. ora ho provato ad innalzare il DT di consenso accensione pompa da 5°c a 7°c e quello per lo spegnimento da 3°c a 5°c. li avevo impostati "bassi" per cercare di recuperare il + possibile ma...vedrò se è un problema di precisione della termoresistenza (pt1000) così dovrei migliorare
      imp fv 2,975kwp, pann. solterra monocristallino, tilt 19°, integrato, azimut +10° ovest, inverter aurora 3600,prov. mn; imp. term. 5,2m2 per acs, 300lt

      Commenta


      • #4
        oggi mi sono messo a controllare il boiler e ho notato che aumentando il delta fra le temp. del collettore e del boiler come condizione per la partenza della pompa il fenomeno si è attenuato, ma la cosa che non capisco è che se la temp dell'acqua del boiler in basso (quella che scambia col solare) si alza correttamente con la circolazione del glicole, quella superiore continua ad abbassarsi, come se si creassero dei moti convettivi nel boiler; in pratica diminuisce la stratificazione . ovviamente senza che vi sia prelievo di acqua.
        imp fv 2,975kwp, pann. solterra monocristallino, tilt 19°, integrato, azimut +10° ovest, inverter aurora 3600,prov. mn; imp. term. 5,2m2 per acs, 300lt

        Commenta


        • #5
          aggiorno la situazione (oggi ho tempo). la temperatura superiore del boiler ha ripreso a salire dopo che la temp inferiore è passata da 27 a 40°c. mi sembra di poter confermare che il calo di temp sia dovuto a moti convettivi.
          omaccio?
          imp fv 2,975kwp, pann. solterra monocristallino, tilt 19°, integrato, azimut +10° ovest, inverter aurora 3600,prov. mn; imp. term. 5,2m2 per acs, 300lt

          Commenta


          • #6
            ciao wp1,
            anche io ho notato la stessa cosa sul mio impianto e dopo varie prove tra cui anche alimentare la resistenza del boiler durante la diminuzione di temperatura (senza risultato!), sono giunto alla seguente conclusione:
            premesso che anche nel mio caso il pannello è collegato al boiler con circa 15 metri di tubazione in mandata ed altrettanti in ritorno, quando per la prima volta ,al mattino, la temperatura del pannello (del tipo heat pipe) raggiunge il delta impostato sulla centralina e la pompa si mette in moto, nella serpentina del boiler arriva il fluido freddo contenuto nella tubazione di ritorno, che assorbirà calore dall'acqua del boiler facendone abbassare la temperatura. Nel pannello arriverà il fluido freddo contenuto nella tubazione di mandata senza riuscire però a riscaldarsi a sufficienza. La cosa si ripete finchè tutto il fluido nella tubazione raggiunge una temperatura tale da attivare lo scambio termico corretto. Il tempo di andata a regime è tanto più breve quanto maggiore è l'insolazione e quanto minori sono gli intervalli tra un'attivazione della pompa e l'altra.

            Commenta


            • #7
              Anche io ho notato lo stesso problema.
              Nel mio caso tra la sera e la mattina ho una variazione di 10°.
              io non credo che come scritto dipende dal glicole freddo che circola nelle prime accensioni della pompa.
              Mi sono invece quasi convinto che dipenda dalle sonde che non rilevano correttamente la temperatura perchè si trovano magari come nel mio caso in pozzetti che sono avvitati su tronchetti di tubo che attraversano l'isolamento del puffer (spero che si sia capito :P) e quindi non a contatto diretto con l'acqua.
              questo fa si che la temp sia reale quando comincia la stratificazione dell'acqua nel puffer.
              per avere la conferma di ciò sto sostituendo i pozzetti attuali da 10cm con quelli da 20cm.
              appena li cambio e testo le temperature vi aggiorno se quello che penso è vero.
              Alla prossima.
              Fotovoltaico 4Kw - 15 Pannelli Coenergia 270w con ottimizzatori e inverter Solaredge
              Riscaldamento: PDC 8Kw Mitsubishi PUHZ-SHW80VAA + Hydrotank ERST20C-VM2C

              Commenta

              Attendi un attimo...
              X
              TOP100-SOLAR