annuncio

Comprimi
Ancora nessun annuncio.

Strano funzionamento circolazione naturale

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Strano funzionamento circolazione naturale

    Salve a tutti, per integrare i miei due kit a circolazione naturale da 160 litri e due pannelli l&#39;uno, collegati in parallelo (l&#39;acqua sanitaria) con l&#39;impianto fotovoltaico ho dovuto arretrare i due boiler rispetto a prima aumentando i tubi di mandata e ritorno del glicole di circa 70 cm lasciando inalterato tutto il resto. Da questa modifica, ricaricato il glicole sui due circuiti ho comportamenti diversi rispetto a prima: mentre un kit continua a funzionare normalmente, l&#39;altro non mi riscalda pi come prima al punto che tra i due ho mediamente 12 gradi di differenza (per esempio ieri uno portava 58 gradi e l&#39;altro 46). Ho pensato a formazione di aria per cui ho svuotato due volte il glicole dal circuito, pulito lo stesso con acqua normale a pressione ricaricato, ma nulla; la cosa strana e che nell&#39;entrata della calda nel boiler in alto la temperatura e molto alta mentre all&#39;uscita (in basso) la temperatura e tiepidina, segno che il lglicole non circola bene. Cos&#39;altro posso fare ? Grazie &#33;&#33;&#33;<br><br>N.B. i 4 pannelli sono collegati in parallelo 2 per ogni boiler e sono identici tra loro

  • #2
    Svuotare e tornare a riempire non serve a niente l&#39;aria va sempre in alto bisogna eliminarla. Nel punto alto dove entra l&#39;acqua calda dovrebbe esserci un jolly che sfoga l&#39;aria automaticamente potrebbe essere rotto quello oppure non c&#39; a questo punto, per eliminare l&#39;aria che ti da il problema nella circolazione dovresti svitare leggermente il raccordo e far uscire del liquido, se c&#39;e dell&#39;aria esce anche quella.Dopo dovrai aggiungere del liquido. Fallo anche nell&#39;altro modulo per sicurezza. Ciao

    Commenta


    • #3
      quindi anche tu mi confermi il sospetto che ci sia aria nel circuito; se per jolly intendi la vaschetta con la valvola di sfogo a molla sul boiler (accanto al tappo di immissione del glicole) l&#39;ho controllato, smontato pulito ma sembra funzionare bene (ho anche provato ad inserire l&#39;altro &#39;jolly&#39; dell&#39;altro kit) ma non cambia nulla; esiste qualche altra procedura per eliminare l&#39;aria ? Ciao e grazie &#33;&#33;&#33;

      Commenta


      • #4
        Per jolly intendo una cosa grande come un bicchiere di solito in ottone con un tappino avvitato sopra che serve per sfogare l&#39;aria e deve essere nel punto pi alto potrebbe essere anche in alto sopra al boiler per sfogarlo e vedere se funziona prova a svitare il tappino e con un cacciavite spingi in gi dovrebbe uscire del glicone o dell&#39;aria (se cos ti conviene cambiarlo devi riabbassare la pressione dell&#39;impianto a 0 bar di solito non serve svuotarlo del tutto). Quella che dici tu dovrebbe essere la valvola di sicurezza che appunto una molla tarata a sei bar che fa uscire l&#39;acqua in caso superi questa pressione. Se non c&#39; svita i raccordi che dal pannello vanno dentro al boiler oppure potrebbe esserci anche un piccolo raccordino grande come una penna sempre in ottone che appena da svitare (un giro) lasciare spurgare e riavvitare. Il problema sicuramente l&#39;aria a meno che non hai invertito qualche tubo o tu abbia rimontato, se c&#39;e, la valvola di non ritorno all&#39;incontrario ma escludo che ci sia.

        Commenta


        • #5
          <div align="center"><div class="quote_top" align="left"><b>CITAZIONE</b> (Bonna80 @ 18/9/2006, 19:17)</div><div id="quote" align="left">(se cos ti conviene cambiarlo devi riabbassare la pressione dell&#39;impianto a 0 bar di solito non serve svuotarlo del tutto)</div></div><br>Il boiler questo e quella che citavo io effettivamente la valvola di sicurezza del circuito chiuso:<br><br><a href="http://img225.imageshack.us/my.php?image=boilerur8.jpg" target="_blank"><img src="http://codeandmore.com/vbbtest/images/customimages/a61581810f349d7bd5718c5e633d5c19.jpg" alt="image"></a><br><br><br>a questo punto mi par di capire che il &#39;jolly&#39; non c&#39; nel mio impianto e quindi mi toccer&agrave; spurgarlo dai manicotti a T sui pannelli. Provo cos. Una curiosit&agrave; se volessi inserirlo nel circuito chiuso dove andrebbe collocato ? Ciao e grazie &#33;&#33;&#33;<br>

          Commenta


          • #6
            Se Vedo bene nella foto il jolly c&#39;. Guardando la foto nella parte alta a destra colore ottone con qualcosa di rosso intorno e leggermente incassato ma c&#39;, controlla se funziona svitando il piccolo tappino che ha e spingendo in dentro con un piccolo cacciavite comunque spurga lo stesso dal T meglio (Intendo proprio sopra al boiler dove a sinistra hai una grossa boccia che il vaso d&#39;espansione). Buon lavoro ciao.

            Commenta


            • #7
              <div align="center"><div class="quote_top" align="left"><b>CITAZIONE</b> (Bonna80 @ 19/9/2006, 13:29)</div><div id="quote" align="left">Se Vedo bene nella foto il jolly c&#39;. Guardando la foto nella parte alta a destra colore ottone con qualcosa di rosso intorno e leggermente incassato ma c&#39;, controlla se funziona svitando il piccolo tappino che ha e spingendo in dentro con un piccolo cacciavite comunque spurga lo stesso dal T meglio (Intendo proprio sopra al boiler dove a sinistra hai una grossa boccia che il vaso d&#39;espansione). Buon lavoro ciao.</div></div><br>No in realt&agrave; un tappo a vite a chiusura ermetica (da li io carico il glicole). Secondo te posso montarlo li. Ciao e grazie &#33;&#33;&#33;

              Commenta


              • #8
                Si il punto pi alto va benissimo messo l se provi a svitarlo leggermente dovrebbe esserci dell&#39;aria.

                Commenta


                • #9
                  Parlo per esperienza personale, l&#39;aria si puo&#39; annidare ovunque e compromettere il funzionamento...con la crcolazione naturale si hanno queste problematiche e il sintomo proprio l&#39;abbassamento delle prestazioni. Il jolly potrebbe non risolvere il tuo problema,perche&#39; la bolla d&#39;aria potrebbe non arrivare mai in altro...se cosi&#39; fosse ci risentiamo.Una volta sono dimentato pazzo per una bolla d&#39;aria che si era inserita in una connessione...quindi dai un&#39;occhiata ai punti che hai giuntato...magari agita il tubo...che aiuta l&#39;aria a salire.<br>Ciao<br>Bolle

                  Commenta


                  • #10
                    il jolly probabilmente non c&#39;, fa il suo lavoro bene solo ad elevate pressioni..<br>nella circolazione naturale la pressione bassa nel circuito del termovettore

                    Commenta


                    • #11
                      <div align="center"><div class="quote_top" align="left"><b>CITAZIONE</b> (sorellaLuna @ 19/9/2006, 16:29)</div><div id="quote" align="left">il jolly probabilmente non c&#39;, fa il suo lavoro bene solo ad elevate pressioni..<br>nella circolazione naturale la pressione bassa nel circuito del termovettore</div></div><br>... e quindi come risolvo il problema secondo te ? Ciao &#33;&#33;&#33;

                      Commenta


                      • #12
                        Ieri ho acquistato i &#39;jolly&#39; che monter nel pomeriggio al posto dei tappi a chiusura. Nel fare le prove ho mezzo buttato il liquido al punto che ho deciso di ricambiarlo completamente; l&#39;idraulico mi ha detto che posso tranquillamente usare il liquido antigelo dei radiatori auto a basso costo (glicole gi&agrave; diluito) e di riempirlo completamente con questo. Che ne pensate ? Ciao e grazie &#33;&#33;&#33;

                        Commenta


                        • #13
                          io proporrei uno sfiato manuale

                          Commenta


                          • #14
                            A sensazione il jolly non risolve il problema...dovresti cercare di far uscire la bolla o le bolle di aria...hai verificato quello che che ti ho consigliato?<br>Bolle

                            Commenta


                            • #15
                              <div align="center"><div class="quote_top" align="left"><b>CITAZIONE</b> (NonSoloBolleDiAcqua2 @ 20/9/2006, 16:04)</div><div id="quote" align="left">A sensazione il jolly non risolve il problema...dovresti cercare di far uscire la bolla o le bolle di aria...hai verificato quello che che ti ho consigliato?<br>Bolle</div></div><br>Ieri ho montato i due &#39;jolly&#39; e ho caricato di antigelo (12 litri) il kit &#39;zoppicante&#39;; non ho potuto verificare il funzionamento poich erano le 18.00 e quindi aspetto la giornata di oggi (si presenta bella); l&#39;operazione l&#39;abbiamo fatta in due: io mettevo piano il glicole da sopra e un amico muoveva i tubi per far uscire l&#39;aria come suggerito. Speriamo bene. Che significa sfiato manuale ? Ciao e grazie a tutti per l&#39;interessamento &#33;&#33;&#33;

                              Commenta


                              • #16
                                <div align="center"><div class="quote_top" align="left"><b>CITAZIONE</b></div><div id="quote" align="left">Che significa sfiato manuale ?</div></div><br>quello montato sui termosifoni, che quando si isolano dal sistema, la prima prova che si fa di vedere se c&#39; aria dentro.

                                Commenta


                                • #17
                                  Niente da fare: il manicotto di ingresso della calda (in alto) ustionante mentre quello di uscita (in basso) freddo; in pratica non circola neppure con il montaggio del jolly e aria di sfiato se n&#39; creata poca. Non so cos&#39;altro fare &#33;&#33;&#33;

                                  Commenta


                                  • #18
                                    mastrobru,<br>>il manicotto di ingresso della calda (in alto) ustionante mentre<br>>quello di uscita (in basso) freddo<br>quello che dici non che sia cosi' anomalo...comunque calma e sangue freddo.<br>Innanzi tutto elimina il jolly che se non ha abbastanza pressione l'aria non esce. Poi parti dal presupposto che hai una o piu' bolle sulla tubatuzione e devi farla risalire...e farla uscire dallo sfiato. Per i termosifoni la cosa piu' semplice, c'e' la pompa che fa circolare l'acqua nel circuito...e l'aria si accumula nei punti piu' alti...apri lo sfiato per un po di volte e il gioco fatto.<br>Tu avendo la circolazione naturale la bolla di aria se ne sta applollaiata da una parte e rallenta (visto che ti scalda ma poco) il flusso.Se la bolla nella serpentina...sono dolori.Allora cerca di capire tu dov' l'infame bolla e falla risalire...se la cosa non ti riesce allora hai bisogno di una pompa che forzi nel circuito il liquido in modo da far scorrere l'aria e le bolle...ovviamente il liquido e la pompa mettila in un contenitore dove il liquido che esce rientri nel contenitore.<br>Comunque non mollare.<br>Bolle (di acqua ..non di aria :-)

                                    Commenta


                                    • #19
                                      <div align="center"><div class="quote_top" align="left"><b>CITAZIONE</b> (NonSoloBolleDiAcqua2 @ 21/9/2006, 18:51)</div><div id="quote" align="left">Tu avendo la circolazione naturale la bolla di aria se ne sta applollaiata da una parte e rallenta (visto che ti scalda ma poco) il flusso.Se la bolla nella serpentina...sono dolori.Allora cerca di capire tu dov&#39; l&#39;infame bolla e falla risalire...se la cosa non ti riesce allora hai bisogno di una pompa che forzi nel circuito il liquido in modo da far scorrere l&#39;aria e le bolle...ovviamente il liquido e la pompa mettila in un contenitore dove il liquido che esce rientri nel contenitore.<br>Comunque non mollare.<br>Bolle (di acqua ..non di aria :-)</div></div><br>X Bolle<br><br>Riprendo questa discussione poich mi sono deciso a seguire il tuo consiglio (il problema oggi pi evidente dato l&#39;abbassamento delle temperature ... ma sinceramente speravo anche che la maledetta bolla,se di questo si tratta, se ne andasse da sola col tempo); mi son procurato una pompa per il riciclo, manicotti e quant&#39;altro. Mi suggerisci dove montarla, sulla mandata o sul ritorno, in alto o in basso ? Ciao e grazie &#33;&#33;&#33;

                                      Commenta


                                      • #20
                                        Salve a tutti<br> da quello che ho letto nei vostri messaggi precedenti, se ho capito bene, state parlando di un impianto solare termico a circuito chiuso ed a circolazione naturale, se cos mi viene in mente un problema che ho avuto anch&#39;io, ma in un impianto a circolazione forzata (2 pannelli sul tetto e il boiler ad una quota di -11 mt rispetto a questi).<br>In pratica avevo dell&#39;aria che rimaneva bloccata in alcune delle parti pi alte dei collettori nonostante la presenza di ben 4 sfiati (jolly), ogni tanto andava in circolo e me ne accorgevo per il rumore che faceva la pompa.<br><br>In breve per risolvere il problema ho dovuto aumentare la pressione nonimale del circuito chiuso a circa 4 bar (che poi quella consigliata anche su alcuni fogli tecnici per questo tipo di impianti) l&#39;aria scomparsa e l&#39;impianto da allora non ha avuto pi problemi ( passata un anno proprio in questi giorni).<br>Prima avevo provato a far scappare l&#39;aria giocando con la velocit&agrave; della pompa e la valvola di carico ed l&#39;impianto da dove per disponevo solo di una immissione di acqua dell&#39;impianto idrico (acqua fredda) non superiore ai 2,3 bar.<br><br>Se puoi, prova con una pompa di carico manuale ad alta pressione, quella che gli idraulici usano per provare gli impianti, ma stai attendo ad non esagerare (arrivano oltre i 50 bar). Carica la miscela di glicole e acqua (o quella pi adatta alla circolazione naturale) e arriva ad una pressione di circa 0,51 bar superiore a quella che vorrai ottenere, quando inizier&agrave; la circolazione naturale dovresti avere dei cali di pressione (li puoi vedere anche sul manometro della pompa di carico) che stanno ad indicare che una parte di aria uscita dai jolly.<br><br>Sempre se non ho capito male, hai dovuto fare una modifica all&#39;impianto originale, modificando la posizione dei boiler: si sono per caso create delle curve a U nel percorso del circuito chiuso ?<br><br>Ciao<br>Max

                                        Commenta


                                        • #21
                                          Se il ritorno freddo, secondo me, la circolazione lenta, non ferma, quindi sono da escludere le presenze di U. Se fosse ferma il ritorno di riempirebbe di accqua calda, circolando contro senso per.<br>Prova a dare due schiaffi al pannello, vedi se le vibrazioni smuovono le bolle. Il jolli a bassa pressione tende a trafilare, specialmente se un po&#39; vecchiotto.

                                          Commenta


                                          • #22
                                            Domenica ho fatto il primo tentativo interponendo la pompa sull&#39;ingresso della calda (attacco superiore) facendola lavorare per un&#39;ora con lo sfiato superiore aperto e rabboccando tutto il glicole perso; la giornata era pessima quindi non ho visto sostanziali differenze di temperatura. Oggi riprovo.<br><br><br>Per solarmax:<br>dall&#39;immagine si intravede l&#39;attacco superiore (tubo bianco) che percorso fa (non una U) e il ritorno (tubo nero).<br>Per riassumere i due boiler (kit) sono gemelli e montati in maniera identica, solo che il primo nella foto funziona perfettamente mentre il secondo non va.<br><br><a href="http://img294.imageshack.us/my.php?image=immagine042iz8wl2.jpg" target="_blank"><img src="http://codeandmore.com/vbbtest/images/customimages/06ecc99593564e89fe0cb4e453b067dc.jpg" alt="image"></a><br><br>Credo abbia ragione sorellaluna nel dire che la circolazione lenta non ferma ma di schiaffi (anche pugni) ne ho gia dati troppi ormai &#33;&#33;&#33;

                                            Commenta


                                            • #23
                                              Calma, predertela con i collettori non serve, al limite usa il boiler appeso al soffitto come sacco da box &#33;<br><br>Scherzi a parte, nella mia prima risposta non stavo ipotizzando il &quot;blocco&quot; della circolazione (avresti altri problemi), ma dicevo solamente che nel &quot;mio&quot; impianto una parte d&#39;aria rimaneva intrappolata nelle parti superiori del pannello, lasciando passare tranquillamente il resto del fluido, ogni tanto poi si staccava una bolla che si faceva tranquillamente tutto il giro dell&#39;impianto e se gli andava usciva dagli sfiati, ma di solito se ne ritornava al nel suo angolino preferito.<br><br>Ritornando al tuo problema dalla foto mi sembra di capire che ci sono proprio delle U come le intendevo io: se il tubo bianco l&#39;uscita del collettore mi pare che prima di arrivare al boiler scenda per qualche centimetro e poi risalga verso il serbatoio. --&#62; Questa (secondo me) proprio la condizione in cui l&#39;aria non riesce a passare, ma il liquido si:<br>in pratica si crea un sifone dove nella parte pi alta della curva (il punto pi alto del tubo bianco partendo dall&#39;uscita del collettore) si annida l&#39;aria che rimane schiacciata in quel punto lasciando passare il liquido sotto di essa, ma riducendo la sezione del tubo. Maggiorre e la sezione del tubo e maggiore la quantit&agrave; d&#39;aria che pu rimanere bloccata in quel modo.<br><br>Se il tubo abbastanza flessibile prova ad addrizzarlo (facendo attenzione ai raccordi) e vedi se cambia qualcosa.<br><br>Ciao

                                              Commenta


                                              • #24
                                                x mastrobru,<br>ora si vede meglio il tutto...il tubo bianco (la mandata) deve essere sempre in salita...dalla foto sempra che scenda e poi risalga (le curve possono esserci ma queste devono essere sempre in salita e non devono mai sendere...non fa bene alla circolazione naturale) ma il problema che hai non quello...se le farai completamente in salita aumenterai il rendimento. Per il ritorno sembra ok...anche se meglio che sia una completa discesa.<br>Da quanto si vede (complimenti per il sistema) e da quanto posso interpretare il problema in una bolla d&#39;aria...e a sensazione so anche dov l&#39;infame...al piu&#39; presto ti faccio un disegno...almeno mi spiego meglio&#33;<br>Ciao<br>Bolle

                                                Commenta


                                                • #25
                                                  se questo che intendi per U allora la tua analisi ragionevole. La cosa che non mi torna che quello che vedi in primo piano il kit che funziona perfettamente: il secondo dietro segue stessi percorsi e inclinazioni ma non va (circa 12 gradi in meno del primo). Da qui deduco che almeno in teoria questo schema di impianto (con queste inclinazioni) dovrebbe funzionare a prescindere poi da eventuali concause. Seguir anche il tuo consiglio cercando di curvare meno il tubo bianco in salita. Ciao e grazie, Bruno &#33;&#33;&#33;

                                                  Commenta


                                                  • #26
                                                    <div align="center"><div class="quote_top" align="left"><b>CITAZIONE</b> (NonSoloBolleDiAcqua2 @ 13/11/2006, 12:21)</div><div id="quote" align="left">x mastrobru,<br>ora si vede meglio il tutto...il tubo bianco (la mandata) deve essere sempre in salita...dalla foto sempra che scenda e poi risalga (le curve possono esserci ma queste devono essere sempre in salita e non devono mai sendere...non fa bene alla circolazione naturale) ma il problema che hai non quello...se le farai completamente in salita aumenterai il rendimento. Per il ritorno sembra ok...anche se meglio che sia una completa discesa.</div></div><br>x bolle ... mi fa piacere ritrovarti.<br>I percorsi che ho seguito sono obbligati dalla presenza dei pannelli fotovoltaici che mi impediscono di far salire il tubo di mandata. Prima di progettare la struttura (a fine maggio quando il primo kit era montato in maniera canonica) per prova avevo invertito il tubo bianco (era pi corto per) facendolo scendere prima dal collettore e risalire poi verso il boiler (come ora). Il tutto allora funzion, motivo per il quale poi ho proseguito in questo modo montando sulla nuova struttura entrambi i kit allo stesso modo, consapevole comunque del fatto che un minimo di resa l&#39;avrei perso su entrambi.<br>Non so se pu essere utile ma il kit che funziona bene (il primo nella foto) quello che ho montato ex novo (pochi giorni di funzionamento con il montaggio standard); il secondo ha lavorato circa un anno (egregiamente) prima di aver subito la modifica nel montaggio. Ciao a tutti, Bruno.<br><br><span class="edit">Edited by mastrobru - 13/11/2006, 13:43</span>

                                                    Commenta


                                                    • #27
                                                      xmastrobru,<br>ipotizzo la bolla di aria nel punto C o D.<br>Se riesci a portare i tubi di mandata come da disegno ottimizzerai il rendimento...ripeto il problema non comunque nell&#39;allungamento dei tubi o della loro inclinazione, ma di una bolla che nel circuito.<br>Ciao e in bocca al lupo.<br>Bolle<br>PS:Hai fatto benissimo a modificare il circuito...risolverai...ne sono certo.<br><br><center><b>Attached Image</b></center><br><table class="fancyborder" style="width:50%" align="center" cellpadding="4" cellspacing="0"><tr><td align="center"><img src="http://codeandmore.com/vbbtest/images/customimages/57d8b787b24f2aca59c6747515c715a0.jpg" alt="Attached Image"></table><p>

                                                      Commenta


                                                      • #28
                                                        Niente da fare in tre giorni (tempo bellissimo) di prove continue sono anche riuscito a bloccare del tutto la circolazione (sopra bollente, sotto completamente freddo): ho modificato le inclinazioni, accorciato sino al limite possibile i tubi, inserito la pompa, spurgato, ma senza successo. Comunque certamente un problema di bolle di aria che si formano sopratutto quando apro il circuito per fare modifiche. In ultima battuta ho lasciato permanentemente la pompa ( passante) e dopo averla fatta funzionare per una mezza giornata ininterrottamente con lo sfiato sopra aperto ho notato che adesso funziona meglio (il divario tra i due kit e sui 6 gradi). Se lascio la pompa collegata ma ovviamente spenta pu esserci una controindicazione secondo voi ?<br><br><a href="http://img230.imageshack.us/my.php?image=1002937bn3.jpg" target="_blank"><img src="http://codeandmore.com/vbbtest/images/customimages/cd7148ae1b6d44026fd3a19b6bf55a55.jpg" alt="image"></a>

                                                        Commenta


                                                        • #29
                                                          Ciao mastrobru<br><br>ho visto la foto allegata e la pompa in quella posizione dovrebbe influire negativamente sulla circolazione naturale, ma non pi di tanto in quanto inserita in un tratto verticale.<br>Hai gi&agrave; visto se la circolazione naturale funziona in queste condizioni ?<br>Io ti consiglio di lasciare la pompa collegata e magari attivarla con un timer nelle ore di maggior insolazione (attivazione intermittente) cos magari pi probabile che tu riesca a togliere l&#39;aria rimasta e allo stesso tempo ti assicuri che la circolazione non stia ferma del tutto.<br><br>Comunque, se dalle prove che hai fatto con la pompa un p d&#39;aria l&#39;hai fatta scappare, insisti magari mettendo la pompa alla massima velocit&agrave; e senti &quot;con l&#39;orecchio vicino alla pompa&quot; se durante la circolazione forzata passano delle bolle d&#39;aria.<br><br>Una curiosit&agrave; che glicole stai utilizzando ?<br><br>Ciao

                                                          Commenta


                                                          • #30
                                                            La pompa l&#39;ho lasciata perch ogni volta che la toglievo si creava aria e bloccavo la circolazione. Si c&#39; ricircolo con la pompa spenta ( passante) e l&#39;impressione che vada meglio rispetto a prima, purtroppo sono 2 giorni che fa maltempo e di pi non riesco a monitorare; la mia intenzione comunque di toglierla ( pesante per cui ho paura che col tempo vada a gravare sull&#39;attacco del boiler deteriorandolo) e per questo voglio verificare che non si formi aria a breve: se cos devo solo trovare il modo per togliere la pompa senza immettere aria nel circuito. Il glicole puro diluito con acqua distillata. A furia di fare prove mi finito ed a detta dell&#39;idraulico posso tranquillamente sostituirlo con antigelo per auto. Ciao.<br>

                                                            Commenta

                                                            Attendi un attimo...
                                                            X
                                                            TOP100-SOLAR