annuncio

Comprimi
Ancora nessun annuncio.

Problema caldaia Baxi

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Problema caldaia Baxi

    Buongiorno a tutti!
    Da un paio di giorni riscontro un problema con la mia baxi (6 anni, sempre revisionata regolarmente) che alimenta un impianto di riscaldamento a pavimento.
    Ho notato che la temperatura non saliva, il pavimento appena tiepido, ma, sebbene io abbia regolato il termostato a 20, non riesco ad andare oltre il 18.
    Ho monitorato la caldaia e succede questo: la fiamma si accende quando il display segna 27, poi il display sale subito velocissimo fino a oltre 40 e la fiamma si spegne. Quando il display ridiscende a 27, la fiamma si riaccende e via da capo...
    L'acqua calda non d problemi, quando la apro si accende la fiamma, e si spegne il led della serpentina...

    Ho provato a spegnere e riaccendere e a resettare, ma non ho risolto...

    Qualcuno sa darmi un suggerimento, prima di dover chiamare il tecnico?

    Grazie mille!

  • #2
    Caldaia esuberante ? Regolazione massima minima bruciatore caldaia a condensazione , di che potenza ? prima sicuro che non facesse sempre ON/OFF , ma con temperature meno rigide non te ne accorgevi , etc
    AUTO BANNATO

    Commenta


    • #3
      Ciao!
      Allora, una Baxi Prime Ht240 a condensazione, potenza 24, al focolare 24,7
      Francamente pu essere che facesse cos anche prima, ma gli scorsi inverni anche quando ha fatto freddo non ho mai avuto problemi a scaldare la casa...

      Commenta


      • #4
        27 sarebbe la temperatura di mandata? era cos anche gli anni passati?
        Marco

        Commenta


        • #5
          Buongiorno!
          27 la temperatura segnalata nel display a cui la fiamma si riaccende...
          Ho provato a leggere la temperatura di mandata seguendo le istruzioni del libretto, e, non vorrei dire eresie, varia a seconda di come la regolo io... al massimo mi sembra sia 50, ho provato a lasciarla cos, ma non cambia molto la situazione...

          Commenta


          • #6
            Certo che varia a seconda di come la regoli, ma a quanto l'hai regolata ? non ho voglia di leggere il manuale , ma immagino che la tua abbia anche altre regolazioni , il problema semplice : se v sempre al massimo di potenza bruciatore ci mette un p alla prima accensione e dopo st poche decine di secondi accesa e alcuni minuti spenta (questo tempo regolabile quasi sicuramente ) e quindi con pi freddo non riesce a scaldare bene .....
            AUTO BANNATO

            Commenta


            • #7
              Allora, il problema mi sembra proprio quello che descrivi tu, ma io posso intervenire sulla potenza bruciatore?
              Quando mi sono accorta del problema la mandata era intorno ai 30, adesso l'ho alzata per vedere se rimane accesa di pi, e ho guadagnato qualche secondo (e 2decimi di grado in una notte), ma credo di consumare anche di pi...
              Grazie della pazienza, comunque!

              Commenta

              Attendi un attimo...
              X
              TOP100-SOLAR