annuncio

Comprimi
Ancora nessun annuncio.

Settaggio caldaia Vaillant ecoBlock Plus con pavimento radiante

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Settaggio caldaia Vaillant ecoBlock Plus con pavimento radiante

    Ciao a tutti,
    sto provando a settare al meglio la mia caldaia a condensazione Vaillant ecoBloc Plus (http://www.vaillantservicemessina.it...tallazione.pdf).

    Ho un appartamento su 3 livelli in zona climatica E (prov COMO): taverna di circa 30mq, zona giorno di 60mq e zona notte di 60mq.

    Al momento ho impostato una temperatura di mandata a 38° e abbassato la potenza a 9kW (la caldaia è impostabile nel range 7kw - 19kw). Inoltre è impostato, di default, un tempo di blocco del bruciatore di 15 minuti. Noto che la caldaia parte e impiega circa 8 minuti a raggiungere la temperatura di 42°, a questo punto si ferma e entra in funzione il blocco del bruciatore che ne impedisce la riaccensione per 15 minuti. Durante questi 15 minuti la pompa resta in funzione per 5 minuti (impostazione di default).

    Il mio dubbio, rispetto alla configurazione descritta sopra, è se sia corretto un tempo cosi alto di blocco del bruciatore. La mia idea sarebbe quella di impostare la caldaia a 7kw, abbassare il tempo di blocco a 5 minuti e lasciare la t di mandata a 38°.

    Cosa ne pensate? Suggerimenti?

    Grazie mille a tutti in anticipo!

  • #2
    Originariamente inviato da nicoloconte Visualizza il messaggio
    Ciao a tutti,
    sto provando a settare al meglio la mia caldaia a condensazione Vaillant ecoBloc Plus (https://www.vaillant.it/downloads/vg...014-313166.pdf).

    Al momento ho impostato una temperatura di mandata a 38° e abbassato la potenza a 9kW (la caldaia è impostabile nel range 7kw - 19kw).
    non hai specificato ma suppongo tu abbia il pavimento radiante, giusto?

    ma i 9kW impostati sono la potenza Max? la Pmin quant'è?

    si spegne dopo 8 min perche non modula abbastanza in basso rispetto alla richiesta della casa,il tempo di blocco c'è per dare un minimo di possibilità di diminuire la temp dell'acqua nel massetto, se lo diminuisci, gli 8 minuti di accensione diventano 3 o 4...

    puoi anche provare a mettere a 7kW la Pmax

    Metterei il tempo di circolazione della pompa uguale o maggiore del tempo di blocco cosi da farla girare sempre durante il periodo di blocco

    P.S. hai postato un link al manuale di una Vaillanta AltaPotenza che ha 80/100/120kW !
    non penso corrisponda alla tua
    Winter is coming
    https://monitoringpublic.solaredge.c...006#/dashboard

    Commenta


    • #3
      Originariamente inviato da subitomauro Visualizza il messaggio
      non hai specificato ma suppongo tu abbia il pavimento radiante, giusto?

      ma i 9kW impostati sono la potenza Max? la Pmin quant'è?

      si spegne dopo 8 min perche non modula abbastanza in basso rispetto alla richiesta della casa,il tempo di blocco c'è per dare un minimo di possibilità di diminuire la temp dell'acqua nel massetto, se lo diminuisci, gli 8 minuti di accensione diventano 3 o 4...

      puoi anche provare a mettere a 7kW la Pmax

      Metterei il tempo di circolazione della pompa uguale o maggiore del tempo di blocco cosi da farla girare sempre durante il periodo di blocco
      Si scusami, l'ho solo citato nell'oggetto. Ho un pavimento radiante. Purtroppo la caldaia non modula la potenza (fissa, questo è quanto ho capito dal manuale).

      Questa sera allora proverò a impostare il tempo della pompa a 15 minuti e la Pmax a 7kw. Potrebbero esserci problemi per l'acs, ad ora impostata a 45°?

      Commenta


      • #4
        Originariamente inviato da subitomauro Visualizza il messaggio
        P.S. hai postato un link al manuale di una Vaillanta AltaPotenza che ha 80/100/120kW !
        non penso corrisponda alla tua
        Hai ragione, grazie mille, ho aggiornato il link con quello corretto: http://www.vaillantservicemessina.it...tallazione.pdf

        Commenta


        • #5
          Originariamente inviato da nicoloconte Visualizza il messaggio
          Questa sera allora proverò a impostare il tempo della pompa a 15 minuti e la Pmax a 7kw. Potrebbero esserci problemi per l'acs, ad ora impostata a 45°?
          se modifichi il parametro giusto dovrebbe essere relativo solo al riscaldamento, la Pmax della acs sarà un altro parametro
          Winter is coming
          https://monitoringpublic.solaredge.c...006#/dashboard

          Commenta


          • #6
            Ciao a tutti,
            ho settato mandata a 37°, Pmax 7kw e impostato tempo di post-funzionamentodelle pompe a 15 minuti. In sala raggiungo senza problemi la temperatura, invece al primo piano la temperatura non sale. Cosa suggerite? Consigli?

            Grazie a tutti per l'attenzione.

            Commenta

            Attendi un attimo...
            X
            TOP100-SOLAR