Templari Kita problema sonde SOFTWARE 1.2.078B del 23/06/17 - EnergeticAmbiente.it

annuncio

Comprimi
Ancora nessun annuncio.

Templari Kita problema sonde SOFTWARE 1.2.078B del 23/06/17

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • manfre73
    ha risposto
    Ciao baggior,
    credo che il tuo sw sia abbastanza diverso dal mio...

    1) vero. Non ho trovato problemi ad usare il punto fisso in raffrescamento, anzi nel mio caso con un punto fisso tengo meglio sotto controllo il punto di rugiada evitando di mandare troppo freddo al pavimento.
    2) nel mio sw l'isteresi funziona
    3) ok
    4) il pmw del circolatore da me funziona anche quando è On credo, ma mi riservo di verificare...
    5) mi sono accorto che non sono sballati ma sono ingannati tramite una apposita configurazione nel menu tecnico, cioè sono modificabili gli offset sulle letture di alcune sonde. Mi sfugge però a cosa servano realmente.
    6) quali menu' sono incompleti e che cosa mancherebbe? Io non ho idea di cosa ci dovrebbe essere nei loro menu, fai forse il confronto con i menu della compact?
    7) non ho avuto altre pdc quindi io mi sono trovato la configurazione da solo, dopo diverse prove, effettivamente non è semplice entrare nella logica della pdc, ma io sono uno smanettone e mi sono anche divertito.
    8) l'ottimizzatore a casa mia serve a poco, ma potrebbe essere molto utile in case meno isolate con curve piu pendenti

    Lascia un commento:


  • Fabry7501
    ha risposto
    Strana una situazione così da un gruppo che nasce proprio dopo aver ottimizzato macchine cinesi.... il dettaglio del problema però molto circostanziato potrebbe addirittura finire in Templari come debug di fine anno 2017. Mitarello è già informato?

    Lascia un commento:


  • baggior
    ha risposto
    @manfre73
    Se vuoi velocemente ti faccio un esempio delle funzioni software della COMPACT mancanti su kita o NON implementate:

    1. la climatica si imposta solo per il caldo e non per il freddo (solo punto fisso)
    2. l'isteresi di spegnimento del compressore (benché sia documentata) non è ancora attiva (l'impostazione viene ignorata). Funzione molto utile soprattutto per risolvere i problemi di pendolamento in ACS di cui la KITA oggi soffre gravemente.
    3. Non implementa le funzioni SMART GRID
    4. La logica di lavoro è molto semplicistica rispetto alla DAIKIN: non si può un DT di lavoro dell'impianto in base al quale il circolatore deve modulare, ma con la kita il circolatore è sempre al 100% quando il compressore è ON, poi a compressore OFF va ad una velocità fissa che si può ridurre tramite un parametro fino al 40%.
    5. I valori delle sonde mostrati nei menu sono sballati e non sempre misurano effettivamente le temperature. Anche il valore della portata sballa sempre, misura 9 l/min quando non circola acqua, questo fa sballare e di molto anche tutti i calcoli del COP mostrati dall'elettronica che quindi non si possono considerare nelle letture.
    6. Menu del display sono incompleti e spesso non leggibili
    7. Mancanza di documentazione accettabile anche sia per la parte di configurazione utente che per la parte dei parametri di regolazione dell'impianto

    Unico PLUS software è la funzione di OTTIMIZZATORE presente per Kita che ancora non ho provato e che non esiste nel software della DAIKIN


    HCC è ancora in fase di sviluppo ed è solo in fase alfa, quindi embrionale per ora non giudicabile

    Ovviamente spero migliorino in fretta

    Lascia un commento:


  • manfre73
    ha risposto
    Baggior il software della compact come e' gia stato sviscerato in diversi thread sia sul riscaldamento che sul carico sanitario e' tutto a favore della kita sia come logica che come consumi. Anzi la compact in particolare ha dei grossi vincoli di utilizzo proprio per colpa dei limiti imposti dalla daikin stessa . Lord e altri ne sanno ben qualcosa. Per le maggiori funzionalita' non saprei , non consosco le mitsubishi e le panasonic, ma quali contatti mancherebbero sulla kita che ci sono sulle altre pdc? Comunque si, concordo che kita puo" ancora migliorare sul sw, l'HCC in questo senso e' il loro tentativo di riuscirci....

    Inviato dal mio SM-G920F utilizzando Tapatalk

    Lascia un commento:


  • baggior
    ha risposto
    Ciao @LordofHome
    come sai da ingegnere sono un perfezionista ...

    confronti con la HPSU Compact aspetto a farne il prossimo inverno, per ora comunque l'impressione come macchina è molto positiva e i consumi sembrano molto più bassi (almeno per fare il sanitario)

    la Kita ha però senza dubbio un software di livello inferiore (meno maturo) e anche con meno funzionalità per certi versi.. ma fanno frequenti update quindi possono solo migliorare si spera

    Lascia un commento:


  • baggior
    ha risposto
    il set point a 47°C non cambia il problema.. (lo trasla soltanto)

    oggi con il tecnico abbiamo cambiato alcuni parametri costruttore (banda proporzionale) che dovrebbe eliminare o attenuare di molto il pendolamento
    ma per la vera soluzione serve un aggiornamento software a cui stanno lavorando in Kita proprio in questo periodo..

    vedremo!

    Lascia un commento:


  • manfre73
    ha risposto
    Baggior ma se provi a impostare una temperatura del sanitario piu alta dei 44 che succede? Prova a farle fare il carico a temperatura piu' alta 46\47 con il secondo set point all'orario in cui di solito ti serve piu acs...
    Sembra che in raffrescamento qualcosa influenzi la temperatura rilevata e faccia credere alla pdc che deve ricaricare acs ma non e' cosi. Forse un set piu alto risolve la cosa?


    Inviato dal mio SM-G920F utilizzando Tapatalk

    Lascia un commento:


  • LordofHome
    ha risposto
    Continua la tua fortuna con le pdc! Spero abbiano risolto nel frattempo.

    ps riscontri e pareri finora rispetto alla compact che avevi? Notato qualcosa in particolare?

    Lascia un commento:


  • baggior
    ha risposto
    Anche 6mizio,
    possessore di una nuova Kita,
    ha il mio stesso identico problema..
    questa è una ulteriore conferma del bug che spero Templari risolva presto

    Lascia un commento:


  • manfre73
    ha risposto
    baggior ma se hai fatto un aggiornamento sw recentemente non credo troverai qualcuno in grado di aiutarti sul forum... già non siamo in tanti ad avere una kita, figurati se poi tu sei il più aggiornato, altri come me con versioni precedenti non vediamo questo problema, ma in templari che dicono?

    Lascia un commento:


  • baggior
    ha risposto
    Originariamente inviato da Lore_ Visualizza il messaggio
    Ciao baggior,

    non è che è bloccata la 3vie che carica acs, ed è sempre commutata per caricare il boiler acs, anche quando comincia a raffrescare ?
    Ciao Lore_
    ovviamente il problema non è così facile
    la 3 vie è OK
    e la temperatura del boiler in realtà NON scende bruscamente come appare dalla centralina ma resta costante durante il ciclo (come ho potuto verificare usando unaltro termometro nello stesso pozzetto della sonda ACS.

    Quindi il problema NON è IDRAULTICO ma software...

    Lascia un commento:


  • Lore_
    ha risposto
    Ciao baggior,

    non è che è bloccata la 3vie che carica acs, ed è sempre commutata per caricare il boiler acs, anche quando comincia a raffrescare ?

    Lascia un commento:


  • baggior
    ha risposto
    Descrizione del problema

    il problema è molto evidente, allego un la prova video di ciò che succede:
    Set point a 44°C e nessun prelievo di ACS durante tutto il periodo


    segue il video di ciò che accade subito dopo la commutazione in ACS: la temperatura dell'accumulo da 42° sembra salire molto velocemente anche se la mandata è ancora a 24°: (tramite un'altro termometro nello stesso pozzetto ho potuto verificare che in realtà la temperatura del sanitario è sempre rimasta intorno ai 42° e non è salita come invece rileva la centralina)?
    VID_20170710_201947.mp4
    ?

    video successivo : appena ACS sembra aver raggiunto il setpoint (44°) subito commuta in raffrescamento e la temperatura misurata del sanitario CROLLA immediatamente (dopo pochi secondi torna al valore "reale" di 42° senza nessun prelievo)?
    VID_20170710_202239.mp4
    ?

    Nei video si vede quindi come durante la produzione di ACS la temperatura misurata dalla sonda sale in pochi secondi molto più velocemente della temperatura di mandata e dopo poco raggiunge il setpoint, quindi immediatamente la macchina commuta in raffrescamento e la temperatura del sanitario in pochi secondi ridiscende sotto i 42° (senza prelievi)... Passati altri 5 minuti (300 secondi) in raffrescamento, riparte la richiesta di ACS che in pochi secondi riporta la sonda oltre il setpoint e quindi la macchina ri-commuta a raffrescamento e così via...



    Evidentemente i valori di temperatura mostrati dalla centralina durante il ciclo non sono reali ma pilotati da qualche logica software, ho constatato che l'acqua sanitaria in tutto il ciclo resta sui 42° C (verificato grazie ad un termometro nello stesso pozzetto della sonda).


    Per 5 ore di continuo ha ripetuto questi cicli di 5 minuti, con il risultato che ha consumato corrente senza riuscire ne a raffrescare in modo continuativo e conforevole ne ad alzare la temperatura del sanitario.
    Dopo 5 ore di test ho impostato la modalità solo sanitario e si è arrestato il pendolamento. (nell'immagine qui sotto l'assorbimento registrato dalla PDC con le righe spezzate che rappresentano ciascuna una commutazione ACS/raffrescamento e come si vede ne risulta una ogni 5 minuti circa)




    ?



    NOTA1: per compensare il problema ho provato anche ad impostare l'isteresi di OFF per il sanitario a +2° (menù B09) ma tale impostazione viene ignorata e in ogni caso la commutazione a raffrescamento avviene immediatamente appena la temperatura rilevata dalla centralina raggiunge il setpoint di 44° senza considerare l'isteresi..

    Lascia un commento:


  • baggior
    ha iniziato la discussione Templari Kita problema sonde SOFTWARE 1.2.078B del 23/06/17

    Templari Kita problema sonde SOFTWARE 1.2.078B del 23/06/17

    Ho un nuova TEMPLARI KITA SPLUS e da quando mi hanno aggiornato il software alla versione 78 mi sono accorto che ci sono seri problemi nella gestione delle sonde di temperatura che causano un evidente pendolamento tra produzione sanitaria e raffrescamento

    Versione del software

    TEMPLmHPGU Application:
    1.2.078B del 23/06/17
    Bios: 6.42 del 15/09/16Boot: 5.00 del 18/07/12

    Power+
    boot: 103
    Fw: 120
    Fw: 16443
    Mc: 0
    Id: 2016
    EVO
    firmware: 5.0
    service: 0.2


    Qualcuno di voi ne possiede una versione più aggiornata?


Attendi un attimo...
X