Problema Termocamino Helios a legna - EnergeticAmbiente.it

annuncio

Comprimi
Ancora nessun annuncio.

Problema Termocamino Helios a legna

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Problema Termocamino Helios a legna

    Buongiorno a tutti, sono nuovo del forum, ho da circa 3 anni un termocamino Helios HT 22A-CC a vaso chiuso, comprato completo di circolatori, collegato ad un impianto di riscaldamento a gas con caldaia. L'impianto è costituito da una centralina con sonda per la partenza dei 2 circolatori collegati all'elettrovalvola.
    Il termocamino produce sia acqua calda sanitaria (ACS) che riscaldamento dei termosifoni. Durante la prima accensione di sabato ho notato che aumentando la temperatura partono prima un circolatore (circolatore interno) e poi l'altro (quello dei termosifoni posto sul ritorno del circuito dei termosifoni), aprendo i rubinetti del bagno-cucina esce l'acqua calda a temperatura, ma non si riscaldano le piastre dei termosifoni. Da un primo controllo mi sembrano che le pompe girano e funzionano correttamente, che nel vaso di espansione ci sia l'acqua. Non riesco a capire cosa possa essere successo, come mai non ritorna l'acqua al termocamino dai termosifoni, potrebbe essere la valvola di non ritorno posta sotto la caldaia bloccata? che controlli posso fare? vi ringrazio anticipatamente.

  • #2
    Buongiorno Fra, quando produci ACS i termosifoni non si scaldano? Quando smetti di tirare ACS i termo si scaldano? Hai una centralina a bordo del TC? Hai magari un'impostazione di precedenza sull'ACS? L'elettrovalvola che menzioni che funzione ha sul tuo impianto?

    Commenta


    • #3
      Buongiorno a te, i termosifoni non si scaldano mai, ovvero l'anno scorso come arrivava a temperatura e partiva il 2 circolatore i termosifone si scaldavano e poi con il ritorno dell'acqua scendeva di temperatura, quest'anno sale di temperatura, ma non si riscaldano i termosifoni in nessun caso. Per far scendere di temperatura devo aprire l'ACS e così scende. La centralina del termocamino mi fa partire i 2 circolatori e aprire l'elettrovalvola collegata all'ACS, così aprendo i rubinetti mi esce l'acqua del termocamino e non della caldaia.
      Credo che non arriva l'acqua del ritorno dell'impianto dei termosifoni, a tale circuito sono anche inserite 2 valvole di ritegno sotto la caldaia, non vorrei che magari si fossero intasate....

      Commenta


      • #4
        Sembra più che la pompa del riscaldamento sia bloccata.

        Commenta


        • #5
          Oggi pomeriggio provo a smontarle e farle girare entrambe. poi vi aggiorno. Per ora grazie

          Commenta


          • #6
            non circola acqua.
            Circolatore bloccato o aria nell'impianto o scambiatore intasato.

            Commenta


            • #7
              Buonasera, vi aggiorno in merito le ultime prove effettuate, i 2 circolatori girano, inizialmente le tubazioni intorno allo scambiatore erano fredde, poi probabilmente l'aria si è spostata e si sono iniziate a scaldare, ma la mandata rimaneva fredda. Dopo altre prove si è scaldato un po' tutto e i termosifoni si sono intiepiditi. Credo che forse la valvola jolly non scarica l'aria. Domani faccio qualche altro controllo

              Commenta


              • #8
                ciao fra81 ,

                hai detto che nel vaso d'espansione c'è l'acqua :
                hai provato a verificare la pressione del vaso ?
                se hai un compressore prova a vedere se hai 1,5 bar , se è a zero ( presenza di acqua ) prova a gonfiare e verifica la tenuta .
                o si è solo sgonfiato o la mebrana è bucata .

                Commenta


                • #9
                  Buongiorno a tutti, ho fatto altre 2-3 prove al termocamino e oggi è ritornato l'idraulico che mi ha fatto l'impianto.
                  Ha controllato il vaso di espansione chiuso e funziona correttamente, ha provato lo sfiato del termocamino (jolly) e funziona, ha provato le valvole di non ritorno sotto la caldaia e stanno bene, dopo tutte queste prove, ha fatto partire il termocamino, e sembrerebbe, secondo lui che la centralina fa partire e staccare le pompe (circolatori) a caso, cosa che non dovrebbe fare. La centralina è una Coelte Top con collegata l'elettrovalvola, la sonda e le 2 pompe.
                  Che test posso fare per la verifica della centralina? è possibile che sia la centralina? o magari solo la sonda?
                  Vi ringrazio

                  Commenta


                  • #10
                    ho avuto la stessa centralina fino all'anno scorso e ha funzionato sempre bene.. però potrebbe essere un problema della sonda che a volte
                    segna bene e a volte no.. prova a toglierla dal pozzetto e mettila dentro un contenitore di acqua e la fai scaldare piano piano fino a farla
                    arrivare a 70/80°.. munisciti anche di termometro e fai contemporaneamente le rilevazioni e cos' vedi se il capillare della sonda segna
                    correttamente..
                    Caldaia red compact 24 easy clean - Termocamino 30 kW - puffer 1300 Lt., scambiatore 40 + 12 piastre acs - centralina climatica HCC5 Sorel - zona climatica "C" - 1384 gradi giorno - casa 360 MC - temperatura interna 22° h 18/24..

                    Commenta

                    Attendi un attimo...
                    X