Karmek One Mary - Problemi combustione pellet - EnergeticAmbiente.it

annuncio

Comprimi
Ancora nessun annuncio.

Karmek One Mary - Problemi combustione pellet

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Karmek One Mary - Problemi combustione pellet

    Buona sera a tutti, ho un problema con la mia Karmek, ce l'ho da meno di un anno e non riesco a risolvere questo problema.
    Come vedete nella foto sotto, il braciere mi si riempie e il pellet risulta carbonizzato, non bruciando, chiaramente si accumula e mi riempie il braciere fino a bloccare la coclea quando il pellet non riesce più a scendere.
    Ho una canna fumaria coibentata con un angolo a 45° poco dopo l'uscita della caldaia e poi tutta dritta, da 80 e lunga 3 metri circa.
    Ho provato a diminuire la caduta del pellet, ho alzato la ventola fumi nelle varie potenze, l'ho diminuita (per vedere se troppa aria magari risultava essere troppo alta) l'ho pulita tutta, la canna è libera, ho cambiato vari tipi di pellet, dal super holz, allo schuster e tutti i possibili immaginabili, sempre stesso risultato.
    Ho notato inoltre che la temperatura fumi sta sempre sui 100°.
    Non so più dove sbattere la testa, avete qualche suggerimento? grazie in anticipo.
    File allegati

  • #2
    All'atto della prima accensione da parte del CAT si era già presentato il problema?

    Commenta


    • #3
      Originariamente inviato da Ericdraven Visualizza il messaggio
      Buona sera a tutti, ho un problema con la mia Karmek, ce l'ho da meno di un anno e non riesco a risolvere questo problema.
      Come vedete nella foto sotto, il braciere mi si riempie e il pellet risulta carbonizzato, non bruciando, chiaramente si accumula e mi riempie il braciere fino a bloccare la coclea quando il pellet non riesce più a scendere.
      Ho una canna fumaria coibentata con un angolo a 45° poco dopo l'uscita della caldaia e poi tutta dritta, da 80 e lunga 3 metri circa.
      Ho provato a diminuire la caduta del pellet, ho alzato la ventola fumi nelle varie potenze, l'ho diminuita (per vedere se troppa aria magari risultava essere troppo alta) l'ho pulita tutta, la canna è libera, ho cambiato vari tipi di pellet, dal super holz, allo schuster e tutti i possibili immaginabili, sempre stesso risultato.
      Ho notato inoltre che la temperatura fumi sta sempre sui 100°.
      Non so più dove sbattere la testa, avete qualche suggerimento? grazie in anticipo.
      Ciao FaGa86, no è comparso dopo un po', è questo che non mi spiego!

      Commenta


      • #4
        ad occhio, così a prima vista, carico pellet troppo alto e canna fumaria troppo corta.
        riscaldamento a biomassa e PDC
        Se mi cercate, ho cambiato nic. Ora sono: GiuseppeRG

        Commenta


        • #5
          Originariamente inviato da Ericdraven Visualizza il messaggio
          Ciao FaGa86, no è comparso dopo un po', è questo che non mi spiego!
          Ciso dott. Il carico pellet l'ho dimezzato dal default dopo questo problema, per la canna con la csldaia di prima andava bene e non era coibentata! Il problema che si riempie è perchè il pellet cristallizza invece di ardere e non capidco il motivo!

          Commenta


          • #6
            hai provato con altro pellet?
            cmnq 3 mt di canna sono corti a prescindere.
            riscaldamento a biomassa e PDC
            Se mi cercate, ho cambiato nic. Ora sono: GiuseppeRG

            Commenta


            • #7
              Originariamente inviato da Dott Nord Est Visualizza il messaggio
              hai provato con altro pellet?
              cmnq 3 mt di canna sono corti a prescindere.
              Si, ho provato sia faggi, che abete che pino, di tutto! ho provato il professional pellet di adria coke en plus A1, lo sherwood idem, il superholz idem, non so proprio più cosa fare!
              Per il discorso della canna sarà 3,70 circa perché il locale è alto 3 metri ed esce 70/80 CM dal tetto, mandarla più in alto non so, potrei provare a prolungarla!
              In ogni caso noto che dentro la canna fumaria, quando la ispeziono da sotto togliendo il tappo terminale, noto che è pieno di polvere nera, non so di cosa sia sintomo!

              Commenta


              • #8
                ripeto, secondo me, il problema è la mancata combustione
                può essere dovuta a poco tiraggio o problemi con l'aria comburente
                cmnq, qui lo dico e qui lo nego, le Karmek hanno sempre dato problemi.....
                riscaldamento a biomassa e PDC
                Se mi cercate, ho cambiato nic. Ora sono: GiuseppeRG

                Commenta


                • #9
                  Originariamente inviato da Dott Nord Est Visualizza il messaggio
                  ripeto, secondo me, il problema è la mancata combustione
                  può essere dovuta a poco tiraggio o problemi con l'aria comburente
                  cmnq, qui lo dico e qui lo nego, le Karmek hanno sempre dato problemi.....
                  Me ne sto accorgendo!! la cosa strana però, è che da metà ottobre fino ad una settimana fa andava bene, ed ora, senza toccare nulle nelle impostazioni, con lo stesso pellet, mi fa questo "scherzo", magari riproverò ad ispezionare bene la canna fumaria se non tirasse.. ma più è lunga e maggiore è il tiraggio? qual è la lunghezza ottimale?

                  Commenta


                  • #10
                    Il tiraggio della canna fumaria dipende da molti fattori:
                    - altitudine
                    - forti venti
                    - sezione canna fumaria
                    - geometria canna fumaria

                    il braciere ogni quanto lo pulisci?
                    I fori passagi aria sono ostruiti?
                    Come termina la canna fumaria?

                    Commenta


                    • #11
                      Originariamente inviato da FaGa86 Visualizza il messaggio
                      Il tiraggio della canna fumaria dipende da molti fattori:
                      - altitudine
                      - forti venti
                      - sezione canna fumaria
                      - geometria canna fumaria

                      il braciere ogni quanto lo pulisci?
                      I fori passagi aria sono ostruiti?
                      Come termina la canna fumaria?
                      La canna è circa 3,70 come dicevo, il vento in questi giorni non c'è mai stato, la canna fumaria ha diametro 80 ed ha una curva a 45° all'inizio e poi è tutta dritta.
                      Il braciere lo pulisco tutti i giorni visto che si riempie come da foto con pellet non bruciato o bruciato male, per i fori non so cosa intendi, ho un braciere rotativo che ha delle fessure tra un rullo e l'altro e sono libere.
                      La canna fumaria finiscecol cappello antivento.

                      Commenta


                      • #12
                        Di che forma è il cappello antivento?
                        Solitamente per avere una migliore evacuazione dei gas di scarico bisognerebbe optare per un cappello tronco conico

                        Commenta


                        • #13


                          ma in ogni caso non credo sia il cappello per due motivi, primo perché finora funzionava e secondo perché non c'è mai stato assolutamente un filo di vento nell'ultima settimana..

                          Commenta


                          • #14
                            Ciao Ericdraven,

                            ma diminuendo pellet e aumentando aria, non ti cambia nulla hai detto ?

                            Ma hai notato che ne entra meno di pellet quando hai provato ad abbassare il carico di pellet o è rimasto ancora uguale, perchè se tu diminuisci il pellet, ma quello continua a scendere ancora uguale, ho paura che sia un problema di scheda elettronica che sta saltando magari e il resto non centra nulla. Hai provato a sentire la casa costruttrice.

                            Commenta


                            • #15
                              Originariamente inviato da Lore_ Visualizza il messaggio
                              Ciao Ericdraven,

                              ma diminuendo pellet e aumentando aria, non ti cambia nulla hai detto ?

                              Ma hai notato che ne entra meno di pellet quando hai provato ad abbassare il carico di pellet o è rimasto ancora uguale, perchè se tu diminuisci il pellet, ma quello continua a scendere ancora uguale, ho paura che sia un problema di scheda elettronica che sta saltando magari e il resto non centra nulla. Hai provato a sentire la casa costruttrice.
                              Ciao Lore, si ho provato, considera che la coclea era impostata con pellet che cadeva per 2 secondi ogni 8 secondi, io l'ho abbassato a 1.2 secondi ogni 13 secondi.
                              La ventola era a 1800 giri e l'ho messa prima a 2100 e poi a 2400 in un massimo di 2500
                              Il risultato è che invece che dopo 1 ora, il braciere è pieno dopo 2, ed effettivamente vedo che i parametri impostati li prende, sento la ventola girare forte e cronometro alla mano, il pellet scende come gli dico io.
                              Sono sicuro che il problema sia la combustione, perché quel pellet nero non bruciato è la dimostrazione che lo carbonizza ma non lo brucia del tutto, formando residui solidi che si accumulano nel braciere fino a riempirlo.
                              La casa costruttrice dice di rivolgersi ai CAT perché secondo me non ci capiscono nulla.

                              Commenta


                              • #16
                                Ciao Ericdraven,

                                la cosa è strana, se prima andava bene e ora no ed è tutto pulito, anche canna fumaria senza ostruzioni e pulita o è la ventola che ha perso di efficienza (hai la possibilità di vederla se è integra in tutte le sue parti) o è saltata la programmazione della scheda con i vari parametri impostati.

                                Ma scusa, ma in partenza con crogiolo pulito il pellet parte bene a bruciare o la fiamma continua a rimanere blanda/fiacca.

                                Commenta


                                • #17
                                  Originariamente inviato da Lore_ Visualizza il messaggio
                                  Ciao Ericdraven,

                                  la cosa è strana, se prima andava bene e ora no ed è tutto pulito, anche canna fumaria senza ostruzioni e pulita o è la ventola che ha perso di efficienza (hai la possibilità di vederla se è integra in tutte le sue parti) o è saltata la programmazione della scheda con i vari parametri impostati.

                                  Ma scusa, ma in partenza con crogiolo pulito il pellet parte bene a bruciare o la fiamma continua a rimanere blanda/fiacca.
                                  No, brucia male già da subito.. la ventola credo vada bene, quando la alzo anche al massimo sembra che parte una turbina, al modificare della potenza si sente il cambiamento.

                                  Commenta


                                  • #18
                                    Ciao Ericdraven,

                                    se la fiamma anche all'inizio con poco pellet è sempre blanda/fiacca, la ventola può fare anche il rumore di turbina a reazione, ma se ha qualche aletta danneggiata o mancante gira a vuoto non movimentando abbastanza aria, è per quello che ti ho chiesto se riesci a vedere in che condizioni è la ventola. Perchè ti ripeto se è tutto libero e pulito non so cosa altro potrebbe essere, perchè all'inizio centra poco anche il carico del pellet se la fiamma è poca, a meno che ci sia già il crogiolo intasato da troppo pellet e non riesce a partire bene.

                                    Commenta


                                    • #19
                                      Originariamente inviato da Lore_ Visualizza il messaggio
                                      Ciao Ericdraven,

                                      se la fiamma anche all'inizio con poco pellet è sempre blanda/fiacca, la ventola può fare anche il rumore di turbina a reazione, ma se ha qualche aletta danneggiata o mancante gira a vuoto non movimentando abbastanza aria, è per quello che ti ho chiesto se riesci a vedere in che condizioni è la ventola. Perchè ti ripeto se è tutto libero e pulito non so cosa altro potrebbe essere, perchè all'inizio centra poco anche il carico del pellet se la fiamma è poca, a meno che ci sia già il crogiolo intasato da troppo pellet e non riesce a partire bene.
                                      Ho notato che ora mi fallisce anche tutte le accensione.. fa un filino di fumo e non riesce a far ardere il pellet, a questo punto è qualcosa nella combustione, o nel tiraggio..

                                      Commenta


                                      • #20
                                        Il pellet dove lo tieni? È possibile che sia un po umido

                                        Inviato dal mio Nexus 6 utilizzando Tapatalk
                                        caldaia red compact easy clean 24, stufa in ghisa nestor martin, puffer 500 e solare

                                        Commenta


                                        • #21
                                          Originariamente inviato da ivanb Visualizza il messaggio
                                          Il pellet dove lo tieni? È possibile che sia un po umido

                                          Inviato dal mio Nexus 6 utilizzando Tapatalk
                                          No, non credo, il pellet è nel locale tecnico della caldaia, completamente al chiuso..

                                          Commenta


                                          • #22
                                            Originariamente inviato da Ericdraven Visualizza il messaggio
                                            Ho notato che ora mi fallisce anche tutte le accensione.. fa un filino di fumo e non riesce a far ardere il pellet, a questo punto è qualcosa nella combustione, o nel tiraggio..
                                            Se il braciere non ha fori ostruiti, e non ci sono nidi di uccelli nella canna ( sicuro che la canna sia libera hai controllato con lo scovolo? ) Resta solo la ventola di estrazione fumi
                                            caldaia red compact easy clean 24, stufa in ghisa nestor martin, puffer 500 e solare

                                            Commenta


                                            • #23
                                              Io controllerei anche l'entrata dell'aria , ci sarà qualche feritoia in basso da dove la stufa aspira l'aria se questa è ostruita non entra abbastanza aria e non hai una buona combustione , il tiraggio della canna fumaria lo puoi verificare a stufa spenta una volta aperto lo sportello ed accendendo qualcosa che fà fumo che dovrebbe incanalarsi nella parte superiore della stufa.

                                              Altra possibilità è che la girante della ventola non sia più solidale con l'asse del motore .
                                              Caldaia Lazar Smartfire 22kw , sonda lambda,240 lt serbatoio pellet, modulo Econet300 , Puffer Galmet multiinox 600 lt, Collettori solari Ksg21.

                                              Commenta


                                              • #24
                                                Originariamente inviato da Lucamax Visualizza il messaggio
                                                Io controllerei anche l'entrata dell'aria , ci sarà qualche feritoia in basso da dove la stufa aspira l'aria se questa è ostruita non entra abbastanza aria e non hai una buona combustione , il tiraggio della canna fumaria lo puoi verificare a stufa spenta una volta aperto lo sportello ed accendendo qualcosa che fà fumo che dovrebbe incanalarsi nella parte superiore della stufa.

                                                Altra possibilità è che la girante della ventola non sia più solidale con l'asse del motore .
                                                Ciao Luca, per il tiraggio ho notato che quando la caldaia è in accensione, il pellet fa un po' di fumo ma non riesce ad ardere ed il fumo va nella parte superiore della caldaia, per la feritoia stasera provo a vedere, ma essendo praticamente senza conoscenze tecniche non saprei da dove iniziare.
                                                Per quanto riguarda la ventola, ho provato a sentire un tecnico se viene e nei prossimi giorni dovrebbe venire.

                                                Una domanda stupidissima:
                                                Per passare questi giorni, anche se funziona male, almeno per stare al caldo, visto che non si accende, potrei accendere il pellet dentro al cassettino con qualcosa a mano dall'esterno senza farlo accendere dalla candeletta?

                                                Commenta


                                                • #25
                                                  Ciao Ericdraven,

                                                  penso che con un pò di diavolina nel crogiolo con il pellet parta velocemente, così vedi se è proprio l'accensione che va male, (accendendo male e piano si accumula troppo pellet) o se è la ventola che va male.
                                                  E' anche vero che se fosse l'accensione, ok fa fatica a partire, ma quando parte poi se hai la ventola che rende dovresti vedere l'inferno visto il pellet che c'è da bruciare

                                                  Commenta


                                                  • #26
                                                    Originariamente inviato da Lore_ Visualizza il messaggio
                                                    Ciao Ericdraven,

                                                    penso che con un pò di diavolina nel crogiolo con il pellet parta velocemente, così vedi se è proprio l'accensione che va male, (accendendo male e piano si accumula troppo pellet) o se è la ventola che va male.
                                                    E' anche vero che se fosse l'accensione, ok fa fatica a partire, ma quando parte poi se hai la ventola che rende dovresti vedere l'inferno visto il pellet che c'è da bruciare
                                                    No, ma infatti secondo me non è solo l'accensione, è proprio la combustione (che probabilmente influisce anche sull'accensione) perché anche con la ventola al massimo comunque si accumula il pellet che non brucia bene, è solo per per farla partire e riscaldare un po' l'ambiente e l'acqua nel puffer, mando giù pochissimo pellet, da 1.2 secondi lo porto tipo a 0.8 in modo che si riempie meno lentamente, in attesa di capire quale sia il problema.
                                                    Quindi se metto un paio di cubetti di diavolina non succede nulla?

                                                    Commenta


                                                    • #27
                                                      dalla foto sembrerebbe una mancanza di aria comburente

                                                      Commenta


                                                      • #28
                                                        .... direi che dalle indicazioni che Eric ha dato pare che il problema sia a livello di ventola aria, credo ostruita la parte dietro dove la ventola spinge ....

                                                        Si risolve con una pulizia accurata della stufa.

                                                        Una possibilità anche la cattiva chiusura della porta, ovvero che l' aria comburente trafili dalle guarnizioni e non finisca nel posto giusto, sotto al braciere!

                                                        Commenta


                                                        • #29
                                                          Originariamente inviato da scresan Visualizza il messaggio
                                                          .... direi che dalle indicazioni che Eric ha dato pare che il problema sia a livello di ventola aria, credo ostruita la parte dietro dove la ventola spinge ....

                                                          Si risolve con una pulizia accurata della stufa.

                                                          Una possibilità anche la cattiva chiusura della porta, ovvero che l' aria comburente trafili dalle guarnizioni e non finisca nel posto giusto, sotto al braciere!
                                                          Grazie scresan, ma la stufa ha appena 5 mesi di utilizzo visto che è di Gennaio 2016, e già il problema si era presentato a Marzo, possibile che dopo 2 mesi già era tutta sporca?? ho alzato ventola primaria fumi e secondaria al massimo, la scheda è una tiemme sy 250 ho trovato i parametri su google, anche aria comburente al massimo, per le guarnizioni idem, la caldaia mi sembra troppo giovane per avere questi problemi!

                                                          Ma un tecnico zona Umbria, qualcuno esperto di voi non esiste?? credo ne sappiate molto più che questi presunti CAT!

                                                          Anche dovessi spendere 2/300 euro ma risolvessi il problema, chissene frega!

                                                          Commenta


                                                          • #30
                                                            Ciao Ericdraven,

                                                            scusa ma allora è andata bene solo 2 mesi, avevo capito che almeno una stagione fosse andata bene, invece già dalla stagione passata ti ha dato problemi, sempre questo problema ?

                                                            No perchè in altra discussione dici di aver modificato i parametri originali karmek, perchè con quei parametri la caldaia non raggiungeva mai la T di lavoro di 70° e non riusciva a caricarti il puffer a quella T in tempi ragionevoli, ma fin da subito appena installata ti ha dato problemi o solo dopo che hai cominciato a cambiare i parametri originali, perchè è veramente strana una cosa del genere se è tutto pulito e funzionante

                                                            Commenta

                                                            Attendi un attimo...
                                                            X