Welcome!

Benvenuto nel Forum EnergeticAmbiente! Siamo un insieme di persone che hanno a cuore il Pianeta Terra e che si prendono in qualche modo la responsabilità di proteggerlo dalla stupidità umana. Per poter scrivere o scaricare foto e documenti devi prima registrarti. Vedrai anche meno pubblicità. Basta 1 minuto, un nome inventato e una mail dove ricevere le notifiche delle risposte.

La registrazione è gratuita e puoi farla -QUI-

annuncio

Comprimi
Ancora nessun annuncio.

FIAT SEICENTO Elettra: caricabatterie (1a-2a serie)

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • #76
    Come dicevo mi piacerebbe aumentare il rendimento del sistema macchina elettrica.
    Uno degli anelli deboli è appunto il rendimento del carica batterie che converte la potenza prelevata dalla rete alla tensione di rete e la invia alla batteria.
    Ora detto in parole povere non è possibile che un sistema di ricarica scaldi cosi tanto.
    E se scalda cosi tanto vuol dire che tutta la potenza che lo riscalda invece di andare in batteria se ne va sprecata.
    Ecco quindi la necessita di eliminare le perdite cambiando tecnologia e progetto.
    Purtroppo non ho un gran tempo da dedicare ma appena posso provo e poi vi tengo informati.
    Ciao
    Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

    Commenta


    • #77
      Ho finalmente fatto un po di misure .
      Il rendimento con corrente di linea pari a 6A è risultato 88 per cento.
      Non è niente male pensavo mooooolto peggio per una doppia conversione .... comunque si puo migliorare.
      Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

      Commenta


      • #78
        allora raga.
        non ricordo chi degli iscritti a questo forum ha avuto in passato contatti con la fiat in fatto di riparazioni ecc.
        ci servirebbe il programma di gestione del caricabatteria, effettivamente e l'anello debole della 600 le prime 2 3 ore assorbe troppo rischiando di coucerlo come e gia successo al nostro stimato amico ciccio io sto pensando di aumentare il ricircolo di aria nel cofano,
        di fabrica con temperatura esterna di 25 sono arrivato quasi a 50 il rischio di frittura e serio.
        ciao by ciuspa

        Commenta


        • #79
          ma con la modifica di Stefanopc si e' abbassata la temperatura in carica vero? (io ancora sto cercando di ricaricare singolarmente le mie..ho quasi finito)

          Commenta


          • #80
            Se Abbassate la corrente di carica probabilmente avete i seguenti vantaggi:

            -il cb si scalda meno e si rischia meno di bruciarlo

            -le batterie sono caricate ad una corrente molto piu consona dato che la corrente di ricarica standard sarebbe
            4,5 - 5A e non 13-14..

            -in casa si possono usre tranqulllamente la maggior parte degli elettrodomestici senza rimanere al buio

            -meno perdite nei cavi prolunghe e collegamenti le potenze perse variano col quadrato della corrente... si possono usare cavi di sezione inferiore ...

            Consiglio a tutti di togliere il convogliatore in plastica nera tra cb e carozzeria lato paraurti posteriore per far circolare meglio l' aria.
            Durante la ricarica sollevare sempre il tappetino che colpre cb e inverter..
            Ciao
            Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

            Commenta


            • #81
              Ciao a tutti, ho montato le celle nickel idruri recuperate a napoli, tutto ok, tranne che il CB non parte neanche a sparargli.
              La macchina parte e si muove normalmente( con quel poco di carica per mezzo del cb 6Amp), il problema rimane che inserendo la spina 220, parte la precarica e poi il teleruttore principale, ma il CB e piantato, le ventole non partono e ho notato che il consenso BM per far partire le ventole non parte(A7), come mai?
              Visto che le tensioni di controllo pacchi ci sono tutte? e i sensori temp.sono collegati, parte purè il dc/dc per caricare la batt.servizi.
              Le spie che si accendono sono la M e batterie scariche. Ho provato a cambiare il Cb,ma non parte neanche la precarica e il teleruttore principale, ho provato a cambiare il BM( visto il non consenso per le ventole) ma nulla cambia.
              Qualcuno ha avuto lo stesso problema??
              Ciao a tutti, e bon fine settimana!!!

              Commenta


              • #82
                Originariamente inviato da giarmelo Visualizza il messaggio
                Ciao a tutti, ho montato le celle nickel idruri recuperate a napoli, tutto ok, tranne che il CB non parte neanche a sparargli.
                La macchina parte e si muove normalmente( con quel poco di carica per mezzo del cb 6Amp), il problema rimane che inserendo la spina 220, parte la precarica e poi il teleruttore principale, ma il CB e piantato, le ventole non partono e ho notato che il consenso BM per far partire le ventole non parte(A7), come mai?
                Visto che le tensioni di controllo pacchi ci sono tutte? e i sensori temp.sono collegati, parte purè il dc/dc per caricare la batt.servizi.
                Le spie che si accendono sono la M e batterie scariche. Ho provato a cambiare il Cb,ma non parte neanche la precarica e il teleruttore principale, ho provato a cambiare il BM( visto il non consenso per le ventole) ma nulla cambia.
                Qualcuno ha avuto lo stesso problema??
                Ciao a tutti, e bon fine settimana!!!

                Ciao le ventole partono se la corrente di carica è >5Amp.
                Che tensione hai di tutto il pacco batterie (in parallelo al carica batteria sui due morsetti nero e rosso principali)?
                Cbat I o II serie?
                Ciao

                Fox
                16 moduli ST170M Conergy Inverter IPG3000 vision

                alla tv -calcio +rally

                http://www.evalbum.com/2123

                Commenta


                • #83
                  CB non Parte

                  Ciao Tonini,grazie per la risposta, vedo di aggiornare la situazione attuale.
                  Allora, La 600 è 1° serie,come hai detto tu le ventole non partono perchè la corrente non supera i 5A(0Amp),poi la tensione non supera i 245v, e i sensori di temperatura segnano la stessa temperatura ambiente( come scritto ne manuale tecnico).
                  Per sicurezza di certezza ho messo io a massa il piedino a7 Bm e le ventole partono.
                  La tensione delle batterie arriva regolarmente al BM (circa 190v), questo perchè il CB fa partire il teleruttore principale (dopo l'ausiliario).
                  Il ponticello GA naturalmente funziona.
                  Inizialmente non si accendeva la spia "spina inserita" per non lasciare nulla a caso ho scoperto che il problema non era la spia fuylminata del cruscotto, ma qualcosa(forse il diodo) nel quadro strumenti stesso, lo sostituito e adesso si accende, e cosi altre spie che non si accendevano col test iniziale, tipo la spia di disequalizzazione.
                  I sensori temperatura arrivano regolarmente sia nella BM che nel CB, le tensioni dei sottopacchi della BM arrivano tutte.
                  Non ho lasciato nulla al caso, e comunque ricordo che il CB fa partire regolarmente il rele ausiliario e poi il teler. principale, e parte pure il DC/DC tante e vero che le tensione delle batterie scende pian piano per ricaricare la batteria servizi.
                  Credo per fare questo, tutto il resto il CB lo reputa OK, altrimenti non si preparerebbe a lanciare la corrente e tenzione, ma come mai poi tutto rimane fermo in questo stato!!
                  Ripeto che questo CB prima funzionava regolarmente, a dire il vero non ho avuto mai problemi di CB.
                  Ho provato a cambiare due CB( uno preso a napoli e l'altro dell'altra macchina) ma ancora peggio! perchè non si attivano neanche i rele ausil. e principali!
                  Ho cambiato BM, tutto uguale!!
                  Senza BM attaccata, tutto fermo.
                  L'unico vero dubbio che mi rimane è se il CB rileva( quando si aziona il teler. principale) un qualche cosa dalle batterie, cioè non solo la tensione e corrente, ma anche la resistenza interna delle 180 celle,magari la reputa bassa, e per una qualche forma di sicurezza o programmazione non parte, mi ricordo che clima energia, con un suo CB un pò evoluto, nemmeno partiva per caricare un pacco da 12 celle, perchè essendo scariche, il pacco si comporta come se quasi fosse in corto.
                  Quindi mi chiedo, se le 180 celle Nikel idruri da 85 Amp e 1,2 volt nominali, anche se cariche parzialmente, anzi scariche, visto che 190 volt, sono 1,05 volt per cella, quindi potrebbe essere questo il problema? Se Climaenergia fosse anche lui pronto con le celle, ci toglieremmo questo dubbio.
                  Io adesso sto cercando di caricare più che posso le celle col mio cb giocattolo da 5 amp, 24V, e grazie al trucchetto delle lampadine posso caricare diversi pacchi con diversi numero di celle.
                  Tonini cosa ne pensi?? non cè pericolo di impazzire con questo cacchio di cb siemens per centrali nucleari????
                  A proposito, ho portato uno dei cb da un mio amico tecnico elettronico esperto in materia(da quando a messo lui le mani sul cb della bici, va che è una bomba!),
                  mi ha detto che darà un'occiata al cb, per capire l'eventuale problema del cb montaton nella macchina, ed eventuale lui intende modificare il cb che gli ho dato, in modo da baipassare tutta l'elettronica nucleare, e farlo funzionare come un cb normale(come tanti cb di tante vetture elettriche!!!!!).
                  Non vorrei che me lo trasformi in un Zivan!!!!!!!!
                  Ciao tutti, fatemi sapere, vi terrò aggiornati, ciaooooooooo!!

                  Commenta


                  • #84
                    Secondo me il cb non rileva niente di piu che la tensione delle batterie se non parte significa che non la vede o che è bassa.
                    Scusa ma il fusibile di uscita del cb lo hai controllato puo sembrare una cosa ovvia ma volevo suggerirtelo.
                    misura col tester sulla uscita del cb e accertati che qundo i teleruttori sono chiusi arrivi la tensione delle batterie .
                    Qunto è latensione letta in questo momento.??
                    Se è inferiore a una certa soglia il cb non parte.
                    Puoi inizalmente escludere il convertitore dc/dc, scollegando il relativo fusibile, cosi la tensione rimane un poco piu alta e magari cosi ti parte il cb.
                    Fai tanti auguri al tuo amico modificatore di carica batterie si è cacciato in un bel guaio...La Siemens non perdona.

                    Ciao in bocca al lupo
                    Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

                    Commenta


                    • #85
                      Originariamente inviato da stefanoPc Visualizza il messaggio
                      Secondo me il cb non rileva niente di piu che la tensione delle batterie se non parte significa che non la vede o che è bassa.
                      Scusa ma il fusibile di uscita del cb lo hai controllato puo sembrare una cosa ovvia ma volevo suggerirtelo.
                      misura col tester sulla uscita del cb e accertati che qundo i teleruttori sono chiusi arrivi la tensione delle batterie .
                      Qunto è latensione letta in questo momento.??
                      Se è inferiore a una certa soglia il cb non parte.
                      Puoi inizalmente escludere il convertitore dc/dc, scollegando il relativo fusibile, cosi la tensione rimane un poco piu alta e magari cosi ti parte il cb.
                      Fai tanti auguri al tuo amico modificatore di carica batterie si è cacciato in un bel guaio...La Siemens non perdona.

                      Ciao in bocca al lupo

                      Ciao Stefano, grazie,
                      si il fusibile lo controllato(ho controllato tutti i fusibili esistenti nella 600) la tensione arriva al cb(circa190v) e il mio amico mi ha detto che al 90% risolve il problema,o in modo o nell'altro, io gli ho risposto che il rimanente 10% non mi interessa!! Ah Ah Ah
                      Grazie per il suggerimento di disinserire il Dc/Dc, ottima Idea!!
                      Adesso sto cercando di caricare per benino le celle, perchè ho quel pallino per la testa che mi dice che il cb non parte perche le batt. sono al 98% scariche, ed anche se hanno la tensione giusta, non mi convince lo stesso, secondo me il cb rileva qualcosa non segnalato sul manuale tecnico, tipo il test che farà un'attimo prima di partire per misurare la resistenza e quindi il probabile assorbimento, ripeto che le nikel quando sono scariche assorbono come se fossero quasi in corto!,
                      Vedremo.
                      Ciao Stefano , a presto! vi terro informati sulle evoluzioni.

                      Commenta


                      • #86
                        ehila!! finalmente ha svampato anche il mio caricabatterie!!..che soddisfazione...
                        ho capito che si bruciano tutti nello stesso posto (ne ho uno in piu' con lo stesso tipo di problema )
                        si bruciano tutti sotto la ventolina che si trova in alto a sx toglieno il coperchio di metallo..
                        2013-03-05 12.58.51.jpgora l'ultimo che mi rimane l'ho modificato sul coperchio con dei buchi di areazione proprio in corrispondenza della ventolina e ho piazzato una ventola da pc con relativo trasformatore direttamente al cavo del caricabatterie cosi' appena attacco la carica e aver disposto la ventola sul coperchio bucherellato ,parte e raffredda ...carico sempre a carica bassa dunque non dovrebbe friggersi..stiamo a vedere...

                        Commenta


                        • #87
                          anch'io carico sempre a meno di 5A...speriamo bene, per ora non ho voglia di cambiarlo...
                          Ambientalista, esperto di risparmio energetico, veicoli elettrici e energie rinnovabili.
                          Possessore di una rara FIAT Seicento Elettra: Eli!

                          Commenta


                          • #88
                            Si è il convertitore che dai 300 Vcc genera le alimentazioni interne (+5 +12 ecc) è il vero tallone di achille di questo CB.
                            La Siemens probabilmente aveva gia "intuito" il problema di eccessivo riscadamento di questa zona è di fatti una ventolina provvede a raffreddare questi componenti particolarmente sollecitati.
                            Se l'intero CB si scalda troppo la ventolina interna fa circolare aria calda su una zona ad alta dissipazione in smd e il tutto va arrosto.
                            Purtroppo la riparazione è praticamente impossibile ... coi nostri mezzi. Quindi meglio prevenire che curare.
                            Per evitare problemi :
                            Alzate sempre il tappetino che copre CB e inverter durante la ricarica.
                            Togliete il convogliatore di plastica nera che unisce il cb alla carrozzeria per far circolare piu liberamente il flusso di aria.
                            Abassate la corrente di carica a 10A o meno con le varie modalita. (Con la corrente a 6A il CB anche in estate è sempre a temperature accettabili).
                            Ciao
                            Solare termico con intergrazione 4 Buderus Sks bollitore 500 L centralina autocostruita Caldaia condensazione Yunkers Stufa a legna a fiamma rovesciata Xeeos Seicento Elettra Robomow

                            Commenta


                            • #89
                              tutte cose che avevo fatto pero'..ed e' pure inverno......va bhe' so sportivo...visto il casino che avevo combinato qualche giorno fa' ormai mi ritengo fortunato

                              Commenta


                              • #90
                                Ciao ragazzi, ho eseguito la modifica di riduzione della corrente di carica....tutto ok funziona, ma ho notato questa cosa...
                                Utilizzo l'ingresso per la riduzione della I di carica (senza modifica) la corrente erogata era 10A per passare a 7,5A attivando l'ingresso di riduzione...con la modifica, la I erogata è 5,6A per passare a 4,6A attivando l'ingresso di riduzione...
                                Combacia anche a voi?

                                n.b. Stefano , ho notato che hai inserito in parallelo delle resistenze smd normali, mentre sul cbat sono di colore azzurro...hanno una percentuale di valore diversa?

                                Grazie

                                Fox
                                16 moduli ST170M Conergy Inverter IPG3000 vision

                                alla tv -calcio +rally

                                http://www.evalbum.com/2123

                                Commenta

                                Sto operando...
                                X
                                TOP100-SOLAR