Grazie! Grazie!:  0
Visualizzazione dei risultati da 1 a 7 su 7

Discussione: sparito contatore S0 da Solarlog 200

  1. #1
    Seguace

    User Info Menu

    Predefinito sparito contatore S0 da Solarlog 200



    Salve a tutti
    visto che ho scritto all'email di assistenza della tecnosi (ex tcprog) ma non ricevo risposta, provo a chiedere anche qui, tante volte qualcuno avesse avuto un problema simile:


    Novembre 2011 ho comprato un solarlog 200 per monitorare il mio impianto fotovoltaico che è entrato in funzione a febbraio 2012.All'impianto di casa ho collegato un contatore S0 che ho poi collegato agli ingressi appositi del solarlog. Ha funzionato perfettamente fino a qualche settimana fa, finchè non ha iniziato a perdere colpi, riportando sempre meno kwh fino a che adesso riporta continuamente '0' alla voce 'consumi'.In un primo momento ho pensato fosse colpa del contatore S0, quindi me lo sono fatto sostituire in garanzia. Ho montato questa mattina il nuovo contatore ma non è cambiato niente, il solarlog continua a non segnare consumi. Ho aggiornato il firmware all'ultima versione disponibile (2.7.1 Build 46 del 04.05.2012) ma continua a non funzionare.Cos'altro posso provare prima di pensare che sia difettoso il solarlog?Grazie
    5,98 KWp - 26 pannelli X-Group XG60P 230 Wp poly - Inverter Power-One Aurora PVI-6000-OUTD-IT
    Monitoraggio:
    SolarLog 300 (produzione + consumo tramite contakw S0) + Tablet
    Azimut 0° Sud / Tilt 18° - Connesso il 13/02/2012 - 4° CE --- Frassineto Sun Factory

  2. #2
    Novizio/a

    User Info Menu

    Predefinito

    Ciao, ho un problema simile con due SolarLog 1000.
    Ho notato che se l'apparecchio si trova in un ambiente con una temperatura al di sopra dei 30~31 gradi, l'impulso che arriva alla porta S0 non viene più riconosciuto.
    Uno dei due SolarLog sono riuscito aspostarlo e ad installarlo in un ambiente climatizzato. Non ha dato più problemi.
    Il secondo purtroppo soffre ancora di questa condizione. Rimedio? Porte e finestre aperte a corrente d'aria quando si può.
    E' comunque una grossa limitazione considerando che il manuale riporta un range di funzionamento tra i -10° e i +50°.

  3. #3
    Seguace

    User Info Menu

    Predefinito

    sai che stavo pensando la stessa cosa in questi giorni?
    Contattando l'assistenza siamo arrivati alla conclusione che il solarlog è difettoso e devo quindi rimandarlo indietro. Prima di farlo però volevo proprio esserne certo e, se guardi i grafici dal link che ho in firma, è evidente quello che dici tu.
    Per tutta l'estate non mi ha segnato i consumi (non ha piovuto mai e la temperatura è stata abbastanza alta), poi appena ha piovuto ed ha rinfrescato ecco riapparire i consumi! Dopo qualche giorno di sole hanno cominciato a sparire nuovamente ma solo nelle ore centrali del giorno, quelle cioè più calde.
    La tua ipotesi del 'troppo caldo' è confermata anche dal fatto che fino a giugno ha funzionato bene..
    Il mio solarlog è in garage dove le temperature sono assolutamente sopportabili, di certo nemmeno si avvicinano a 50 gradi! 30 gradi dalle nostre parti e d'estate sono la norma, impossibile (e impensabile!) per me dover climatizzare per far funzionare il solarlog!

    Dovranno sistemarlo in garanzia, ma... ci sarà un modo per ripararlo? Intendo, se è un difetto di progettazione, quale soluzione possono trovare??

    Grazie per il tuo intervento gghiri

    P.S. stavo pensando che in qualche modo l'ingresso S0 venga 'anestetizzato' dal caldo pomeridiano perchè per luglio/agosto non mi ha segnato i consumi nemmeno nelle ore notturne...
    5,98 KWp - 26 pannelli X-Group XG60P 230 Wp poly - Inverter Power-One Aurora PVI-6000-OUTD-IT
    Monitoraggio:
    SolarLog 300 (produzione + consumo tramite contakw S0) + Tablet
    Azimut 0° Sud / Tilt 18° - Connesso il 13/02/2012 - 4° CE --- Frassineto Sun Factory

  4. #4
    Novizio/a

    User Info Menu

    Predefinito

    Mentre scrivevo ho dato una occhiata ai Tuoi grafici, molto simili ai miei (Solar-Log(TM) WEB Classic 2 (c)2011 | Grafica giorni dal 20 al 25 nel mese di agosto, locale non arieggiato).
    A mio avviso il problema è proprio nella progettazione dell'apparecchio. I due SolarLog 1000 sono stati comprati a distanza di circa otto mesi, non penso sia una semplice coincidenza.
    Lo scambio di corrispondenza con l'assistenza non mi ha aiutato.
    Gli apparecchi non li ho sostituiti anche se me l'hanno proposto.
    Adesso andiamo incontro alla stagione più fresca pertanto anche se ti cambiano l'apparecchio non penso riuscirai a testarlo.
    Se puoi fammi sapere come si evolve la tua situazione.

    P.S. anch'io ho cambiato il generatore di impulsi pensando fosse quello il problema.
    Ciao.

    Giorgio.

  5. #5
    Seguace

    User Info Menu

    Predefinito

    Già, dopo la conferma del problema da parte tua, adesso a settembre è inutile la sostituzione. Oggi comunque parlerò con l'assistenza e farò presente il fattore 'caldo' perchè nonostante le mie indicazioni non erano riusciti a ricreare il problema (ma non avevo appunto pensato al caldo).

    Sento e poi riporto notizie.
    5,98 KWp - 26 pannelli X-Group XG60P 230 Wp poly - Inverter Power-One Aurora PVI-6000-OUTD-IT
    Monitoraggio:
    SolarLog 300 (produzione + consumo tramite contakw S0) + Tablet
    Azimut 0° Sud / Tilt 18° - Connesso il 13/02/2012 - 4° CE --- Frassineto Sun Factory

  6. #6
    Novizio/a

    User Info Menu

    Predefinito

    ciao, anche io ho comprato un solarlog 200 e un contatore dei consumi iskra ws0031 3-phase con uscita S0. Ancora pero' non ho collegato il solarlog all'inverter ne il digital meter al solar log quindi non so dirvi se anche io sono afflitto dal problema pero' vi terro' informati se la prossima estate mi inizia a dare problemi. Giusto per la cronaca ho comprato il solarlog 200 e l'iskra a settembre 2012.

    Avevo una domanda da farvi dato che voi lo avete gia' agganciato. Non sono riuscito a capire come agganciare il digital meter al solarlog 200. Mi spiego meglio. ho cercato di capire studiando il manuale ma secondo me fa molta confusione al riguardo ed io non sono sicuro di dove agganciare i cavi. Non ho capito bene quali pin del solarlog 200 corrispondono a S0- e So+. Io agganciero' il digital meter al solarlog in modalita' consuption perche' mi serve per confrontare la produzione con i consumi della mia casa.
    Sapete cortesemente indicarmi quali siano i pin del solarlog 200 coinvolti per accettare i cavi s0- e s0+?

    grazie in anticipo per la vostra risposta.

    saluti

    --
    nitrox

  7. #7
    Appassionato/a

    User Info Menu

    Predefinito

    Attualmente utilizzo un contatore SO monofase sul SL1000 senza problemi ( le utenze sono collegate a una fase sola) ora per problemi di sbilanciamento devo equilibrare i consumi su 3 fasi senno' scatta sempre il contatore e dotarmi di un contatore trifase tipo iskra s0031 per il monitoraggio. La domanda è questa, devo reimpostare sul solar log il riconoscimento del nuovo contatore o per lui uno o l'altro è lo stesso? ( sicuramente devo verificare gli impulsi)
    Le uscite SO del contatore trifase sono 2 o 4?
    Quanto costa?
    2.88 kyocera inverter mitsubishi 16 tilt 0° dal 21.02.2009 Jesolo ve;
    2.88 electrosolar inverter mitsubishi 16 tilt 0° dal 22.12.2010 Jesolo Ve:
    11.4 kw centro solar inverter power one Pv 10.0 15 tilt -170° dal 03.10.2011 Jesolo Ve;
    solar log 1000.

  8. RAD

Discussioni simili

  1. Richiesta primo contatore e contatore FV - HERA- MODENA e provincia
    Da Gabielix nel forum Legislazione, normative e comunicati ufficiali
    Risposte: 4
    Ultimo messaggio: 23-04-2012, 22:40
  2. Puff- tutto sparito !!!
    Da sandro-meg nel forum Speciale M.E.G.
    Risposte: 2
    Ultimo messaggio: 23-03-2012, 09:49
  3. rs 485 solarlog 500 e PVI 4.2 out it
    Da sanranda nel forum Cablaggi
    Risposte: 25
    Ultimo messaggio: 20-10-2011, 14:31

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •