Mi Piace! Mi Piace!:  2
NON mi piace! NON mi piace!:  0
Grazie! Grazie!:  1
Visualizzazione dei risultati da 1 a 15 su 15

Discussione: Sonoff touch problema luci led

  1. #1
    Novizio/a

    User Info Menu

    Predefinito Sonoff touch problema luci led



    Salve ragazzi,
    Ho un problema con il mio Sonoff touch e una luce led.
    Ho tre luci led all'esterno che in precedenza erano collegate a un Sonoff classico (e tutto funzionava bene).
    Successivamente ho installato un nuovo Sonoff touch (per intenderci quello a placchetta da 503) in modo da poter controllare le luci anche con il pulsante direttamente dalla placca. Il problema che una delle due luci led collegata rimane sempre accesa come se ci fosse un piccolo passaggio di corrente.

    Ho verificato i collegamenti e mi sembra tutto ok, ho interrotto la fase e il neutro è diretto alle lampade. Il sonoff touch ha una luce led che indica se il wifi è attivo e ho provato a disabilitarla dall'app ma il problema persiste. Ho usato questo schema di collegamenti che è presente anche nelle istruzioni. Ad N ho collegato la mia fase , a L ho collegato il neutro e poi ai vari L1/2/3 le fasi delle lampadine. Con il cerca fase ho verificato ovviamente tutto e la fase è presente ovunque tranne sul collegamento L.
    Ovviamente la seconda lampadina è diversa dalla prima (quindi il fatto che rimanga spenta, mentre l'altra ha una debole intensità non vuol dire nulla per me, potrebbe essere che ci sia passaggio di corrente anche nella seconda ma non me ne sto accorgendo).

    51ZwItKPzQL._SL1000_.jpg

  2. #2
    TUTOR

    User Info Menu

    Predefinito

    ... Ad N ho collegato la mia fase , a L ho collegato il neutro ...
    Ad "N" va il Neutro, a "L" la fase
    A volte l'uomo inciampa nella verità, ma nella maggior parte dei casi si rialzerà e continuerà per la sua strada (Churchill).
    Colui che chiede è uno stupido per cinque minuti. Colui che non chiede è uno stolto per sempre. (p. cinese)

  3. #3
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da Lupino Visualizza il messaggio
    Ad "N" va il Neutro, a "L" la fase
    Si scusami ovviamente mi sono confuso . Come da schema a L c'è la fase e a N il neutro.

  4. #4
    TUTOR

    User Info Menu

    Predefinito

    ...la fase è presente ovunque tranne sul collegamento L....
    In che senso? In L dovresti avere sempre la fase visto che è l'ingresso della TH mentre in L1, L2, L3 dovrebbe essere presente solo quando i relativi canali sono accesi

    ...il fatto che rimanga spenta, mentre l'altra ha una debole intensità non vuol dire nulla per me, potrebbe essere che ci sia passaggio di corrente anche nella seconda ma non me ne sto accorgendo...
    Questo è particolare, vuol dire che su quella linea, anche a TH spenta (sempre lo sia veramente) è comunque presente una tensione. Oltre al cerca-fase hai anche un multimetro (tester)?
    A volte l'uomo inciampa nella verità, ma nella maggior parte dei casi si rialzerà e continuerà per la sua strada (Churchill).
    Colui che chiede è uno stupido per cinque minuti. Colui che non chiede è uno stolto per sempre. (p. cinese)

  5. #5
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da Lupino Visualizza il messaggio
    In che senso? In L dovresti avere sempre la fase visto che è l'ingresso della TH mentre in L1, L2, L3 dovrebbe essere presente solo quando i relativi canali sono accesi

    Si ho fatto un pò di confusione cerco un po' di fare il punto di nuovo. Praticamente la fase(con il cerca-fase puntato su i terminali) è in L,L1,L2. Mentre come giusto che sia alla N non c'è fase.
    La fase c'è sempre anche a pulsanti spenti del SONOFF. Ho provato ad controllare accendendo il primo L1 e la fase rimane su L1, mentre su L2 va via. (viceversa se accendo il secondo pulsante su L1 sparisce la fase)

    Questo è particolare, vuol dire che su quella linea, anche a TH spenta (sempre lo sia veramente) è comunque presente una tensione. Oltre al cerca-fase hai anche un multimetro (tester)?
    Si ho anche un multimetro.
    Ho iniziato a dubitare che questo comportamento potrebbe dipendere dal fatto che l'SONOFF ha una spia di retroilluminazione e quindi potrebbe dare problema con i LED , che soffrono la presenza della spia di segnalazione nei pulsanti, anche se non sono proprio la stessa cosa. Lei ha qualche SONOFF touch collegato a luci led?

  6. #6
    TUTOR

    User Info Menu

    Predefinito

    Lei ha qualche SONOFF touch collegato a luci led?
    No nessuno, ma non è quello il problema, in assenza di corrente nessuna lampadina si deve accendere a prescindere dalla tipologia.
    Allora, multimetro in AC fondo scala almeno 300V, a circuito spento
    - rileva la tensione presente ai capi della lampadina che rimane visibilmente accesa
    - rileva la tensione presente tra neutro in ingresso (alimentazione) alla TX e fase (sul morsetto) in uscita alla lampadina accesa
    - identico passaggio sopra ma scollegando il filo della fase in uscita
    Se nei casi 1 e 2 rilevi una tensione pari a X e nel 3 è invece pari a 0 allora hai, probabilmente, un corto-circuito sulla linea delle lampadine. Se invece rilevi una tensione in tutti e tre i casi, anche con il filo della fase in uscita scollegato, allora hai una TX difettosa.
    P.S.
    In un forum ci si da del "tu".... il "lei" mi fa sentire vecchio
    A volte l'uomo inciampa nella verità, ma nella maggior parte dei casi si rialzerà e continuerà per la sua strada (Churchill).
    Colui che chiede è uno stupido per cinque minuti. Colui che non chiede è uno stolto per sempre. (p. cinese)

  7. #7
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da Lupino Visualizza il messaggio
    No nessuno, ma non è quello il problema, in assenza di corrente nessuna lampadina si deve accendere a prescindere dalla tipologia.
    Allora, multimetro in AC fondo scala almeno 300V, a circuito spento
    - rileva la tensione presente ai capi della lampadina che rimane visibilmente accesa
    - rileva la tensione presente tra neutro in ingresso (alimentazione) alla TX e fase (sul morsetto) in uscita alla lampadina accesa
    - identico passaggio sopra ma scollegando il filo della fase in uscita
    Se nei casi 1 e 2 rilevi una tensione pari a X e nel 3 è invece pari a 0 allora hai, probabilmente, un corto-circuito sulla linea delle lampadine. Se invece rilevi una tensione in tutti e tre i casi, anche con il filo della fase in uscita scollegato, allora hai una TX difettosa.
    P.S.
    In un forum ci si da del "tu".... il "lei" mi fa sentire vecchio

    Oddio forse per me questo è un pò tecnico. Ho fatto questa prova che però mi ha dato un pò l impressione che la scheda fosse difettosa.

    Ho misurato la corrente mettendo il rosso sul neutro e il nero sulle varie fasi direttamente sulla scheda.
    Praticamente alla L ho 0.60 di corrente, sul punto L1 ci sono 0.0 (assenza di corrente) mentre sul punto L2 ho praticamente 0.29 (piccolo passaggio di corrente)
    QUesta situazione a luci spente.
    Se accendo i pulsanti del SONOFF touch ho ovunque 0.60 tranne che su N (neutro della scheda che ho 0)
    A questo punto credo sia difettosa la scheda, anche perchè se accendo la seconda lampadina, quella difettosa, la scheda continua a leggere 0 su L1, mentre su L2 c'è 0.60.
    Invece se accendo o non accendo L1, su L2 ho sempre quel 0.29 che mi fa capire che rilascia sempre una piccola corrente.

  8. #8
    Amante storico del Forum

    User Info Menu

    Predefinito

    Alcune lampadine a led , tendono a rimanere accese , naturalmente molto meno rispetto a quando sono alimentate , perchè prendono qualcosa per induzione dai cavi .... se cercate su google trovate tutto .....
    a me è capitato con quelle da mettere al posto delle alogene ,ne ho sostituite 2 , circuiti differenti una rimaneva leggermente accesa , l'altra no, poi sono state modificate alcune linee nelle scatole , ora rimene accesa anche l'altra , na soluzone è mettere una resistenza dal valore molto alto 500k-1M tra fase e neutro per 'abbattere' questa tensione, o provare a invertire F con N .....

  9. #9
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da spider61 Visualizza il messaggio
    Alcune lampadine a led , tendono a rimanere accese , naturalmente molto meno rispetto a quando sono alimentate , perchè prendono qualcosa per induzione dai cavi .... se cercate su google trovate tutto .....
    a me è capitato con quelle da mettere al posto delle alogene ,ne ho sostituite 2 , circuiti differenti una rimaneva leggermente accesa , l'altra no, poi sono state modificate alcune linee nelle scatole , ora rimene accesa anche l'altra , na soluzone è mettere una resistenza dal valore molto alto 500k-1M tra fase e neutro per 'abbattere' questa tensione, o provare a invertire F con N .....

    Si ho provato a inveritire i due poli non è cambiato nulla. Sapevo anche del condensatore Finder da inserire, però ecco volevo verificare prima se c'erano dei problemi alla placchetta.

  10. #10
    TUTOR

    User Info Menu

    Predefinito

    Ho misurato la corrente mettendo il rosso sul neutro e il nero sulle varie fasi direttamente sulla scheda.
    Praticamente alla L ho 0.60 di corrente, sul punto L1 ....
    Mi sa che non hai utilizzato il multimetro nella modalità giusta. Lo 0.60 posso presupporre siano Ampere che comunque non andrebbero misurati con quel setup... quando dicevo...
    Allora, multimetro in AC fondo scala almeno 300V....
    .... intendevo dire di misurare i volt con strumento settato in corrente alternata (VAC)
    Le misure vanno fatte, a canali spenti, in questo modo
    - puntali sui morsetti del portalampada
    - puntali (siamo in AC quindi i colori puoi anche ignorarli) su morsetti N e Lx della Sonoff TX, con X il canale della lampadina che rimane accesa
    - puntali come sopra ma previo distacco del filo collegato a Lx

    I tre passaggi su servono ad assicurarsi che la scheda funzioni correttamente e che non vi sia un corto-circuito sulla linea. Per il resto ha ragione spider, soprattutto linee lunghe o cavidotti affollati possono generare correnti indotte
    A volte l'uomo inciampa nella verità, ma nella maggior parte dei casi si rialzerà e continuerà per la sua strada (Churchill).
    Colui che chiede è uno stupido per cinque minuti. Colui che non chiede è uno stolto per sempre. (p. cinese)

  11. #11
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da Lupino Visualizza il messaggio
    Mi sa che non hai utilizzato il multimetro nella modalità giusta. Lo 0.60 posso presupporre siano Ampere che comunque non andrebbero misurati con quel setup... quando dicevo...

    .... intendevo dire di misurare i volt con strumento settato in corrente alternata (VAC)
    Le misure vanno fatte, a canali spenti, in questo modo
    - puntali sui morsetti del portalampada
    - puntali (siamo in AC quindi i colori puoi anche ignorarli) su morsetti N e Lx della Sonoff TX, con X il canale della lampadina che rimane accesa
    - puntali come sopra ma previo distacco del filo collegato a Lx

    I tre passaggi su servono ad assicurarsi che la scheda funzioni correttamente e che non vi sia un corto-circuito sulla linea. Per il resto ha ragione spider, soprattutto linee lunghe o cavidotti affollati possono generare correnti indotte
    puntali sui morsetti del portalampada = la tensione è circa 5V

    puntali (siamo in AC quindi i colori puoi anche ignorarli) su morsetti N e Lx della Sonoff TX, con X il canale della lampadina che rimane accesa = la tensione è 4.9 V

    puntali come sopra ma previo distacco del filo collegato a Lx = la tensione 0.139 V


    Ho il secondo punto l'ho verificato anche sulla lampada che va bene e la tensione è 0 V.
    Ho provato anche a invertire i canali L1 e L2 e le tensioni sono sempre le stesse invertite. Quindi dubito che sia un problema di scheda , ma forse più di lampadine, perché ovviamente sul canale quello che rimane leggermente acceso, sono collegati 3 faretti led in serie , 3 fili con un unico morsetto e il filo dei morsetti va alla SONOFF touch.

  12. #12
    TUTOR

    User Info Menu

    Predefinito

    E allora si, molto probabilmente è un problema di correnti indotte

    ...3 faretti led in serie...
    Forse intendi in parallelo
    A volte l'uomo inciampa nella verità, ma nella maggior parte dei casi si rialzerà e continuerà per la sua strada (Churchill).
    Colui che chiede è uno stupido per cinque minuti. Colui che non chiede è uno stolto per sempre. (p. cinese)

  13. #13
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da Lupino Visualizza il messaggio
    E allora si, molto probabilmente è un problema di correnti indotte


    Forse intendi in parallelo

    Ovviamente.. sto facendo troppa confusione.

    Piccolo edit, ho sostituito la placca SonOff touch con una nuova e ho il medesimo problema. Ho comprato un condensatore finder 0026 e l ho collegato nella cassetta esterna , poco prima di collegarlo alle lampadine in serie ed il problema è rimasto. Ho cosi riportato l'impianto a come era originariamente (cioè con il classico interruttore Bticino) e ho ancora il problema

    Ormai mi devo rassegnare questa cosa sarà intrinseca del mio impianto. La cosa strana che prima non avevo questo problema con l'interruttore classico. Non so cosa sia successo.

  14. #14
    TUTOR

    User Info Menu

    Predefinito

    ...poco prima di collegarlo alle lampadine in serie ed il problema è rimasto...
    In serie non ci dev'essere nulla né lampadine, né condensatore (spider giustamente suggeriva anche una resistenza .... una per lampadina...che dev'essere da almeno 220kohm per 1/2W). Domanda: le lampadine sono "by China Emported"?

    P.S.
    Il trucco sta nel inserire nella linea un carico in grado di dissipare le correnti parassite (indotte); in alternativa a resistenza o condensatore puoi utilizzare anche un piccolo trasformatore collegando il primario e lasciando libero il secondario
    A volte l'uomo inciampa nella verità, ma nella maggior parte dei casi si rialzerà e continuerà per la sua strada (Churchill).
    Colui che chiede è uno stupido per cinque minuti. Colui che non chiede è uno stolto per sempre. (p. cinese)

  15. #15
    Novizio/a

    User Info Menu

    Predefinito

    Quote Originariamente inviata da Lupino Visualizza il messaggio
    In serie non ci dev'essere nulla né lampadine, né condensatore (spider giustamente suggeriva anche una resistenza .... una per lampadina...che dev'essere da almeno 220kohm per 1/2W). Domanda: le lampadine sono "by China Emported"?

    P.S.
    Il trucco sta nel inserire nella linea un carico in grado di dissipare le correnti parassite (indotte); in alternativa a resistenza o condensatore puoi utilizzare anche un piccolo trasformatore collegando il primario e lasciando libero il secondario
    Forse è anche meglio che illustro la situazione.
    Si le lampade sono cinesi tutte (sono 4), una led è collegata su L1 e non ha problemi.
    Su L2 è collegato una fase. Questa fase è stata portata fuori e qui si collegano tutte insieme le fasi di 3 fari led (Comprati su Amazon).
    Il neutro ovviamente è collegato tra tutti e 4 le lampadine e un filo è mandato in N come dicevamo su. (semmai poi vi allego la foto della schema se non è molto chiaro).

    Ho provato a inserire il condensatore finder per provare a dissipare ma sembra che non cambia molto, o meglio la tensione sulla SOnoff diminuisce(passa da 5V a 1.5V), ma i fari rimangono debolmente accesi.

  16. RAD

Discussioni simili

  1. Sonoff touch deviatore
    Da Redwesty nel forum Speciale SONOFF
    Risposte: 10
    Ultimo messaggio: 30-01-2020, 21:01
  2. Sonoff per luci scala
    Da giggi23 nel forum Speciale SONOFF
    Risposte: 4
    Ultimo messaggio: 11-01-2020, 00:01
  3. Sonoff touch t2us2c problema collegamento
    Da scisma nel forum Speciale SONOFF
    Risposte: 7
    Ultimo messaggio: 25-12-2019, 00:12
  4. sonoff touch al posto di 2 deviatori e invertitori
    Da andreino2806 nel forum Speciale SONOFF
    Risposte: 35
    Ultimo messaggio: 28-05-2019, 12:26
  5. Sonoff per luci di casa
    Da Nefilim nel forum Speciale SONOFF
    Risposte: 1
    Ultimo messaggio: 08-01-2019, 19:07

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •