Rendimento impianto fotovoltaico - EnergeticAmbiente.it

annuncio

Comprimi
Ancora nessun annuncio.

Rendimento impianto fotovoltaico

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Rendimento impianto fotovoltaico

    Salve a tutti


    Mi hanno da poco attivato l'impianto fotovoltaico, ma ho il sospetto che ci sia qualche problema di produzione.


    L'impianto è da 4,5 kw, precisamente ho 18 pannelli da 250 W l'uno.


    Nonostante siamo nel mese di Dicembre, ci sono alcune ore della giornata in cui l'impianto, esposto a sud, sta in pieno sole.


    Però ho notato che in questi momenti l'impianto non produce oltre i 1400 W. Inoltre se interrogo l'inverter (Growatt 4200MTL) per le due stringhe da 9 pannelli l'una mi porta Ppv 1057/498 W e PV: 248/135. Ora calcolando 30v a pannello dovrei avere 30x9 = 270v...


    Non so se sbaglio qualche cosa per inesperienza.


    Lo so che l'impianto produce meno in inverno che in estate, ma questo dovrebbe essere dovuto alle minori ore di sole o al maltempo.


    Ma se sta in pieno sole, anche se stiamo in inverno, in quel momento dovrebbe comunque produrre intorno ai 4500 W. Mi riferisco alla produzione istantanea in quel momento.


    Oppure per qualche ragione il sole dell'inverno è diverso dal sole estivo e quindi pur stando in pieno sole non produce mai i 4,5 kw?


    Grazie per l'aiuto.

  • #2
    il sole adesso è basso anche a mezzogiorno i pannelli per poter rendere al max dovrebbero essere inclinati
    a quasi 70 gradi se invece sono inclinati 20 o meno come nei tetti sei più lontano dalla max efficienza,
    poi sono tutti baciati dal sole o ci sono anche piccole ombre,il sole in inverno è più debole perchè,la luce
    attraversa più atmosfera prima di cadere sui pannelli

    Commenta


    • #3
      Ok, grazie.


      Quindi al momento il mio impianto da 4,5kw sta producendo 5-6 kwh al giorno (se c'è il sole).


      Pensate che questa sia la norma in inverno?

      Commenta


      • #4
        Originariamente inviato da joebar Visualizza il messaggio
        mi porta Ppv 1057/498 W e PV: 248/135.
        Sarebbero le potenze e tensioni delle due strighe ? se le due stringhe sono esposte uguali hai ombre .....

        Poi devi aggiungere dove sei .....
        Ultima modifica di spider61; 28-12-2015, 15:37.
        AUTO BANNATO

        Commenta


        • #5
          Originariamente inviato da spider61 Visualizza il messaggio
          Sarebbero le potenze e tensioni delle due strighe ? se le due stringhe sono esposte uguali hai ombre .....

          Poi devi aggiungere dove sei .....
          No, i pannelli sono tutti sulla stessa falda del tetto e non ho ombre.


          Però 7 dei 18 pannelli sono montati ruotati di 90 gradi, cioè in senso perpendicolare rispetto agli altri.
          Praticamente 11 sono montati con il lato lungo parallelo al colmo del tetto, e gli altri 7 con il lato corto parallelo al colmo.
          Inoltre di questi 7, quattro sono montati in piano su un supporto inclinato, quindi hanno un'inclinazione differente. Questo perchè una parte della falda del tetto non è inclinata ma è in piano.


          Quello che vorrei sapere è se l'impianto ha qualche problema o è normale questa produzione.
          Ad esempio ho visto un po' nel forum che moti calcolano il rapporto tra kwh e kwp, quindi nel mio caso dovrei fare 6/4.5 = 1,33 (ho fatto bene?)


          Non ho la più pallida idea del significato di questo numero, ma ho visto che altri stanno a 2,54 per il mese di dicembre. E stanno anche a Roma che è più a nord (l'impianto sta a Benevento).


          Grazie a tutti

          Commenta


          • #6
            Rispondi alle domande che ti ho fatto (altrimenti si perde anche tempo a risponderti) 1057w e' la potenza di una stringa e 498w dell'altra ?! se si , hai ombre
            AUTO BANNATO

            Commenta


            • #7
              Originariamente inviato da spider61 Visualizza il messaggio
              Rispondi alle domande che ti ho fatto (altrimenti si perde anche tempo a risponderti) 1057w e' la potenza di una stringa e 498w dell'altra ?! se si , hai ombre
              Si, 1057w e' la potenza di una stringa e 498w dell'altra, mentre 248 è il voltaggio di una stringa e 135 è il voltaggio dell'altra.

              E ti posso assicurare che non ho ombre e nel momento in cui leggevo questi valori non c'era nessuna nuvola in cielo.

              Commenta


              • #8
                E io ti posso assicurare che hai una bella ombra sulla stringa 2 .... altrimenti le due stringhe devono avere +/- stessa potenza e stessa tensione , se cosi' non fosse avresti dei problemi ben piu' seri o un montaggio alla pene di segugio (parli di differenti inclinazioni ?!?! )
                AUTO BANNATO

                Commenta


                • #9
                  Originariamente inviato da spider61 Visualizza il messaggio
                  E io ti posso assicurare che hai una bella ombra sulla stringa 2 .... altrimenti le due stringhe devono avere +/- stessa potenza e stessa tensione , se cosi' non fosse avresti dei problemi ben piu' seri o un montaggio alla pene di segugio (parli di differenti inclinazioni ?!?! )
                  Infatti è proprio questo il mio sospetto: visto che non c'è nessuna ombra, che sia sbagliato qualcosa nel montaggio?

                  Per quanto riguarda l'inclinazione, come ho detto, ci sono 4 pannelli inclinati con un angolo diverso. Ovviamente non l'ho misurato, ma non sono appoggiati sulla falda del tetto come gli altri.

                  Poi c'è la questione dei pannelli messi gli uni perpendicolari agli altri, che non so se sia corretto.

                  Poi, scusa se dico una sciocchezza, non potrebbe semplicemente essere che alcuni pannelli non sono proprio collegati?

                  Grazie per la disponibilità.

                  Commenta


                  • #10
                    Comuqneu cosi' senza vedere si fa' poco , intanto prendi le tensioni a sole basso o meglio senza , se sono simili i pannelli sono collegati nello stesso numero , col sole ,se ci sono ombre, si sfalsano le tensioni .... se hai possibilita' di fare un grafico meglio....
                    AUTO BANNATO

                    Commenta


                    • #11
                      Originariamente inviato da spider61 Visualizza il messaggio
                      Comuqneu cosi' senza vedere si fa' poco , intanto prendi le tensioni a sole basso o meglio senza , se sono simili i pannelli sono collegati nello stesso numero , col sole ,se ci sono ombre, si sfalsano le tensioni .... se hai possibilita' di fare un grafico meglio....
                      Stamattina senza sole (è nuvoloso): sta producendo 160W e leggo Ppv: 82/92 W e pv: 275/277.


                      Quindi le due stringhe stanno producento una 82 W e l'altra 92 W, e i voltaggi sono per una di 275 e per l'altra 277.

                      Adesso con i voltaggi mi trovo: 30 volt moltiplicato 9 pannelli = 270v. Però non capisco come mai con il sole il voltaggio delle due stringhe scende a 248/135 e adesso che non c'è sole invece sta bene.


                      Per quanto riguarda il grafico, sto vedendo su un'altra sezione del forum come collegare il raspberry PI al growatt per raccogliere i dati, non so se ci riesco...

                      Commenta


                      • #12
                        Perche' la tensione e' influenzata dalla temperatura , piu' calda e piu' scende , i 30V sono a condizioni STD cioe' 'pieno' sole 1000w/mq T di 25° , cosa che si verifica solo in laboratorio per quell'attimo che danno 'luce' per testare il pannello ..... poi nel corso dell'anno si puo' verificare di trovarsi a produrre piu' della nominale ma la tensine non sara' mai 30V a piena potenza....
                        Per il monitoraggio , non c'e' qualche programma per il tuo inverter , sul sito costruttore non c'e' niente ? perche' per il rasp esistono le routine per i PO , SMA , Danfoss e pochi altri.....
                        AUTO BANNATO

                        Commenta


                        • #13
                          Originariamente inviato da spider61 Visualizza il messaggio
                          Perche' la tensione e' influenzata dalla temperatura , piu' calda e piu' scende , i 30V sono a condizioni STD cioe' 'pieno' sole 1000w/mq T di 25° , cosa che si verifica solo in laboratorio per quell'attimo che danno 'luce' per testare il pannello ..... poi nel corso dell'anno si puo' verificare di trovarsi a produrre piu' della nominale ma la tensine non sara' mai 30V a piena potenza....
                          Per il monitoraggio , non c'e' qualche programma per il tuo inverter , sul sito costruttore non c'e' niente ? perche' per il rasp esistono le routine per i PO , SMA , Danfoss e pochi altri.....
                          Ciao, per il monitoraggio con raspberry ho trovato questo:

                          Monitoring a Growatt PV inverter using Raspberry Pi | Sisand

                          comunque vedo pure sul sito del produttore.

                          Ad ogni modo penso che adesso sia normale la mia produzione, anche se mi lascia perplesso la differenza di Watt tra una stringa e l'altra in assenza di ombre...

                          Grazie di tutto

                          Commenta


                          • #14
                            Se vuoi fare un confronto, con tutte le cautele del caso, a questo link trovi la produzione del mio FV che è esposto quasi perfettamente a S (-9°) senza ombre, 4,59kwp nei pressi di Milano.
                            Ad occhio c'è qualcosa che comunque non quadra.
                            Ultima modifica di amorospo; 29-12-2015, 13:28.
                            FV 4,59 Kwp - 17 QCell G4 270w - Inverter ABB 4.2 - VSN300 Wifi Logger Card - 2 Contatori SDM120C - Tanta buona volontà - Poca pazienza - PVOutput - Aurora Power Plant Viewer - SestoSG

                            Commenta


                            • #15
                              A quel link mi sembra piu' SPAM che altro .... da sgnalare agli amministratori.....

                              Joe facci una foto dei tuoi pannelli....
                              AUTO BANNATO

                              Commenta


                              • #16
                                x joebar
                                Il mio impianto da 5 kW esposto a sud a mezzogiorno aveva prodotto 15 kWh. Quindi il tuo, se non hai ombre, ha sicuramente qualche problema di installazione.
                                -Impianto da 100 kWp - 420 moduli TopRaySolar 240W e 8 inverter Power-One 12,5 kW dal 2010
                                -Impianto da 5,04 kWp CE - 24 moduli Aleo 210W, inverter Power-One 6 kW dal 2007
                                -Impianto da 5,06 kWp in SSp - 22 moduli 230 W, inverter Power-One 6 kW dal 2019
                                -Auto elettrica BMW I3, piano cottura ad induzione, PDC Nimbus 70 Net

                                Commenta


                                • #17
                                  Questa è una foto dell'impianto:

                                  Clicca sull'immagine per ingrandirla. 

Nome:   foto forum.jpg 
Visite: 1 
Dimensione: 1.18 MB 
ID: 1954006

                                  Si vedono quasi tutti i pannelli, tranne gli ultimi 2 in basso a destra.

                                  Come si vede, i pannelli sono in pieno sole.

                                  Questa foto l'ho scattata alle 11:53, e contemporaneamente, alle 11:50, l'impianto stava producendo un totale di 1540 W, con una stringa a 1169 W e l'altra a 522 W, e con il voltaggio delle stringhe rispettivamente a 254 l'una e 192 l'altra.

                                  Ora 1540 W mi sembra un po' pochino visto che dal link di amorospo si vede che con un impianto simile al mio alle 12:00 ha prodotto 2140W, e lui sta pure a Milano!

                                  Grazie a tutti

                                  Commenta


                                  • #18
                                    No ma stiamo scherzando?
                                    E' la prospettiva che inganna o quei pannelli quando il sole è basso come in queste settimane si fanno ombra a vicenda?
                                    Se un pannello ha una porzione in ombra gli crolla il rendimento. Non è affatto un depotenziamento proporzionale, crolla.

                                    Commenta


                                    • #19
                                      Troppo poco, in una buona giornata soleggiata dovrebbe produrre poco meno della metà rispetto al valore di picco
                                      2100/2200w paiono ragionevoli 1500w no

                                      Commenta


                                      • #20
                                        Io non sono un espertone ma solo un grande appassionato, ma chi ti ha fatto quel lavoro ha fatto una gran ca@ata, e scusami il francesismo. Non penso neanche sia la prospettiva, perchè in alto a sinistra si vede bene che i pannelli centrali già fanno ombra a quelli più in alto. E la foto è fatta a mezzogiorno!!! Immaginiamoci col sole più basso. Ma perchè? Perchè? E ancora perchè inventarsi una installazione del genere? Non si potevano installare come quelli sull'altra fila?
                                        Richiama l'installatore perchè appena un pannello (ANCHE UNO SOLO) è in ombra fa scadere la produzione di tutti gli altri pannelli collegati a quella stringa.

                                        Se le stringhe sono fatte con un minimo di logica coi pannelli messi così saranno una stringa da 10 ed una da 8. Se quella da 10 a dx nella foto (montata a regola d'arte) ti produceva 1,169 kw a pannello, fossero tutti e 18 i pannelli montati nella stessa maniera avresti avuto una produzione di ca 2100 w, molto simile alla mia.
                                        Ultima modifica di amorospo; 29-12-2015, 20:03.
                                        FV 4,59 Kwp - 17 QCell G4 270w - Inverter ABB 4.2 - VSN300 Wifi Logger Card - 2 Contatori SDM120C - Tanta buona volontà - Poca pazienza - PVOutput - Aurora Power Plant Viewer - SestoSG

                                        Commenta


                                        • #21
                                          Urca vedo ora che pare propri che alcuni pannelli sormontatogli altri con ombre e calo allucinante di produzione......allucinante è dire poco

                                          Commenta


                                          • #22
                                            Originariamente inviato da spider61 Visualizza il messaggio
                                            A quel link mi sembra piu' SPAM che altro .... da sgnalare agli amministratori.....
                                            Guarda che quelli sono i grafici standard di aurora con in aggiunta solo 3 foto dell'installazione sul tetto di casa mia con quattro dati in croce sul tipo di impianto. Che poi sia hostato sul sito del tecnico installatore dubito proprio possa essere considerato spam.
                                            FV 4,59 Kwp - 17 QCell G4 270w - Inverter ABB 4.2 - VSN300 Wifi Logger Card - 2 Contatori SDM120C - Tanta buona volontà - Poca pazienza - PVOutput - Aurora Power Plant Viewer - SestoSG

                                            Commenta


                                            • #23
                                              Siamo su scherzi a parte vero?!
                                              io ti avevo gia' risposto al reply #4 , ma te dici che non ci sono ombre , in quella foto cosa c'e' sul pannello piu' in alto a sx ?!

                                              x amorospo al link che avevi messo te si trovava solo la tua pubblicita' , a me non e' riuscito vedere un logger di niente.... pero' poi' hai cambiato dopo che avevo risposto......
                                              Ultima modifica di spider61; 29-12-2015, 21:41.
                                              AUTO BANNATO

                                              Commenta


                                              • #24
                                                Originariamente inviato da spider61 Visualizza il messaggio
                                                Siamo su scherzi a parte vero?!
                                                io ti avevo gia' risposto al reply #4 , ma te dici che non ci sono ombre , in quella foto cosa c'e' sul pannello piu' in alto a sx ?!
                                                Ok, chiedo venia...

                                                Guardavo le ombre sul tetto e non avevo considerato le ombre dei pannelli stessi...

                                                Quindi secondo voi se faccio distanziare quelle due coppie di pannelli il problema e' risolto?

                                                E' possibile che l'ombra proiettata su 5 pannelli per una superficie inferiore al 10% mi faccia scendere la produzione di 1 kw?

                                                Per la cronaca stamattina sempre senza sole le due tensioni erano a 275 e 188, ma a questo punto penso che dipenda dalle ombre.

                                                Gazie a tutti

                                                Commenta


                                                • #25
                                                  Ma l'impianto lo hai fatto da solo? Non ci posso credere che un installatore sistemi i pannelli in quel modo!
                                                  Ultima modifica di frandi; 30-12-2015, 13:28.
                                                  -Impianto da 100 kWp - 420 moduli TopRaySolar 240W e 8 inverter Power-One 12,5 kW dal 2010
                                                  -Impianto da 5,04 kWp CE - 24 moduli Aleo 210W, inverter Power-One 6 kW dal 2007
                                                  -Impianto da 5,06 kWp in SSp - 22 moduli 230 W, inverter Power-One 6 kW dal 2019
                                                  -Auto elettrica BMW I3, piano cottura ad induzione, PDC Nimbus 70 Net

                                                  Commenta


                                                  • #26
                                                    Certo che dipende da quelle ombre !!!
                                                    Falli spostare subito e gratisss

                                                    Commenta


                                                    • #27
                                                      Originariamente inviato da frandi Visualizza il messaggio
                                                      Ma l'impianto lo hai fatto da solo?
                                                      Ma certo che no!

                                                      Lo ha fatto una ditta che fa questo...

                                                      Commenta


                                                      • #28
                                                        scusa ma sono messi da culo , ma forse avevano la bussola che indicava il sud invece che il nord.
                                                        a occhio si sarebbe già previsto che sarebbero nati problemi con le ombre .

                                                        Commenta


                                                        • #29
                                                          Scommetto che in estate avresti pochi problemi
                                                          Comunque fatteli sistemare inclinandoli secondo pendenza falda oppure facendoli distanziate in modo da non creare ombre in inverno

                                                          Commenta


                                                          • #30
                                                            Originariamente inviato da Alby62 Visualizza il messaggio
                                                            scusa ma sono messi da culo , ma forse avevano la bussola che indicava il sud invece che il nord.
                                                            a occhio si sarebbe già previsto che sarebbero nati problemi con le ombre .
                                                            Scusate se mi intrometto, anche secondo me che ho un impianto da 4.7 Kw sono montati da schifo. Comunque anch'io avevo problemi nella produzione e dopo insistenze i tecnici che me lo hanno montato hanno scoperto che un pannello era fallato o danneggiato, quindi per come sono montati mi fregava la produzione di 4 pannelli, sostituito il pannello è andato tutto a posto.

                                                            Commenta

                                                            Attendi un attimo...
                                                            X